Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 06-27-2010, 02:30 PM   #1
ddavis
boostalicious
 
ddavis's Avatar
 
Drives: Blown Ls3
Join Date: May 2010
Location: Bay Area SF
Posts: 1,030
AAC White HOD Bulbs with AAC white LED Fogs

Now heres my question. I was under the impression these would be matching base off the discussion thread I ran across "Yes, the 5202 matches these perfectly! " http://www.camaro5.com/forums/showth...&highlight=hod. Did they send me the wrong bulbs for the fogs or is that how the white led fogs are suppose to look? They look blueish to me.


ddavis is offline   Reply With Quote
Old 06-27-2010, 03:28 PM   #2
8ty8 ls1
Resident Engineer
 
8ty8 ls1's Avatar
 
Drives: 2010 Camaro SS, 1988 GMC S-15
Join Date: Jun 2009
Location: New Jersey
Posts: 769
nope. i don't think you have the wrong ones, i think that the lights just don't match as well as AAC says they do.
__________________

12.68 @ 109: LSR cai, Borla S-type axle-back, Tunes
8ty8 ls1 is offline   Reply With Quote
Old 06-27-2010, 06:45 PM   #3
TK
 
Drives: Black 2SS/RS M6
Join Date: Jul 2009
Location: New Mexico
Posts: 152
my fog light bulbs from AAC (LEDs) look straight white, no blueish tint at all, looking at your pic i think you have the wrong bulbs, thats my personal opinion

Edit: the reason i say this is because of the blue glow you have on the DRL/Fog Light bezel, mine leaves no blue glow, the LED light it self may look SLIGHTLY blue, but does not accent anything else in a blue light, so i think they shipped you the blue LEDs, not the White
TK is offline   Reply With Quote
Old 06-27-2010, 08:43 PM   #4
ddavis
boostalicious
 
ddavis's Avatar
 
Drives: Blown Ls3
Join Date: May 2010
Location: Bay Area SF
Posts: 1,030
i shot a email over to aac to see what they say or maybe they will run across this thread also and give some insight
ddavis is offline   Reply With Quote
Old 06-27-2010, 10:39 PM   #5
noisemker
 
noisemker's Avatar
 
Drives: RY 2LT/RS
Join Date: Jul 2009
Location: Niagara Falls ONT.
Posts: 437
that looks way to blue mine are much whiter
__________________


Airaid Intake And Solo CatBack Solo Highflow Cats
noisemker is offline   Reply With Quote
Old 06-28-2010, 09:58 AM   #6
Tim Smith
 
Drives: 2010 Camaro RS
Join Date: May 2010
Location: Frederick Maryland
Posts: 4
I got my bulbs this past week from AAC and installed them on Saturday, and I noticed the same thing, a blue tint/color. Don't match my Halos. I will call them later today to see what they say.
Tim Smith is offline   Reply With Quote
Old 06-28-2010, 10:06 AM   #7
Shuffler
God Bless Dawson
 
Shuffler's Avatar
 
Drives: Synergy for my Daughter
Join Date: Feb 2010
Location: Texas
Posts: 3,091
Did you send them an email?? The blue tint fogs are not the right bulb.
__________________
Shuffler is offline   Reply With Quote
Old 06-28-2010, 10:11 AM   #8
ddavis
boostalicious
 
ddavis's Avatar
 
Drives: Blown Ls3
Join Date: May 2010
Location: Bay Area SF
Posts: 1,030
I sent them a email yesterday, but guessing they wasnt around to see it, hopefully i will here something back today
ddavis is offline   Reply With Quote
Old 06-28-2010, 09:04 PM   #9
Tim Smith
 
Drives: 2010 Camaro RS
Join Date: May 2010
Location: Frederick Maryland
Posts: 4
I've sent an email, and I have been on there site waiting for someone to talk on the "on line" chat, and I have called at least 10 times this evening and no answer. I just noticed I have 3 of the LED's that are not working. I guess I'll have to wait intil Tuesday to see what they tell me, if i can get in touch with them.
Tim Smith is offline   Reply With Quote
Old 06-29-2010, 11:02 AM   #10
Tim Smith
 
Drives: 2010 Camaro RS
Join Date: May 2010
Location: Frederick Maryland
Posts: 4
I called and spoke to Jonathan a little while ago and told him about my problem. The blue tint issue is on hold for now, I'm more worried about the 3 led's that are not lit.
He sent me a warranty request form for the defective (?) bulb, so I'll get that in the mail this week. May be a 2 to 3 week turn around for a replacement (once they test the old one).
Once you get in touch with them, they seem like they will work with you. I'll see what happens.
Tim Smith is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ORACLE 5202 LED 18SMD Cool White Fog Light Bulbs for Camaro!> 20% OFF! AACstyle Exterior Parts & Accessories 137 04-01-2011 03:49 PM
LED License Plate Bulbs thebrainhart Cosmetics and Lighting Modification Discussions 61 03-08-2011 02:20 AM
AAC LED fogs & HALOS no match (non-RS) guyjusthere Cosmetics and Lighting Modification Discussions 28 05-10-2010 02:26 PM
My last AAC halo question.. Should every other LED be amber, or Amber and white InvaderMoose Cosmetics and Lighting Modification Discussions 2 05-08-2010 07:16 PM
First Look> 5202 LED Foglight Bulbs for Camaro! AACstyle Cosmetics and Lighting Modification Discussions 124 12-15-2009 08:58 PM


All times are GMT -5. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.