Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-15-2010, 11:18 PM   #1
OBERKORN
 
Drives: 2010 Camaro 2SS w/RS Pkg. Color:ISM
Join Date: Dec 2009
Location: San Diego, CA [South Bay]
Posts: 15
Strange A/C Problem

I was using the A/C in my 2010 Camaro today and the air stopped coming through all of the front vents. The air was coming through the windshield defroster vents. I looked at the controls and it was clearly lit up for the front vents. I tried switching the vents and nothing would change. It was stuck to blowing air through the windshield vents. I took it to the local Chevy dealer and the service rep. was mystified as to what was causing it. He suggested bringing in the car for a tech to look at it tomorrow. The car has been sitting in the garage for 5 hours and I just checked to see if the problem was still happening. The air is now blowing through the front vents again and all the controls are working properly. I know there are a few TSBs for A/C problems but none of them describe what happened to me.

Anybody else experience this intermittent problem?

Thanks
OBERKORN is offline   Reply With Quote
Old 07-15-2010, 11:28 PM   #2
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 123,977
something is wrong, bring it back to your dealer
__________________
Jannetty Racing JRE Street Package
2010 SSRS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange noise coming from behind the dashboard on the passenger side gatorsrule Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 44 04-13-2013 11:19 AM
PDIM Problem? ChuckBuSSter Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 31 09-25-2010 03:17 PM
pm problem drivingincamaro Site Related Announcements / Suggestions / Feedback / Questions 4 06-23-2009 10:20 PM
Somewhat Annoying Back Seat Problem! ZNOLMT 5th Gen Camaro SS LS LT General Discussions 5 06-21-2009 09:22 AM
Problem with my v6 TonytheTiger 4th Generation Camaros 12 08-22-2008 02:34 PM


All times are GMT -5. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.