Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SMGSS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 07-17-2010, 08:33 PM   #1
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Shifting into Third Question

Everytime I up-shift into third (never when downshifting), I can feel the gears coming together, as if I am not pushing the clutch all the way in. There isn't any grinding, but none of the other gears feel this way. Is this normal?
jeepguy_1980 is offline   Reply With Quote
Old 07-17-2010, 09:06 PM   #2
Fast vette
 
Fast vette's Avatar
 
Drives: 2SS IOM M6, 71 ElCamino, 00 Sierra
Join Date: Oct 2009
Location: Mont St-Hilaire, Quebec
Posts: 58
Sounds like a bad syncro, if you're still on stock tranny fluid you could try Royal Purple, might help a little but more than likely the tranny's got to come out.
__________________
There are only two auto manufacturers; GM and everybody else...
Fast vette is offline   Reply With Quote
Old 07-18-2010, 12:54 PM   #3
hamidar05
 
Drives: 10 Camaro/69 Bronco/08 Mazda3
Join Date: Jul 2009
Location: Colorado
Posts: 305
Yes, agree same thing here, you are not alone.. I clunked it pretty good once trying to shift spiritedly..

I am at 1600 mi.. was thinking of changing the fluid pretty soon. What vin is yours, I also have a 1SS LS3, VIN below.
__________________
Selection Worksheet - 04/27/09
3300 - 08/03/09
6000 - 08/25/09
VIN# 34612
Bitchin Camaro - Dead Milkmen - http://www.newgrounds.com/portal/view/8092
Thank You Oshawa - Domo arigato Mr. Roboto
~1600 mi so far - 07/18/10
hamidar05 is offline   Reply With Quote
Old 07-27-2010, 07:32 PM   #4
daphatgrant
June '10
 
daphatgrant's Avatar
 
Drives: '10 2SS/RS RJT
Join Date: Jul 2009
Location: Upstate NY (FingerLakes)
Posts: 2,397
Same issue here, only 3rd gear, and only when driving "spirited". # 121,916
__________________
RJT, 2SS/RS, M6, Black Int, Sunroof.


(Click above image to learn about UpstateC5)
daphatgrant is offline   Reply With Quote
Old 07-27-2010, 07:41 PM   #5
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Quote:
Originally Posted by hamidar05 View Post
Yes, agree same thing here, you are not alone.. I clunked it pretty good once trying to shift spiritedly..

I am at 1600 mi.. was thinking of changing the fluid pretty soon. What vin is yours, I also have a 1SS LS3, VIN below.
2G1FS1EW9A9202312
jeepguy_1980 is offline   Reply With Quote
Old 08-09-2010, 01:13 AM   #6
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,345
I have the Hurst short throw and get that grind from 1st to 2nd often on spirited driving. I'm not too happy with that at all.

Besides driving like Miss Daisy, anyone have any suggestions? change the shifter out? Something else that could help?
TAG UR IT is offline   Reply With Quote
Old 08-10-2010, 11:45 AM   #7
larryt1026
 
larryt1026's Avatar
 
Drives: 2011 Camaro LT
Join Date: Jun 2010
Location: Jacksonville, FL
Posts: 576
Quote:
Originally Posted by TAG UR IT View Post
I have the Hurst short throw and get that grind from 1st to 2nd often on spirited driving. I'm not too happy with that at all.

Besides driving like Miss Daisy, anyone have any suggestions? change the shifter out? Something else that could help?
I seem to have the same exact issue shifting from 1st to 2nd. I have a 2011 Camaro LS M6 with under 200 miles. It seems notchy shifting from 1st to 2nd...no grinding noise just "feel" like it's grinding a little as I move it into 2nd gear. I usually shift around 3k rpm as well. Anyone have any clue as to why this may be?
larryt1026 is offline   Reply With Quote
Old 08-10-2010, 12:20 PM   #8
crazz28
 
crazz28's Avatar
 
Drives: '10 Camaro SS/RS, '10 GMC Sierra
Join Date: Jan 2008
Location: Saskatchewan, Canada
Posts: 213
Quote:
Originally Posted by TAG UR IT View Post
I have the Hurst short throw and get that grind from 1st to 2nd often on spirited driving. I'm not too happy with that at all.

Besides driving like Miss Daisy, anyone have any suggestions? change the shifter out? Something else that could help?
I had the same thing but replace the tranny fluid with Mobil 1 Synthetic ATF. No problems ripping through the first 3 now, way smoother.
__________________
CGM/BLACK INTERIOR 2SS/RS LS3 M6
TTi/GMS Twin Turbo, Borla S-Type mufflers, Hurst Shifter
crazz28 is offline   Reply With Quote
Old 08-10-2010, 04:16 PM   #9
BWood
 
BWood's Avatar
 
Drives: 2010 Camaro 2SS/RS M6
Join Date: Dec 2009
Location: Valencia, Ca.
Posts: 141
I replaced the throw-out bearing and it solved all of my crunch issues. There are many threads on this issue with TONS of good info. I had to go aftermarket (Ram) 'cause my dealer sweared up and down it was driver error. The Ram bearing/housing has a longer travel so there is sufficient clutch disengagement. To the OP, you very well may have a thrashed syncro but if the dealer says all is good, you might want to consider this route.
BWood is offline   Reply With Quote
Old 08-10-2010, 04:19 PM   #10
BWood
 
BWood's Avatar
 
Drives: 2010 Camaro 2SS/RS M6
Join Date: Dec 2009
Location: Valencia, Ca.
Posts: 141
Oh yeah, I am also a firm believer in going with synthetic fluid in the tranny. The debate rages on about which is the best but I settled on Mobil 1 and haven't looked back!
BWood is offline   Reply With Quote
Old 08-10-2010, 04:44 PM   #11
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Quote:
Originally Posted by BWood View Post
I replaced the throw-out bearing and it solved all of my crunch issues. There are many threads on this issue with TONS of good info. I had to go aftermarket (Ram) 'cause my dealer sweared up and down it was driver error. The Ram bearing/housing has a longer travel so there is sufficient clutch disengagement. To the OP, you very well may have a thrashed syncro but if the dealer says all is good, you might want to consider this route.

I haven't taken it to the dealer yet, b/c I ran a wire through the shift boot and I don't want to give them the opportunity to blame the wire for getting in the way. I plan to re-run the wire and replace the shift boot before I take it in.
jeepguy_1980 is offline   Reply With Quote
Old 08-10-2010, 05:42 PM   #12
BWood
 
BWood's Avatar
 
Drives: 2010 Camaro 2SS/RS M6
Join Date: Dec 2009
Location: Valencia, Ca.
Posts: 141
Quote:
Originally Posted by jeepguy_1980 View Post
I haven't taken it to the dealer yet, b/c I ran a wire through the shift boot and I don't want to give them the opportunity to blame the wire for getting in the way. I plan to re-run the wire and replace the shift boot before I take it in.
What's the wire for anyway?
BWood is offline   Reply With Quote
Old 08-10-2010, 07:42 PM   #13
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Quote:
Originally Posted by BWood View Post
What's the wire for anyway?
QTP cutouts.

But they are in no way related to the felling I get when shifting.
jeepguy_1980 is offline   Reply With Quote
Old 08-11-2010, 12:26 AM   #14
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,345
Quote:
Originally Posted by crazz28 View Post
I had the same thing but replace the tranny fluid with Mobil 1 Synthetic ATF. No problems ripping through the first 3 now, way smoother.
When I go in to get my next oil change, I'll have them change out the tranny fluid with this as well. We'll see what happens. I'll ask them about this and see what they say.
TAG UR IT is offline   Reply With Quote
Old 08-11-2010, 01:00 AM   #15
DaveT
 
DaveT's Avatar
 
Drives: 2010 2SS CGM LS3
Join Date: Jan 2010
Location: SF Bay Area
Posts: 238
Mine does it as well. More so when cold. Very little difference after changing to RP.
DaveT is offline   Reply With Quote
Old 08-11-2010, 01:23 PM   #16
BWood
 
BWood's Avatar
 
Drives: 2010 Camaro 2SS/RS M6
Join Date: Dec 2009
Location: Valencia, Ca.
Posts: 141
Quote:
Originally Posted by jeepguy_1980 View Post
QTP cutouts.

But they are in no way related to the felling I get when shifting.
Oh, ok. I thought that it might be running to a trigger on your shifter. If you had a bottle in your trunk then I would definately do something about that before taking it to the dealer!
BWood is offline   Reply With Quote
Old 08-11-2010, 01:27 PM   #17
BWood
 
BWood's Avatar
 
Drives: 2010 Camaro 2SS/RS M6
Join Date: Dec 2009
Location: Valencia, Ca.
Posts: 141
Quote:
Originally Posted by TAG UR IT View Post
When I go in to get my next oil change, I'll have them change out the tranny fluid with this as well. We'll see what happens. I'll ask them about this and see what they say.
You won't be sorry. I have tried both RP and Mobil 1 and to me it seems the latter is a little better. It's a hell of a lot cheaper too so win/win.
BWood is offline   Reply With Quote
Old 08-11-2010, 06:19 PM   #18
ssmike
Missing Big Red
 
ssmike's Avatar
 
Drives: 2013 Equinox CRT
Join Date: Jul 2009
Location: Buffalo, NY
Posts: 6,250
I've had the 3rd gear problem since day one and the dealer says there's nothing wrong. Since I installed the Hurst shifter I also get the 2nd gear brick wall at high rpm shifts at times. I don't know if the Hurst is causing this or the tranny. How many quarts of Mobil 1 is needed? I'll try that next!
ssmike is offline   Reply With Quote
Old 08-11-2010, 08:38 PM   #19
flht99b

 
flht99b's Avatar
 
Drives: 2010 Camaro 2SS/RS RJT
Join Date: May 2009
Location: Knoxville
Posts: 1,318
Quote:
Originally Posted by ssmike View Post
I've had the 3rd gear problem since day one and the dealer says there's nothing wrong. Since I installed the Hurst shifter I also get the 2nd gear brick wall at high rpm shifts at times. I don't know if the Hurst is causing this or the tranny. How many quarts of Mobil 1 is needed? I'll try that next!
Approximately 4 quarts. I've had Mobil 1 synthetic ATF in my SS m6 for about 8 months / 4K miles now. Noticeable improvement shifting when cold, not so much when warm. I too notice the slight nibble when going from 2nd to 3rd in normal driving, been that way since new. I have a MTI shifter but the very slight nibble going from 2nd to 3rd was there with the stock shifter. However when rowing through the gears briskly at higher rpm I don't notice the nibble.
Ed M.
__________________
RJT 2SS/RS, AAM 3.70's, MTI Sway Bars, Shifter & SS brake lines, ZLI calipers & rotors, BMR Trailing & Toe Arms, full rear cradle & diff bushings, Pedders XA's, Camber/Toe eccentrics, Radius arm inserts, ZL1 Brembo Brake pads, GTO clutch reservoir, LS9 cam, Comp Cam valve springs, Melling 10296 oil pump, CR 5 timing chain, LS2 damper, CAI Cold Air Induction, ARH LT headers w/HF cats, GMPP touring axle back, Elite Engineering Catch Can, Forgeline 20x9.5 & 20x11 DS3 wheels w/Vredestein 275/40/20 & 315/35/20 tires, '11 Convertible spoiler, Lloyd "SS" Floor Mats, GM Camaro Trunk Mat
flht99b is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Questions about shifting and something about moving on 1st gear w/o hitting the gas sheila65 5th Gen Camaro SS LS LT General Discussions 44 06-05-2010 03:39 AM
Custom wheel offset question ... Bowtie Junkman Wheels and Tires Talk Sponsored by The Tire Rack 4 04-23-2010 05:16 PM
Question Involving 4.10 gears & Bushings Deric884 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 1 02-13-2010 06:53 AM
Strange shifting Auto v6 & fluctuating tachometer kga10734 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 11 02-12-2010 07:57 PM


All times are GMT -5. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.