Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 07-18-2010, 06:55 PM   #1
Ivas
el Ruco
 
Drives: 2010 Camaro SS (now runnin' TENS )
Join Date: Nov 2009
Location: Fontana, CA
Posts: 7,436
Question Any one else break a tranny yet?

The added torque of my engine build bent the input and output shafts as well as breaking the bearing on the input shaft. The dealership fellows can`t help since GM now requires one of their inspectors to verify drive train issues that involve possibly modded Camaros and Corvettes. When I get the transmission fixed, I'll tell y'all about it. It's a manual, yeah.

How about you? Anybody bust a tranny yet?

Last edited by Ivas; 07-18-2010 at 07:06 PM. Reason: missing information
Ivas is offline   Reply With Quote
Old 07-18-2010, 07:26 PM   #2
formare
Suspension by Pedders
 
formare's Avatar
 
Drives: Synergy Edition 13.71@102 1.95 60'
Join Date: Jun 2010
Location: Chicagoland (Crown Point, IN)
Posts: 1,901
Oh you meant transmission... Then the answer is no.
__________________
My first Love. She was called "Miss Carriage" (still cry when I think about her)
383, Muncie 4 speed, custom linkage mated to hurst short throw shifter.
formare is offline   Reply With Quote
Old 07-18-2010, 09:10 PM   #3
Ivas
el Ruco
 
Drives: 2010 Camaro SS (now runnin' TENS )
Join Date: Nov 2009
Location: Fontana, CA
Posts: 7,436
Angry Yo' granny

Nah, I meant your grandfather when he's in drag and hangin' out in bars.
Ivas is offline   Reply With Quote
Old 07-18-2010, 09:30 PM   #4
jpizzle007
 
jpizzle007's Avatar
 
Drives: '10 LS3, '11 328i, '78 El Camino
Join Date: Jun 2010
Location: Joe's House. Joe Mamma's.
Posts: 600
that was pretty funny.
jpizzle007 is offline   Reply With Quote
Old 07-18-2010, 09:49 PM   #5
3min3m2
 
3min3m2's Avatar
 
Drives: 2011 2SS/RS SIM L-99
Join Date: Jun 2010
Location: Dunbar WV
Posts: 384
Dude what mods do u have??
__________________
3rd Time is the charm
2012 2SS/RS VR 6M.

Borla S type, Volant CAI.
3min3m2 is offline   Reply With Quote
Old 07-18-2010, 09:53 PM   #6
nukemgreg
 
nukemgreg's Avatar
 
Drives: Black 1LT
Join Date: May 2009
Location: Ledyard
Posts: 57
V6 auto; entire tranny replaced at 7000 miles; only mod at the time was an axle back exhaust; my Vin was 1101 so it was a first run car
__________________
2010 Black Camaro 1LT
Flowmaster American Thunder Axle Back
Airaid CAI
nukemgreg is offline   Reply With Quote
Old 07-19-2010, 12:46 PM   #7
Ivas
el Ruco
 
Drives: 2010 Camaro SS (now runnin' TENS )
Join Date: Nov 2009
Location: Fontana, CA
Posts: 7,436
Red face Torque affecting mods

Quote:
Originally Posted by 3min3m2 View Post
Dude what mods do u have??
Here's what may have put a bit of strain on the transmission:
Drag radials
3rd stage clutch
Cammed engine
Ported heads, valves, springs
Long tube headers, Borla exhaust, no cats
Twin screw KB charger
et cetera.

I'm just surprised that the axles and/or the drive shaft didn't go first.
Ivas is offline   Reply With Quote
Old 07-19-2010, 02:22 PM   #8
Skyblu

 
Skyblu's Avatar
 
Drives: 2010 Aqua blue 2SS/RS M6
Join Date: Jul 2009
Location: Florida
Posts: 995
Yes mine broke at 8000 miles but I don't have any mods. They avoided telling me what was wrong with it they just said it had too many issues but my husband who is a master ASE Tech said it was the input shaft bearing, got a new tranny. I also just had issues with the clutches in the rear end sticking they claimed at the dealer.
Skyblu is offline   Reply With Quote
Old 07-19-2010, 06:48 PM   #9
Ivas
el Ruco
 
Drives: 2010 Camaro SS (now runnin' TENS )
Join Date: Nov 2009
Location: Fontana, CA
Posts: 7,436
Cool Hmm, the plot thickens...

Quote:
Originally Posted by Skyblu View Post
Yes mine broke at 8000 miles but I don't have any mods. They avoided telling me what was wrong with it they just said it had too many issues but my husband who is a master ASE Tech said it was the input shaft bearing, got a new tranny. I also just had issues with the clutches in the rear end sticking they claimed at the dealer.
Well, well, well, that "unbreakable six speed" seems not to be all that GM touted it was. With no mods, it breaks in the same way as it did on my car. Those mo'fo's at GM oughta' come clean and service the transmissions they sold, regardless of power upgradings. It's clear that design faults in the input, output shafts and their bearings are the root causes of these transmission failures.

These ain't no small potatoes neither. Conversations with GM are gonna' be in the offing.
Ivas is offline   Reply With Quote
Old 07-19-2010, 08:33 PM   #10
summitss/rsls3
 
summitss/rsls3's Avatar
 
Drives: summit white/IOM ss/rs ls3
Join Date: Jan 2010
Location: Grand Island, Ne
Posts: 533
broke mine with 400 miles, and guess what i was told the input bearing was the cause. The service manager said it looked like a bomb went off inside the thing. Got a new trans out of the deal.
summitss/rsls3 is offline   Reply With Quote
Old 07-19-2010, 08:34 PM   #11
summitss/rsls3
 
summitss/rsls3's Avatar
 
Drives: summit white/IOM ss/rs ls3
Join Date: Jan 2010
Location: Grand Island, Ne
Posts: 533
Oh yeah, it was bone stock other than a muffler delete at the time.
summitss/rsls3 is offline   Reply With Quote
Old 07-19-2010, 10:39 PM   #12
Ivas
el Ruco
 
Drives: 2010 Camaro SS (now runnin' TENS )
Join Date: Nov 2009
Location: Fontana, CA
Posts: 7,436
Question Who else now has suffered a transmission failure?

I super appreciate all of you who are responding to my query about manual transmission break down. The local dealerships say that mine is a one time only case, and that they've never heard of such happening with other Camaros.
That may very well be true. GM's interests are best served by ignoring and/or
denying design faults in their flag ship transmission in their flag ship car. It would be foolish for GM to share its doubts about the M6 transmission with the dealerships that serve, first of all, GM's corporate interests and its bottom line need to avoid costs (especially repairs that come under warranties).
It looks like we are on our own, at least for now, until we have a clearer idea of how common this input shaft and bearing problem truly is.

Thanks,
Ivas

Last edited by Ivas; 07-20-2010 at 11:06 AM. Reason: typo
Ivas is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Break In Period?!?!?! SimC33 Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 87 07-07-2012 05:27 PM
Is there any actual proof? jackka Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 1 07-07-2010 10:59 PM
Please no... It's only one day old. Bad tranny or normal break in? salsteeler V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 31 06-15-2010 08:00 AM
Vicious break in: What kind of a difference can it make? AmericanMuscle4.6GT Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 9 05-28-2010 07:13 PM
What can be killing my transmissions??? 7.7k miles and tranny number 2 is shot? Arachnyd V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 5 04-29-2010 08:18 PM


All times are GMT -5. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.