Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-20-2010, 01:28 PM   #1
Bell040


 
Bell040's Avatar
 
Drives: 2SS/RS - Black - GFX
Join Date: Nov 2008
Location: B'ham, Alabama
Posts: 2,462
after 41,000 miles

I am about to hit 42,000 miles on my 2SS M6. I figured I would share my problem list with you guys and see if there are fixes. I know about some of the problems that I have read about here but some I haven't. Most of these issues have been fixed.

Note: Mine was #1691 so alot of these issues may have been ironed out in later models.


Fixed Problems:
1. Spoiler bolts loose - (used lock nuts from Lowes)
2. FP Brake rotor groove - after about 5000 miles it dissappeared
3. A-pillar trim hanging loose - (new clip)
4. USB and AUX not sending signal - (new PDIM... took 6 months to get the part)
5. Muffler baffle buzzing - (got magnaflows)
6. RD Tire sensor not responding to reset after tire change- Dealer reprogrammed TPMS system (charged me $73)
7. Front and Rear GFX trim hanging loose - dealer fixed with bolts and new DS tape after 6 months of complaining

Still looking for a fix:
8. No alarm chime when I leave the lights on (halos or HIDs)- still looking for a fix (every now and then it works... ~5% of the time..... when I took it to the dealer, it worked.
9. Spedometer needle sits at zero when driving - intermittant
10. DS door panel rattles when music has alot of bass
11. USB won't remember my preferences (random, last track played)


any ideas for the stuff that is needing a fix?

any comments on the stuff that is fixed?
__________________
Ordered: 10-13-08
Built: 3-30-09 (#1691)
Recieved: 6-12-09

Blacked out, Cammed (Lunati Voodoo 233/245, .578/.598 @114°, +4°), ARH LTs, VR OTR CAI, Cutouts, and lots of other fun mods.
Bell040 is offline   Reply With Quote
Old 07-20-2010, 01:36 PM   #2
Dr Jkel
and MR. HYDE
 
Dr Jkel's Avatar
 
Drives: 2010 2SS RJT/BLK 6Spd Man
Join Date: May 2009
Location: Oxford, Alabama
Posts: 4,461
42000 miles OMG I am sitting at 6600, lol Speedo might need a new cluster, I remember something about the dial indicators being put on too tight on the first once.

The alarm chime seem like a loose wire.
__________________
MUSTANG...Like Bringing a Hot Dog to a Steak Dinner....There is no comparison.
Dr Jkel is offline   Reply With Quote
Old 07-20-2010, 01:39 PM   #3
67 Convertible

 
67 Convertible's Avatar
 
Drives: 67 Camaro Convertible
Join Date: Jun 2009
Location: MA
Posts: 1,728
Quote:
Originally Posted by Bell040 View Post
Still looking for a fix:
9. Spedometer needle sits at zero when driving - intermittant
any ideas for the stuff that is needing a fix?

any comments on the stuff that is fixed?
I took delivery on 7-1-09. (a little over 14,000 miles) Had none of the problems you mention except for the spoiler nuts.
I beleive there's a TSB for #9, speedometer needle sticking.
__________________
_____________________________________________
2LT/RS RJT, Blk Rally Stripes, Beige Interior, Sunroof
Placed order at dealer 4/24/09
1100 - 4/28/09
2000 - 5/01/09
2500 - 5/05/09
3000 - 5/05/09
3300 - 5/30/09
3400 - 6/05/09
3800 - 6/18/09
4000 - 6/18/09
4B00 - 6/18/09
4200 - 6/22/09
5000 - 7/01/09
6000 - 7/01/09 It's Home!!
0000 - 7/14/11 Traded in with 24,000 miles. Currently 5th Gen less
67 Convertible is offline   Reply With Quote
Old 07-20-2010, 01:57 PM   #4
longbeachss2010
 
longbeachss2010's Avatar
 
Drives: black SS
Join Date: Apr 2010
Location: long beach ca
Posts: 361
yea for the door chime is good that u dont hear it. i got a friend to remove it.
longbeachss2010 is offline   Reply With Quote
Old 07-20-2010, 03:27 PM   #5
Bell040


 
Bell040's Avatar
 
Drives: 2SS/RS - Black - GFX
Join Date: Nov 2008
Location: B'ham, Alabama
Posts: 2,462
Quote:
Originally Posted by longbeachss2010 View Post
yea for the door chime is good that u dont hear it. i got a friend to remove it.
I usually drive with my halos on... but I forget to turn them off unless it is dark outside.
__________________
Ordered: 10-13-08
Built: 3-30-09 (#1691)
Recieved: 6-12-09

Blacked out, Cammed (Lunati Voodoo 233/245, .578/.598 @114°, +4°), ARH LTs, VR OTR CAI, Cutouts, and lots of other fun mods.
Bell040 is offline   Reply With Quote
Old 07-20-2010, 04:11 PM   #6
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 123,973
I only have 585 miles on mine, hope I don't have any of those problems.
__________________
Jannetty Racing JRE Street Package
2010 SSRS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10,000 miles and going strong!! Rookie13 Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 16 05-21-2010 09:39 PM
Jimmie Johnson Camaro Meet - 3/27/10 Michael_Js California Meets and Events 167 03-27-2010 07:52 PM
21,000 Miles in 6 Months Camaro21 5th Gen Camaro SS LS LT General Discussions 29 03-19-2010 09:01 PM
1000 miles = insanity. wtf? Ravirn 5th Gen Camaro SS LS LT General Discussions 31 03-15-2010 02:26 AM
BREAKING: Chevrolet Volt = 230 MPG City FenwickHockey65 General Automotive + Other Cars Discussion 65 08-17-2009 01:53 PM


All times are GMT -5. The time now is 05:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.