Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Off-topic Discussions

Reply
 
Thread Tools
Old 05-22-2007, 02:37 AM   #1
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,579
Computer (Mouse) Help, please.

Somehow....the center button on my mouse is acting up. It's done this before and I fixed it, but have forgotten how to do it. Here's the prob...

I have a left and right click button. Between the two is a center "roller" button which when clicked and rolled, allows the page to go up and down. It does nothing when I click it now. I don't know if it's a function that was turned off somehow. Or, maybe my mouse is just starting to malfunction. Anyone have any ideas?

THANKS!
TAG UR IT is offline   Reply With Quote
Old 05-22-2007, 10:19 AM   #2
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 1LE...Drove: 2012 ZL1
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 28,177
Send a message via AIM to Mr. Wyndham
If it's a programming problem i.e. feture that you turned off, Go to START> CONTROL PANEL> mouse... it should be in here somewhere...

otherwise, buy a new mouse....i guess
__________________
"Keep the faith." - - Read Twice Before You Post.
...Anxiously waiting to order a silver "Z"...

Mr. Wyndham is offline   Reply With Quote
Old 05-22-2007, 10:40 AM   #3
stevenm357
 
Drives: 98 Trans am 00 Trans am 01 corvette
Join Date: Mar 2007
Location: West Virginia
Posts: 380
I have a very old mouse and it has always worked flawlessly. If it's not an optic mouse take it apart and look inside. if it is.. check your settings possibly even mouse driver. But if you haven't changed anything your mouse just needs replaced.
__________________

2001 Corvette
Heads,Big cam, 4:11, Custom Exhaust, MGW Shifter Baer Eradispeed +2 2 pieces rotors, Hotchkiss swaybars. and a few other little things.

1998 Trans Am A4 ( was STS turbo until the turbo and oil pump died)

2000 WS6 Trans AM under the knife ( sadly turned into long term project.
stevenm357 is offline   Reply With Quote
Old 05-22-2007, 11:47 AM   #4
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,579
I went to the control panel last night, settings, and mouse controller. There was no option for the roller part on the mouse. I could switch the buttons on the mouse, do single click drag stuff, but nothing for the mouse. I gave up on it last night. Woke up this morning and turned on the puter....guess what.....it works fine now. Still, I'd like to know what the heck happened so I can fix it next time w/out having to shut it down. But, thanks for the hlep guys.
TAG UR IT is offline   Reply With Quote
Old 05-22-2007, 01:29 PM   #5
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 1LE...Drove: 2012 ZL1
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 28,177
Send a message via AIM to Mr. Wyndham
The mouse driver may have just not loaded properly at startup, sometimes...no, lots of times that happens to things...I wouldn't worry about it. Hey, Now you know that all you have to do is restart if it happens again!
__________________
"Keep the faith." - - Read Twice Before You Post.
...Anxiously waiting to order a silver "Z"...

Mr. Wyndham is offline   Reply With Quote
Old 05-22-2007, 04:45 PM   #6
MerF
Go Rays!
 
MerF's Avatar
 
Drives: 03 Trailblazer
Join Date: May 2007
Location: St Pete, Florida
Posts: 2,534
Just blame Microsoft. :p
MerF is offline   Reply With Quote
Old 05-22-2007, 04:50 PM   #7
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 1LE...Drove: 2012 ZL1
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 28,177
Send a message via AIM to Mr. Wyndham
Hey, now.....let's not go there...lol........
__________________
"Keep the faith." - - Read Twice Before You Post.
...Anxiously waiting to order a silver "Z"...

Mr. Wyndham is offline   Reply With Quote
Old 08-08-2009, 09:56 AM   #8
Zeus
BOOOOOM MF'R!!
 
Zeus's Avatar
 
Drives: to Chipotle daily
Join Date: May 2009
Location: Flo-Rida
Posts: 3,614
bump
Zeus is offline   Reply With Quote
Old 08-08-2009, 10:03 AM   #9
ljustin293


 
ljustin293's Avatar
 
Drives: 2010 VR CAMARO 2SS/RS
Join Date: Aug 2008
Location: GA
Posts: 15,060
Quote:
Originally Posted by Zeus View Post
bump
most random bump ever
ljustin293 is offline   Reply With Quote
Old 08-08-2009, 10:14 AM   #10
mlee
Charter Circle Member
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 28,405
Quote:
Originally Posted by ljustin293 View Post
most random bump ever
Now that's funny.... and true,,,
__________________
.
mlee is offline   Reply With Quote
Old 08-08-2009, 10:19 AM   #11
CatiaJockey


 
CatiaJockey's Avatar
 
Drives: 2010 2LT RS
Join Date: Mar 2008
Location: Ocean Springs, Ms
Posts: 2,803
Hmmm.... how did I get here? Methinks I just went through a Camaro5 warp bubble.
BTW TAG, does it still work?
__________________
CatiaJockey is offline   Reply With Quote
Old 08-08-2009, 10:27 AM   #12
dreammy
Banned
 
Drives: 2010 2LT IOM RS
Join Date: Jun 2009
Location: Big Lake Minnesota
Posts: 441
If it is an older rolly mouse...turn it over...and open the back....find the ball thing....clean out all the lint. replace and retry
dreammy is offline   Reply With Quote
Old 08-08-2009, 10:29 AM   #13
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,714
Send a message via Yahoo to PQ
I'm guessing Tag fixed this by now. Probably got one of those Camaro mouses.........mice?..............whatever.

And why was this necroed? Does Tag have an alter user account?
__________________
PQ is offline   Reply With Quote
Old 08-08-2009, 10:31 AM   #14
dreammy
Banned
 
Drives: 2010 2LT IOM RS
Join Date: Jun 2009
Location: Big Lake Minnesota
Posts: 441
good question.....hmmmmm

Quote:
Originally Posted by irpq11 View Post
I'm guessing Tag fixed this by now. Probably got one of those Camaro mouses.........mice?..............whatever.

And why was this necroed? Does Tag have an alter user account?
suspicious....
dreammy is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.