Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 07-25-2010, 10:38 AM   #1
flyinglow57
 
Drives: rumble bee,2SS 6sp
Join Date: May 2009
Location: pittsburgh, PA
Posts: 366
whining in transmission

'10 ls3 tr6060 only mods are cold air intake and took the mufflers out and put in a straight pipe.


the problem started about 5 or 6 months ago around 8k miles. when i would get to about 2k-3k rpm while driving in 1st gear the tranny would whine.


around 10k miles it started doing in 1st and 2nd and inbetween shifts of 1 and 2

now at 14k miles it does it in 1,2,3,4 whines around 1500-2600 rpm then disapears above that rpm and goes away below those rpm.

lets say i roll thru 1st and 2nd the whine comes in during 2nd gear i toss it in neutral i can rev the engine slightly in the 1800-3000 rpm and i can hear the whine.. so it happens in gear and out of gear..

WTF can it be? clutch?synchros?tranny itself? i have no clue what so ever and its annoying as hell.. and my gf makes fun of me for it :p
__________________
blk 2ss 6spd with sunroof.
intake,tsp cam,full exhaust,pcmforless tune,trailing arms,toe rods. hopeing for 11.9 because my g/f said she will take the cam and the suspension back if not.
flyinglow57 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.