Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-25-2010, 12:30 PM   #1
2011Black2SS
 
Drives: 2013 ZL1 M6
Join Date: Jul 2010
Location: Louisville, Ky
Posts: 199
Rear End Leaking after Competitive Mode Launch

Has anyone else notice a leak at the rear end of the car after doing a competitive mode launch?

I did a launch for the first time yesterday and now I have a puddle of gear lube under the rear end of my car.
__________________
2013 Black/Black ZL1 M6 #3937
1996 Red Z28 383 M6 - 10.741 @ 130.51 MPH

2011 Black/Black 2SS/RS LS3 M6 - Sold 3/2/2013
2002 White Silverado Z71 - Sold
2011Black2SS is offline   Reply With Quote
Old 07-25-2010, 12:37 PM   #2
Slim2SS
Black Thunder
 
Drives: 2010 Camaro 2SS/RS
Join Date: Oct 2009
Location: NJ
Posts: 184
Well thats not good. Should have nothing to do with the launch mode itself. You will need to get under the car and find the leak. Look closely at the pinion shaft and axles where they go thru the rear housing. I would not drive the car untill you find the leak and also determine what caused it. The last thing you want to do is run it dry. Was the there any noises or anything different after the launch that you heard or noticed?
__________________
JRE 416 9:1 Forged Stroker Package
Edlebrock E-Force Super Charger
JRE Blower Cam package
Cooling Mist Water/Meth
3.25 blower pulley
FAST 65 lb. hr. injectors
JRE Edelbrock fuel system upgrade
GM ZR-1 Clutch
Roto Fab CAI
Kooks Headers Jet Hot Coated
Kooks High Flow Cats
3" Magnaflow Stainless Steel Exhaust
Barton Short Throw Shifter
JRE Dyno Tune
Slim2SS is offline   Reply With Quote
Old 07-25-2010, 12:40 PM   #3
2011Black2SS
 
Drives: 2013 ZL1 M6
Join Date: Jul 2010
Location: Louisville, Ky
Posts: 199
No new noises after the launch. I am thinking its an axle seal, but am letting the car cool down (just drove it before I found the puddle) before I get under it.
__________________
2013 Black/Black ZL1 M6 #3937
1996 Red Z28 383 M6 - 10.741 @ 130.51 MPH

2011 Black/Black 2SS/RS LS3 M6 - Sold 3/2/2013
2002 White Silverado Z71 - Sold
2011Black2SS is offline   Reply With Quote
Old 07-25-2010, 12:53 PM   #4
el ess A
formerly "el ess X"
 
el ess A's Avatar
 
Drives: 2010 & 2013 Camaros
Join Date: Apr 2010
Location: Aiken, SC
Posts: 4,323
Unfortunately, that's one of the things I'm not pleased with about the new Camaro, along with the weak paint issue.

It seemingly is to the point in some people's cases where you can't USE the power that GM gave the car without something failing. Understandably, there are factors in each different case, but where as I don't even think twice about taking out my 02 SS and do some spirited driving, I'm not afraid of something snapping/breaking/grinding/slipping. The 2010 Camaro, while powerful...I'm not at that comfort level yet, I guess.
__________________
2010/2013 Camaro

http://www.camaro5.com/forums/image.php?type=sigpic&userid=26108&dateline=142898  4774
el ess A is offline   Reply With Quote
Old 07-25-2010, 02:36 PM   #5
2011Black2SS
 
Drives: 2013 ZL1 M6
Join Date: Jul 2010
Location: Louisville, Ky
Posts: 199
I just dropped it off at my dealership and I'll be giving them a call first thing in the morning. I'll give an update when I know more, but I think it is one of the axle seals.
__________________
2013 Black/Black ZL1 M6 #3937
1996 Red Z28 383 M6 - 10.741 @ 130.51 MPH

2011 Black/Black 2SS/RS LS3 M6 - Sold 3/2/2013
2002 White Silverado Z71 - Sold
2011Black2SS is offline   Reply With Quote
Old 07-25-2010, 02:37 PM   #6
OUTATIME
 
OUTATIME's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Oct 2008
Location: NJ
Posts: 625
After actually getting my car and reading through the manual, it says to change the differential fluid before using competitive driving. Did anyone follow this?
OUTATIME is offline   Reply With Quote
Old 07-25-2010, 02:53 PM   #7
MEDISIN

 
MEDISIN's Avatar
 
Drives: 2011 CTS-V Sedan
Join Date: May 2009
Location: Chapel Hill, NC
Posts: 1,430
Quote:
Originally Posted by OUTATIME View Post
After actually getting my car and reading through the manual, it says to change the differential fluid before using competitive driving. Did anyone follow this?
I did. I was amazed at the amount of metal shavings that drained out of the differential (2000 miles / 8 months of driving). There are a few threads on here with pictures demonstrating the "break-in" shavings you're bound to see. This is normal from what I understand and yes, the fluid has a foul odor.

Sorry to hear about the leakage. Let us know what the dealer says.
__________________
2012 - Present: 2011 CTS-V Sedan, A6, Airaid and Tune by R.P.M. = 515 hp/487 lb-ft.
2009 - 2012: 2010 2SS RS IBM M6, MGW Shifter, BMR Trailing Arms/Tunnel Brace, Roto-Fab CAI, VMAX Ported TB, Kooks 6511-Complete (Headers, X-Pipe, Mufflers), dyno tuned by R.P.M. = 415 hp/412 lb-ft.

"Not giving a f*^k is truly the greatest luxury, and no luxury car gives fewer f*^k's than a CTS-V." - Matt Hardigree
MEDISIN is offline   Reply With Quote
Old 07-26-2010, 06:56 AM   #8
Pro Street
 
Pro Street's Avatar
 
Drives: 2SS/RS
Join Date: May 2010
Location: Booker,TX.
Posts: 629
I changed mine at 1200 miles and did the engine oil and filter at 1200 miles also!
__________________
CamaroFest II-III-V
2010 White Camaro 2SS/RS A6
2002 Corvette Yellow Coupe 1sc,3.42 rear end,Z06 wheels,Pioneer AVIC D3,A4,Vortex Rammer intake,25% underdrive pulley,160°stat,Texas Speed cam 224/224 581/581 114 LSA,Texas Speed Headers high flow cats,Bassani X-pipe,Z06 Ti's,BlackMaxx tunnel plate,Z06 sway bars,Z06 shocks and HPTuners
Pro Street is offline   Reply With Quote
Old 07-26-2010, 07:51 AM   #9
Russell James


 
Russell James's Avatar
 
Drives: '69 Drag, #37 TA Stock Car, '15 ILE
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,756
Best thing to do with launch mode is never use it. There is about half a dozen things in the driveline not up to the task of that kind of abuse.

I know somebody that broke his driveshaft, then smoked his clutch, then broke an axle.... then stopped using launch mode. I think he tried it 4 times, 3 of which resulted in a flat bed ride to the dealership.
Russell James is offline   Reply With Quote
Old 07-26-2010, 10:49 AM   #10
2011Black2SS
 
Drives: 2013 ZL1 M6
Join Date: Jul 2010
Location: Louisville, Ky
Posts: 199
Well just talked to the dealer and they said it was a bad drain plug. We'll see how it holds up.
__________________
2013 Black/Black ZL1 M6 #3937
1996 Red Z28 383 M6 - 10.741 @ 130.51 MPH

2011 Black/Black 2SS/RS LS3 M6 - Sold 3/2/2013
2002 White Silverado Z71 - Sold
2011Black2SS is offline   Reply With Quote
Old 07-27-2010, 09:28 PM   #11
2011Black2SS
 
Drives: 2013 ZL1 M6
Join Date: Jul 2010
Location: Louisville, Ky
Posts: 199
So, I picked the car up today. Drove it a total of 20 miles and it is leaking again. I am thinking the drain plug was cross threaded. It only leaks when the fluid is warm.

I'll be talking to the dealership and dropping it off again tomorrow.

I wonder if it was cross threaded if they would replace the diff because I would rather not have a drill and tap job on the car.
__________________
2013 Black/Black ZL1 M6 #3937
1996 Red Z28 383 M6 - 10.741 @ 130.51 MPH

2011 Black/Black 2SS/RS LS3 M6 - Sold 3/2/2013
2002 White Silverado Z71 - Sold
2011Black2SS is offline   Reply With Quote
Old 07-27-2010, 09:55 PM   #12
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 111,211
wow, hope they fix it.
__________________
Jannetty Racing JRE Street Package
2010 SSRS is offline   Reply With Quote
Old 07-27-2010, 09:58 PM   #13
drtwo
 
drtwo's Avatar
 
Drives: 2SS RS Yellow, Raptor, Vrod
Join Date: Jul 2009
Location: South Dakota
Posts: 600
I'm not really sure that launch control is harder on the car then simply popping the clutch and hammering it down. From experience, the launch control will slow the engine rpm to limit power until the wheels catch and then give full power. If anything the launch control is somewhat protective over just hamming the gas to the floor!?!
__________________
2SS RS Rally Yellow, LS3, M6, sunroof, extra on the fast!
drtwo is offline   Reply With Quote
Old 07-28-2010, 05:26 AM   #14
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,357
Send a message via MSN to Scott@Bjorn3D
Yeah but launch control is having you rev up to around 4k to 4.5k and pop the clutch. Man not good. With my gen 4 I would only go to like 2.5 to 3k max and drop it.
Scott@Bjorn3D is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 54 02-06-2016 11:33 AM
Modifying for " Dummies" Dr Jkel Tuning / Diagnostics -- engine and transmission 209 06-17-2012 11:24 PM
Richmond Rear End Gears - 3.73 & 4.10 Sean@Phastek Transmission / Driveline 0 06-02-2010 10:47 AM
Rear end clicking SS m6 Vinz68 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 3 05-29-2010 07:04 PM
4:10 rear end or LT headers & tune? wildthing001967 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 8 02-06-2010 10:21 AM


All times are GMT -5. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.