Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-26-2010, 08:31 PM   #1
R1CH
 
R1CH's Avatar
 
Drives: 2010 CGM 2SS/RS 6M
Join Date: Feb 2010
Location: Bonaire, GA
Posts: 258
Angry XM RADIO/HEAD UNIT PROBLEMS! HELP!

Well, since this past Friday I've been having issues with my XM radio. I come out to my car and crank it up, turn on the XM radio, and the display says "UNAUTHORIZED CHANNEL". It automatically puts it on the XM Preview channel. So, I hit one of my favorite channel buttons and its the same thing. All of my channels are GONE The only channels I can get are the Radio I.D. the XM Preview, and the Emergency/911 channels. I've called XM customer service, resent the radio signal MULTIPLE times, and disconnected the battery to try and reset the radio. Nothing has worked. XM technical support is telling me that they can't find anything wrong on their end and that it must be something wrong with the head unit and that I need to take my car to the dealer and have them fix/replace the entire head unit
Has anybody else had this happen to them or fixed it?
Oh, and before anyone asks, yes; I do have a valid XM subscription.

Thanks for any help.
R1CH is offline   Reply With Quote
Old 07-26-2010, 11:41 PM   #2
firestone_ss
 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 743
ive had the same problem as well,very intermitent ill wait until is more frequent before getting it looked at
firestone_ss is offline   Reply With Quote
Old 07-26-2010, 11:48 PM   #3
So Cal Camaro
So Cal Race Team
 
So Cal Camaro's Avatar
 
Drives: 2013 Camaro 1SS/RS/1LE Ashen Grey
Join Date: Mar 2010
Location: San Fernando Valley, CA
Posts: 3,284
Mine does the same thing, but might have something to do with the free period ending and not giving them a credit card to continue the service.
__________________
So Cal Camaro is offline   Reply With Quote
Old 07-27-2010, 05:19 AM   #4
R1CH
 
R1CH's Avatar
 
Drives: 2010 CGM 2SS/RS 6M
Join Date: Feb 2010
Location: Bonaire, GA
Posts: 258
Quote:
Originally Posted by firestone_ss View Post
ive had the same problem as well,very intermitent ill wait until is more frequent before getting it looked at
Yeah, it was pretty intermittent about a month ago. It would do it every once an a while... but just for a few seconds. Good luck, I hope it doesn't get stuck that way like mine.
R1CH is offline   Reply With Quote
Old 07-27-2010, 06:57 AM   #5
spyderbuddy


 
spyderbuddy's Avatar
 
Drives: v6 rs inferno orange/inferno orange
Join Date: Mar 2010
Location: albany, ga
Posts: 2,584
stupid question, your car is outside where it can transmitt signals, I found out (with my Xm radio) that if i leave my car in the garage for more than four days the radio will cut off, but it only takes about 30 or so minutes for it to come back on.
__________________

Heritage Grill, Manual Shifter Boot, Paddle Shifters, Led Lighting, MBRP Exhaust tips, CNC Trottle Body, Trifecta Tune, Vararam Intake/Green Filter, Chevorlet door Sills, Trunk Black out and RX Catch Can/Breather Kit
spyderbuddy is offline   Reply With Quote
Old 07-27-2010, 07:39 AM   #6
R1CH
 
R1CH's Avatar
 
Drives: 2010 CGM 2SS/RS 6M
Join Date: Feb 2010
Location: Bonaire, GA
Posts: 258
Quote:
Originally Posted by spyderbuddy View Post
stupid question, your car is outside where it can transmitt signals, I found out (with my Xm radio) that if i leave my car in the garage for more than four days the radio will cut off, but it only takes about 30 or so minutes for it to come back on.
Yeah, I keep my car parked in the garage, but everytime I've had the signal resent I've had the car out under the open sky.
R1CH is offline   Reply With Quote
Old 07-28-2010, 02:37 PM   #7
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,656
I would have to also suggest you have the vehicle checked for any issues pertaining to your vehicles radio system to make sure that the vehicle is not the issue with your XM System. I hope that helps you.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Transmission Problems Kyzer Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 13 08-12-2014 07:44 AM
1st and 2nd gear problems. 1SS 6M jnm2003 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 6 08-17-2010 01:06 PM
Long Problem(s) GM techs or someone needed here... xpanda305x Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 37 07-04-2010 02:00 PM
Problems from cutouts LS3_Man Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 8 06-05-2010 02:57 PM
M6 CLUTCH/TRANS PROBLEMS summitss/rsls3 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 0 05-22-2010 11:48 AM


All times are GMT -5. The time now is 10:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.