Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-30-2010, 01:20 PM   #1
RamRod
 
RamRod's Avatar
 
Drives: 2010 SS/RS & 1977 Z/28 Camaro
Join Date: Mar 2007
Location: Chandler, AZ
Posts: 25
Weird Vibration

So, I have a problem.

It was raining pretty heavily yesterday and as I was driving on the highway and hit a patch of water that caused an amount of water to hit my undercarriage. Nothing unusual (it didnt cause me to hydroplane or anything) but I got some weird vibration that happened about 2 minutes afterwards that seemed to come from under/around my shifter (no shifting problems). It went away and about 30 minutes later it came back and then went away. Now, if I am under 1000 rpm's (in first gear) I get a vibration that sounds like it is coming from the passeneger side of the center console to the front passenger dash. Once I hit normal speed and over 1000 rpm's, it sounds cherry with no issues.

I currently have Kooks headers and atak exhaust. I looked under and don't see anyting loose, but then again, I didn't lift it up
RamRod is offline   Reply With Quote
Old 07-30-2010, 01:24 PM   #2
motorhead
bars suck
 
motorhead's Avatar
 
Drives: ZL1
Join Date: Sep 2009
Location: central, Pa
Posts: 7,803
I wonder if it caused a heat shield to get bent a little and now it's hitting something. I don't know.
motorhead is offline   Reply With Quote
Old 07-30-2010, 01:27 PM   #3
RamRod
 
RamRod's Avatar
 
Drives: 2010 SS/RS & 1977 Z/28 Camaro
Join Date: Mar 2007
Location: Chandler, AZ
Posts: 25
But why would it not vibrate over 1000 rpm's? That doesn't make sense...maybe I am not able to grasp it..who knows...I could be feable minded, lol
RamRod is offline   Reply With Quote
Old 07-30-2010, 01:30 PM   #4
motorhead
bars suck
 
motorhead's Avatar
 
Drives: ZL1
Join Date: Sep 2009
Location: central, Pa
Posts: 7,803
Quote:
Originally Posted by RamRod View Post
But why would it not vibrate over 1000 rpm's? That doesn't make sense...maybe I am not able to grasp it..who knows...I could be feable minded, lol
It's not uncommon for a vibration to come and go at different RPMs. I would get it up on a lift and see if any of the exhaust system looks to close to any part of the car that might cause it to vibrate. Heat shields on cats will do this sometimes also.
motorhead is offline   Reply With Quote
Old 07-30-2010, 02:16 PM   #5
RamRod
 
RamRod's Avatar
 
Drives: 2010 SS/RS & 1977 Z/28 Camaro
Join Date: Mar 2007
Location: Chandler, AZ
Posts: 25
Well, my buddy and I took it for a little spin and we determined that we might tend to agree with you, motorhead. I looked around the engine and it looks like one of the firewalls might be rubbing against the headers. It is probably something of that sorts that is rubbing.
RamRod is offline   Reply With Quote
Old 07-30-2010, 02:43 PM   #6
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,101
Quote:
Originally Posted by RamRod View Post
But why would it not vibrate over 1000 rpm's? That doesn't make sense...maybe I am not able to grasp it..who knows...I could be feable minded, lol
often times, you feel drivetrain vibration more at lower rpm and it smooths out as the rpm rises. Does it feel like the sort of drivetrain vibration you feel when you drive off in 3rd gear?
ffrcobra_65 is offline   Reply With Quote
Old 07-30-2010, 02:44 PM   #7
motorhead
bars suck
 
motorhead's Avatar
 
Drives: ZL1
Join Date: Sep 2009
Location: central, Pa
Posts: 7,803
Quote:
Originally Posted by RamRod View Post
Well, my buddy and I took it for a little spin and we determined that we might tend to agree with you, motorhead. I looked around the engine and it looks like one of the firewalls might be rubbing against the headers. It is probably something of that sorts that is rubbing.
That would make sense. Hope you get her fixed up.
motorhead is offline   Reply With Quote
Old 07-30-2010, 03:05 PM   #8
RamRod
 
RamRod's Avatar
 
Drives: 2010 SS/RS & 1977 Z/28 Camaro
Join Date: Mar 2007
Location: Chandler, AZ
Posts: 25
Quote:
Originally Posted by ffrcobra_65 View Post
often times, you feel drivetrain vibration more at lower rpm and it smooths out as the rpm rises. Does it feel like the sort of drivetrain vibration you feel when you drive off in 3rd gear?
Nah, its not like a vibration in the car. it's more like...a vibrating noise. Like something is vibrating against something...I guess kind of like a tuning fork. When it does occur when I am under 1000 rpm's it just does it for about a second or two, if that. The car it self does not vibrate
RamRod is offline   Reply With Quote
Old 07-30-2010, 03:58 PM   #9
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,101
check the heat shields over the tranny, driveshaft areas.
ffrcobra_65 is offline   Reply With Quote
Old 07-30-2010, 05:35 PM   #10
RamRod
 
RamRod's Avatar
 
Drives: 2010 SS/RS & 1977 Z/28 Camaro
Join Date: Mar 2007
Location: Chandler, AZ
Posts: 25
Yeah, that is exactly what I was thinking especially after motorheads suggestion
RamRod is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration from 58 to 68 mph. Basenji Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 76 06-16-2013 11:56 PM
Troubleshooting help........ possible car problem....... vibration....... PQ Wheels and Tires Talk Sponsored by The Tire Rack 234 12-17-2010 05:01 PM
Vibration from 58-68. Basenji Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 1 06-13-2010 11:35 AM
Low frequency vibration from 58 mph-68 mph Basenji 5th Gen Camaro SS LS LT General Discussions 5 05-07-2010 12:06 AM
Need help, weird vibration, very frustrated lre107 Suspension / Brakes / Chassis 4 11-19-2009 02:36 PM


All times are GMT -5. The time now is 12:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.