Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-01-2010, 05:05 PM   #1
John Shields
"Back in Black"
 
John Shields's Avatar
 
Drives: '10 1LT/RS Black w/Silver Stripes
Join Date: Jul 2010
Location: Denver, CO
Posts: 1,329
Stalling Out...

Ok so this hasn't happened a bunch but enough that I'm starting to doubt that it was my 10 years absence from manuals. I can sit at a light, gas up to 1500+ RPM's and my car stalls out.

Today I was on a downgrade at a red light. The light turns green and I give it gas as I normally do, and begin going forward while releasing the clutch. I continue to give it gas and it just flat out stalls. I say, "Hmm that's weird" and go to start it. It wont start. It takes two or three attempts to get it going again. For the record... yes I'm in first! :P

This has happened a couple times and at first I thought maybe it was because I had been driving an automatic for so many years. Now I'm not so sure. Could there be a problem that doesn't revolve around me?

Short of revving up to 5000+ RPM's and being made to look like a complete idiot, I worry that I'm going to stall out in the wrong place and have an issue. Should I be concerned and have this checked out? Should I wait and see if it continues? I'm up to about a dozen of these stalls, many of which (half) I'd attribute just to my stupidity at the time.
__________________

To the Jerkoff in SW Denver Driving the Black Camaro:
Quit making us look bad by driving like a tool and cutting people off (my wife included)!
John Shields is offline   Reply With Quote
Old 08-01-2010, 05:14 PM   #2
Kahdir

 
Kahdir's Avatar
 
Drives: 2010 Chevrolet Camaro 2SS/RS
Join Date: Aug 2008
Location: PA
Posts: 2,108
How many miles are you up to?
Kahdir is offline   Reply With Quote
Old 08-01-2010, 05:16 PM   #3
John Shields
"Back in Black"
 
John Shields's Avatar
 
Drives: '10 1LT/RS Black w/Silver Stripes
Join Date: Jul 2010
Location: Denver, CO
Posts: 1,329
Quote:
Originally Posted by Kahdir View Post
How many miles are you up to?
Up to 775 miles now. Still breaking it in which I was thinking maybe that's an issue. I do a lot of stop and go traffic... so I'm fairly used to the clutch by now, at least I think I am. I kept writing the stalls off on me, but today's was silly. Without releasing the clutch I was rolling already, but it still stalled.
__________________

To the Jerkoff in SW Denver Driving the Black Camaro:
Quit making us look bad by driving like a tool and cutting people off (my wife included)!
John Shields is offline   Reply With Quote
Old 08-01-2010, 05:22 PM   #4
R Kern
NFRNO SS
 
R Kern's Avatar
 
Drives: 2010 IOM SS/RS M6
Join Date: Mar 2010
Location: New Holland, Pa.
Posts: 651
Not sure about the LT, but in the SS you should be able to take off in first (and even second) without giving it any gas at all, at least on a flat road. The stalling and not starting definitely should be checked out.
__________________
R Kern is offline   Reply With Quote
Old 08-01-2010, 05:24 PM   #5
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 Camaro 1LE
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 25,787
Send a message via AIM to Mr. Wyndham
Make sure it happens ALL the time. And then go to the dealer and have them check it out.
It doesn't sound normal, to me...but they would be able to tell you for sure.
__________________
"Keep the faith." - - Read Before You Post.
SIGN UP for 2014 Camaro5 HPDE @ Gingerman Raceway!
Mr. Wyndham is offline   Reply With Quote
Old 08-01-2010, 05:24 PM   #6
John Shields
"Back in Black"
 
John Shields's Avatar
 
Drives: '10 1LT/RS Black w/Silver Stripes
Join Date: Jul 2010
Location: Denver, CO
Posts: 1,329
Quote:
Originally Posted by R Kern View Post
Not sure about the LT, but in the SS you should be able to take off in first (and even second) without giving it any gas at all, at least on a flat road. The stalling and not starting definitely should be checked out.
Hmm... can any V6 drivers confirm this? I want to make sure this is the case before I bring it in.

Quote:
Originally Posted by Dragoneye View Post
Make sure it happens ALL the time. And then go to the dealer and have them check it out. It doesn't sound normal, to me...but they would know for sure.
Yeah it's not ALL the time. Which is why I thought it was me. Seems like it happens if I drive a mile or more without stopping then come to a stop and go. If I'm constant stop and go, it doesn't seem to happen. The last one before today was uphill, so I wrote that off on me not giving it enough gas. But today I was already rolling (slowly, but still rolling) so I don't know.
__________________

To the Jerkoff in SW Denver Driving the Black Camaro:
Quit making us look bad by driving like a tool and cutting people off (my wife included)!
John Shields is offline   Reply With Quote
Old 08-01-2010, 05:25 PM   #7
lets_go_bills

 
lets_go_bills's Avatar
 
Drives: 2011 Camaro 2LT/RS CGM M6
Join Date: Jul 2010
Location: Ontario
Posts: 814
To the dealer you go.
lets_go_bills is offline   Reply With Quote
Old 08-01-2010, 05:59 PM   #8
CaniacFan


 
CaniacFan's Avatar
 
Drives: '10 2SS/RS CGM #75,288
Join Date: Aug 2009
Location: Wake Forest, NC
Posts: 3,954
Ya, I agree with a couple of posts above. Take your car back and have the service department look at it. I'd rather them tell you that your just rusty and the cars fine vs the opposite scenario.. I have a 2SS and can start from a dead stop in 2nd gear.

Good Luck.
CaniacFan is offline   Reply With Quote
Old 08-01-2010, 06:11 PM   #9
Sterling


 
Sterling's Avatar
 
Drives: 2010 Camaro 1LT/RS M6
Join Date: Nov 2007
Location: Fairhaven, MA
Posts: 5,903
Mine's a V6 and I can actually start out in 4th gear without giving it any gas at all.
Sterling is offline   Reply With Quote
Old 08-01-2010, 08:14 PM   #10
DarkneSS
Account Suspended
 
Drives: 2010 Camaro 2SS/RS 6MT
Join Date: Apr 2010
Location: Westchester, New York
Posts: 3,736
Quote:
Originally Posted by John Shields View Post
Hmm... can any V6 drivers confirm this? I want to make sure this is the case before I bring it in.



Yeah it's not ALL the time. Which is why I thought it was me. Seems like it happens if I drive a mile or more without stopping then come to a stop and go. If I'm constant stop and go, it doesn't seem to happen. The last one before today was uphill, so I wrote that off on me not giving it enough gas. But today I was already rolling (slowly, but still rolling) so I don't know.
I can start my V6 on a hill with no gas at all. It might be you though, its a pretty tricky clutch until you get used to it.
DarkneSS is offline   Reply With Quote
Old 08-01-2010, 08:21 PM   #11
camaropete
I love crepes
 
camaropete's Avatar
 
Drives: 2010 Camaro SS RS
Join Date: Oct 2008
Location: Virginia
Posts: 5,313
Send a message via AIM to camaropete Send a message via Yahoo to camaropete
Quote:
Originally Posted by John Shields View Post
...
Yeah it's not ALL the time. Which is why I thought it was me. Seems like it happens if I drive a mile or more without stopping then come to a stop and go. If I'm constant stop and go, it doesn't seem to happen. The last one before today was uphill, so I wrote that off on me not giving it enough gas. But today I was already rolling (slowly, but still rolling) so I don't know.
As some have said, I would definitely take it to the dealer. You may also want to ask to drive another manual V6 and see how you do in that.
__________________
camaropete is offline   Reply With Quote
Old 08-01-2010, 08:29 PM   #12
CHEROB10
 
CHEROB10's Avatar
 
Drives: 2012 2LT Synergy
Join Date: Jun 2010
Location: South Mississippi
Posts: 239
Quote:
Originally Posted by CaniacFan View Post
Ya, I agree with a couple of posts above. Take your car back and have the service department look at it. I'd rather them tell you that your just rusty and the cars fine vs the opposite scenario.. I have a 2SS and can start from a dead stop in 2nd gear.

Good Luck.

I agree..take your car back and have the service department take a look.
I have a 2SS and can start from a dead stop in second. I had been away from a manual for 7 years. I had no problem jumping in and taking off. No stalls or lurches....The only problem I've had is the "Skip Shift" engaged on me and scared the living B'jesus out me. We ordered the "Skip Shift Eliminator" and should be installed next week.

Best of Luck
__________________
"If A equals success, then the formula is: A = X + Y + Z. X is work. Y is play. Z is keep your mouth shut." -Albert Einstein
CHEROB10 is offline   Reply With Quote
Old 08-01-2010, 09:31 PM   #13
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 Camaro 1LE
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 25,787
Send a message via AIM to Mr. Wyndham
Quote:
Originally Posted by John Shields View Post
Yeah it's not ALL the time. Which is why I thought it was me. Seems like it happens if I drive a mile or more without stopping then come to a stop and go. If I'm constant stop and go, it doesn't seem to happen. The last one before today was uphill, so I wrote that off on me not giving it enough gas. But today I was already rolling (slowly, but still rolling) so I don't know.
The clutch is a tricky thing to get used to in any car...maybe you just need more practice? (No shame whatsoever...ask gtahvit how many times I stalled his poor car...)

But I would still chance a visit to the dealer. The worst that could happen is they send you home with a "can not reproduce" report.
__________________
"Keep the faith." - - Read Before You Post.
SIGN UP for 2014 Camaro5 HPDE @ Gingerman Raceway!
Mr. Wyndham is offline   Reply With Quote
Old 08-02-2010, 12:02 AM   #14
traderfjp
 
Drives: Audi A4
Join Date: Jul 2010
Location: Smithtown
Posts: 49
I drove a 6m v6 today and it stalled out at a light but I think it was me. The clutch does seem a little tricky.
traderfjp is offline   Reply With Quote
Old 08-02-2010, 12:08 AM   #15
mikeSS


 
mikeSS's Avatar
 
Drives: 2013 E92 M3
Join Date: Nov 2009
Location: MI
Posts: 7,335
well dude... you obviously have been out of the game for 10 years... its not the car... i have been driving sticks for 2 years, i am only 18.. and i can drive my friends 350z, and my friends jeep... and back to my car no problem no stalling... just give it time..
__________________

2010 camaro cammed- sold
2013 E92 V8 M3 DCT ZCP
C7 pending order
mikeSS is offline   Reply With Quote
Old 08-02-2010, 12:10 AM   #16
Dmundz
 
Dmundz's Avatar
 
Drives: 2010 Cyber Gray 2SS/RS
Join Date: May 2010
Location: Edmonton
Posts: 131
Ya i have to agree this cars clutch just takes a bit to get used to I was giving it to much gas when I started driving and not letting off clutch fast enough and even the odd stall but it just takes some time to get used too.
Dmundz is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standard vs Automatic MyCamaro5 5th Gen Camaro SS LS LT General Discussions 129 11-28-2009 01:38 PM
LS3 STALLING? BrokdogSS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 7 10-04-2009 08:12 AM
Stalling and start up problems Cammy98 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 20 06-21-2009 09:42 PM


All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.