Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 04-09-2014, 02:05 PM   #1
velocity149
 
velocity149's Avatar
 
Drives: 2014 2SS RS LS3
Join Date: Oct 2012
Location: Oshawa, Ontario. Home of the Camaro
Posts: 523
Quick Question about the V8 engine?

During break in (80km on it) when in 1st gear, and 0% throttle (just rolling) should the car pulse like it is going to shut off? I am not sure if it is just a break in thing, or if it is like this on all the cars?
__________________

Thank our veterans for peace today, Support our troops for peace tomorrow. RIP Dad, 1962-2012 SYOTOS
velocity149 is offline   Reply With Quote
Old 04-09-2014, 02:08 PM   #2
Caswell239

 
Caswell239's Avatar
 
Drives: 2011 2ss/rs
Join Date: Nov 2011
Location: Canada
Posts: 1,157
No it should not
Caswell239 is online now   Reply With Quote
Old 04-09-2014, 02:13 PM   #3
Spartan01


 
Spartan01's Avatar
 
Drives: Evil Eva, 2010 2SS LS3
Join Date: Aug 2013
Location: Falls Church, Virginia
Posts: 2,463
That sounds weird.
Can you describe it more?
__________________
"You simply cannot trust quotes found on the internet." -Abraham Lincoln
Spartan01 is offline   Reply With Quote
Old 04-09-2014, 02:21 PM   #4
velocity149
 
velocity149's Avatar
 
Drives: 2014 2SS RS LS3
Join Date: Oct 2012
Location: Oshawa, Ontario. Home of the Camaro
Posts: 523
I let off the clutch in first, and if I take my foot off the gas, and let it roll, the speed will stay at about 13kph, and the engine feels and sounds as if it as about to shut down. It surges a little like it's lugging (no the e brake is not on) and rpm varies between 800-1000. Also, I am on a flat parking lot, will post a video after work.
__________________

Thank our veterans for peace today, Support our troops for peace tomorrow. RIP Dad, 1962-2012 SYOTOS
velocity149 is offline   Reply With Quote
Old 04-09-2014, 02:22 PM   #5
TPAJETSKI
 
TPAJETSKI's Avatar
 
Drives: Camaro
Join Date: Apr 2012
Location: Florida
Posts: 617
doesn't sound normal to me.
TPAJETSKI is offline   Reply With Quote
Old 04-09-2014, 02:25 PM   #6
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,031
It's normal. You're lugging the engine. Stop it. Fixed.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 04-09-2014, 02:26 PM   #7
velocity149
 
velocity149's Avatar
 
Drives: 2014 2SS RS LS3
Join Date: Oct 2012
Location: Oshawa, Ontario. Home of the Camaro
Posts: 523
ok, so I cant let the engine idle in gear? I have not driven many V8 manuals before, just V6 and 4 cyl's and they were all fine.
__________________

Thank our veterans for peace today, Support our troops for peace tomorrow. RIP Dad, 1962-2012 SYOTOS
velocity149 is offline   Reply With Quote
Old 04-09-2014, 02:27 PM   #8
Sp00ner
 
Sp00ner's Avatar
 
Drives: 2012 Camaro SS/RS
Join Date: Oct 2013
Location: Chicago, IL
Posts: 154
I've never owned a car that liked being in first gear rolling along slowly. My Ion Redline would buck like crazy if I did that.
Sp00ner is offline   Reply With Quote
Old 04-09-2014, 02:28 PM   #9
velocity149
 
velocity149's Avatar
 
Drives: 2014 2SS RS LS3
Join Date: Oct 2012
Location: Oshawa, Ontario. Home of the Camaro
Posts: 523
Ok, thanks guys. The car I mostly drove stick was an Audi A4, and it had no problem, but this aint' no stinkin' Audi!
__________________

Thank our veterans for peace today, Support our troops for peace tomorrow. RIP Dad, 1962-2012 SYOTOS
velocity149 is offline   Reply With Quote
Old 04-09-2014, 02:30 PM   #10
shibbs

 
shibbs's Avatar
 
Drives: 2012 IOM RS/SS 6MT
Join Date: Mar 2013
Location: West Twin Cities, MN
Posts: 887
If the engine is cold, it can tend to be "crabby" as my girlfriend explains it, and will buck a little bit. Does it still do this when warm?
shibbs is online now   Reply With Quote
Old 04-09-2014, 02:34 PM   #11
Squillo

 
Squillo's Avatar
 
Drives: 2013 Camaro 2SS/RS BRM LS3
Join Date: Jan 2013
Location: Hawaii
Posts: 995
Quote:
Originally Posted by velocity149 View Post
ok, so I cant let the engine idle in gear? I have not driven many V8 manuals before, just V6 and 4 cyl's and they were all fine.
Not in first gear, it will buck a little. What you're describing is normal.
__________________

Performance
AirAid CAI
Apex Motorsports ported spiraled Throttle Body
Kooks 1 7/8" LT headers and 3" mid-pipes (cat delete)
Hurst shifter
Dyno Tune

Cosmetic
Camaro badge GOBO door lights
"SS" badge GOBO hood and trunk lights
Blacked out side markers with 30% tint
Blacked out tail lights with 30% tint
Afterburner tail lights
Blue / white color changing headlight and foglight HALOs
Blue LED upper and lower grille accent lights
30% tint windows
Plasma fog light bulbs
DRL harness
"BDMFER" Hawaii state issued license plates
"Bad Mother****er" custom blue lighted door sills
Blacked out bow ties
Squillo is offline   Reply With Quote
Old 04-09-2014, 02:38 PM   #12
Jim968
 
Jim968's Avatar
 
Drives: 2013 2SS RS
Join Date: Jun 2012
Location: Ohio
Posts: 288
Quote:
Originally Posted by strych9 View Post
It's normal. You're lugging the engine. Stop it. Fixed.
Yup. That's the problem.
Jim968 is offline   Reply With Quote
Old 04-09-2014, 02:43 PM   #13
velocity149
 
velocity149's Avatar
 
Drives: 2014 2SS RS LS3
Join Date: Oct 2012
Location: Oshawa, Ontario. Home of the Camaro
Posts: 523
Yes, its even when it heats up. Ok thanks! What if I need to go slower, like our summer place has a bunch of 10kph roads, and I dont wanna ride the clutch.......
__________________

Thank our veterans for peace today, Support our troops for peace tomorrow. RIP Dad, 1962-2012 SYOTOS
velocity149 is offline   Reply With Quote
Old 04-09-2014, 02:46 PM   #14
jrhagen

 
Drives: Camaro
Join Date: Mar 2013
Location: USA
Posts: 825
Mine does that it I roll up to a stop with the clutch out. Foot on clutch doesn't do it.
jrhagen is offline   Reply With Quote
Old 04-09-2014, 02:47 PM   #15
Spartan01


 
Spartan01's Avatar
 
Drives: Evil Eva, 2010 2SS LS3
Join Date: Aug 2013
Location: Falls Church, Virginia
Posts: 2,463
Quote:
Originally Posted by strych9 View Post
It's normal. You're lugging the engine. Stop it. Fixed.

THIS^^^
I had the same concern when I first bought my car, I have been driving manuals for 22 years and never experienced this before the Camaro. It wants to get up and go, let it.
__________________
"You simply cannot trust quotes found on the internet." -Abraham Lincoln
Spartan01 is offline   Reply With Quote
Old 04-09-2014, 02:48 PM   #16
TPAJETSKI
 
TPAJETSKI's Avatar
 
Drives: Camaro
Join Date: Apr 2012
Location: Florida
Posts: 617
Ooops, I didn't read close enough to see that you were in gear at idle. My bad.
TPAJETSKI is offline   Reply With Quote
Old 04-09-2014, 02:50 PM   #17
ChrisBlair
Buick 455 Fan
 
Drives: 1970 Buick, 2012 1SS LS3
Join Date: Jun 2010
Location: Boston MA
Posts: 4,140
My LS3 will do that at low rpms in 2nd too. So did my Solstice GXP 5 speed. I've never driven a manual trans vehicle that I couldn't make do this if I wanted to.
__________________
ChrisBlair is online now   Reply With Quote
Old 04-09-2014, 02:52 PM   #18
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,031
Quote:
Originally Posted by Spartan01 View Post
THIS^^^
I had the same concern when I first bought my car, I have been driving manuals for 22 years and never experienced this before the Camaro. It wants to get up and go, let it.
Mine was really bad with the cam before I put in the 3.91's. Muuuch better now.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 04-09-2014, 03:23 PM   #19
PalmerGA


 
PalmerGA's Avatar
 
Drives: 2013 SIM 1SS/RS L99
Join Date: May 2012
Location: Southwest GA
Posts: 6,580
Less than 1000 RPM (idling) when in gear qualifies as "lugging the engine". It's gonna chug.
__________________
2013 1SS/RS Coupe L99
CAI Air Intake w/ Apex Scoop
VMAX CNC Ported Throttle Body
Solo Axle-Back Exhaust w/ J-pipes
RX Catch Can
Husky Splash Guards
Heritage Grille
Oracle Chrome Turn Signal Bulbs
Emblem Pros Retro SS Badges
Emblem Pros Custom Retro SS Kickplates
Emblem Pros Under-hood Bowtie
PalmerGA is offline   Reply With Quote
Old 04-09-2014, 03:26 PM   #20
BasedSS
 
BasedSS's Avatar
 
Drives: 2014 SS
Join Date: Jan 2014
Location: Reston, VA
Posts: 255
"Break In period" Whats that????? HAHAHAHAHA
__________________
2014 SS Stainless Works Headers w/ high flow cats, Stainless Works Retro Chambered Exhaust, Jannety Tune, Hurst short throw, APEX catch can, Tampa Tunning Throttle Body, APEX/Gen5 LED fogs, CAI Intake system, Diode Dynamics LED's, ACS T4 Splitter
BasedSS is offline   Reply With Quote
Old 04-09-2014, 03:27 PM   #21
YUHATIN
Account Suspended
 
Drives: 2013 BLACK 2SS/RS LS3
Join Date: Mar 2014
Location: HOUSTON,TX
Posts: 75
LEARN TO DRIVE STICK BETTER! WHY WOULD YOU NEED TO IDLE IN FIRST? THATS WHAT N IS FOR. IM LOST! YOU SHOULD HAVE GOTTEN AN A6 IF YOU WANT TO IDLE IN GEAR.
YUHATIN is offline   Reply With Quote
Old 04-09-2014, 03:31 PM   #22
Sp00ner
 
Sp00ner's Avatar
 
Drives: 2012 Camaro SS/RS
Join Date: Oct 2013
Location: Chicago, IL
Posts: 154
Quote:
Originally Posted by YUHATIN View Post
LEARN TO DRIVE STICK BETTER! WHY WOULD YOU NEED TO IDLE IN FIRST? THATS WHAT N IS FOR. IM LOST! YOU SHOULD HAVE GOTTEN AN A6 IF YOU WANT TO IDLE IN GEAR.
LOOK HOW LOUD I HAVE TO YELL!
Sp00ner is offline   Reply With Quote
Old 04-09-2014, 03:34 PM   #23
Spartan01


 
Spartan01's Avatar
 
Drives: Evil Eva, 2010 2SS LS3
Join Date: Aug 2013
Location: Falls Church, Virginia
Posts: 2,463
Quote:
Originally Posted by BasedSS View Post
"Break In period" Whats that????? HAHAHAHAHA

Yeah, wasn't your break in period as long as it took you to get off the lot?
LOL
__________________
"You simply cannot trust quotes found on the internet." -Abraham Lincoln
Spartan01 is offline   Reply With Quote
Old 04-09-2014, 03:35 PM   #24
djm96z28

 
djm96z28's Avatar
 
Drives: 2012 Camaro 1SS LS3
Join Date: Jul 2008
Location: Jacksonville FL
Posts: 916
You can easily get an LS3 going in first without giving it any gas. It won't be smooth especially at the start but should smooth out a bit if it keeps rolling. That's how I drive in bumper to bumper traffic.
djm96z28 is offline   Reply With Quote
Old 04-09-2014, 03:36 PM   #25
trashmanssd

 
trashmanssd's Avatar
 
Drives: Black 14 2SS/1LE/RS 14 Tundra
Join Date: Dec 2013
Location: Plymouth, Ma
Posts: 1,697
Yea look at this guy lugging and engine. you need to be real careful you can get hurt.

trashmanssd is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.