Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 08-08-2010, 09:06 PM   #1
tomanji
 
Drives: 2010 Camaro 2 SS/RS
Join Date: Jul 2010
Location: Charlotte
Posts: 73
shutter?

Okay my car has just turned 7,000 miles yesterday... it has been doing what im about to explain since day one... took it to the delaer twice and neither time could they get it to do it... of course as soon as i start to drive away from the dealer it does it... any way... when im in first gear driving very slow (sometimes in reverse as well) like when im getting ready to pull into a parking spot and i push in the clucth is sounds like the whole car shutters and shakes near the trans like something is loose... it does nto do it all the time... and usualy when i pres the clucth in quickly at very low speeds like 2-3mph... any thoughts on this..?
tomanji is offline   Reply With Quote
Old 08-17-2010, 05:42 PM   #2
Ronn

 
Ronn's Avatar
 
Drives: 2010 Camaro
Join Date: Mar 2010
Location: Northern Ontario
Posts: 1,175
I have the same problem, brought it into the dealer and they told me it is normal operation.
__________________
1SS / RS / M6 / IOM / Black rally stripes / Polished wheels

It's a high school prom, it's a Springsteen song, it's a ride in a Chevrolet...
Ronn is offline   Reply With Quote
Old 08-17-2010, 05:57 PM   #3
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,101
sounds like you are simply experience the driveline lash which is pretty normal and intermittent, just depends on the timing as you engage/disengage the clutch. Is it similar to having a heavy load in the trunk then you abruptly slow down or stop and a split second later, you hear the load hits something that stops its forward momentum? If that is the case, it is pretty normal.
ffrcobra_65 is offline   Reply With Quote
Old 08-17-2010, 06:59 PM   #4
CAMAR0
Loose is Fast!
 
CAMAR0's Avatar
 
Drives: Mikes Hard Lemons
Join Date: Feb 2010
Location: Brick House
Posts: 645
Ya mine does that when im pulling into n out of the driveway. Its funny how many normal things this car does that my gto and other camaro didnt lol!!
CAMAR0 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.