Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (https://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (https://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   Intermittent Metal Noise (https://www.camaro5.com/forums/showthread.php?t=588763)

Valkyrie14 02-25-2021 08:56 PM

Intermittent Metal Noise
 
I have been hearing a metallic scraping noise for awhile. I havenít posted because I have been trying to isolate it, but no luck. The noise only happens when Iím driving, I will come to a stop and it will continue. But if I leave it in N and get out to listen it doesnít make the noise.

I have gone from thinking it was brakes (ruled out when it continues at a stop), to thinking it is a loose bolt on something in the drive belt. It comes and it goes and I havenít found a commonality of when the noise happens.

I do know this, when the noise is happening and I hit a bump the noise clanks.

Car is running fine. Recent project is install of AGP dual fuel pump about 500 miles on it. Installed LSA 5,000 miles ago. Rear cradle bushings 500 miles ago.

Been busy figuring out boost line issue (separate thread) that I havenít dealt with this. But now that I am sure my boost line issue isnít major I am more concerned with this noise.

Anyone had this? Ideas on how to isolate/rule things out?

Valkyrie14 02-26-2021 07:25 PM

I tried to record the noise, but you can’t really hear it on the recording.

prod 02-26-2021 08:11 PM

First thing to check IMO is exhaust shields under the car. It can occur over time and happens intermittently when engine is running, but can change over bumps.
Is it related to wheel speed?

Valkyrie14 02-26-2021 11:23 PM

Quote:

Originally Posted by prod (Post 10962764)
First thing to check IMO is exhaust shields under the car. It can occur over time and happens intermittently when engine is running, but can change over bumps.
Is it related to wheel speed?

The noise will persist at a stop light. When I did my fuel pump I did drop both heat shields above the drive shaft. I didnít reinstall one because I couldnít get it back in quite right above my drive shaft loop. Worth getting under there and checking, good idea.

The noise seems to be coming from the engine bay. But since I can only hear it while driving it is hard to tell for sure. My car hypochondria is making think bolts are loose somewhere. I check my belt drive this morning and everything was tight.

Valkyrie14 03-02-2021 06:02 PM

Got a recording today where you can at least hear what is happening. The noise has gotten louder and changed tone. So what ever it is it seems to be progressing.

Valkyrie14 03-02-2021 06:04 PM

Apparently I canít attach an audio.

Valkyrie14 03-03-2021 09:25 AM

Quote:

Originally Posted by prod (Post 10962764)
First thing to check IMO is exhaust shields under the car. It can occur over time and happens intermittently when engine is running, but can change over bumps.
Is it related to wheel speed?

I have been thinking about your suggestion. This makes sense to me now, I think the heat shield is hitting the driveshaft. What threw me off was when it happens at a stop. But the driveshaft spins in neutral so now I get it. Climbing under there this weekend to explore. Thanks again for the comment.

1JEWLDSSRS 03-03-2021 10:01 AM

What? How can your drive shaft spin on neutral?? The car would be moving if the ds is spinning..lol. Mine doesn't spin in neutral or park.. Only when the car is in gear will it spin.

Valkyrie14 03-03-2021 06:29 PM

Quote:

Originally Posted by 1JEWLDSSRS (Post 10965413)
What? How can your drive shaft spin on neutral?? The car would be moving if the ds is spinning..lol. Mine doesn't spin in neutral or park.. Only when the car is in gear will it spin.

I hear the noise at a stop. I googled it, lol. I am trying to figure out the noise and thought I had it!

What spins under there that could be hitting something while driving and at a stop? The noise is driving me crazy!

Avenging Orange 03-03-2021 06:51 PM

So, the noise is there when the driveline is engaged, correct? If in park or neutral, the noise goes away?

1JEWLDSSRS 03-04-2021 09:21 AM

Is you Camaro a stick or an auto?? If an auto check your flex plate bolts, maybe one came loose and is hitting something in the bell housing, if a stick check your throw-out bearing and such.

Valkyrie14 03-04-2021 10:29 AM

Quote:

Originally Posted by Avenging Orange (Post 10965706)
So, the noise is there when the driveline is engaged, correct? If in park or neutral, the noise goes away?

It is both, but not ever when I am in the garage with the hood open!

Valkyrie14 03-04-2021 10:30 AM

Quote:

Originally Posted by 1JEWLDSSRS (Post 10965976)
Is you Camaro a stick or an auto?? If an auto check your flex plate bolts, maybe one came loose and is hitting something in the bell housing, if a stick check your throw-out bearing and such.

Itís manual, how do I check the throw out bearing?

1JEWLDSSRS 03-04-2021 11:14 AM

Quote:

Originally Posted by Valkyrie14 (Post 10966021)
Itís manual, how do I check the throw out bearing?

I'm not to sure on that one as I have an auto, was just a suggestion and hopefully someone will chime in that knows. I know in my "old school" Muncie you'd check it with the car running in nuetral and by slightly depressing the clutch pedal and the noise would go away, then when you let off the pedal it would come back, not sure about these hydrolic clutches. Good luck.:thumbup:


All times are GMT -5. The time now is 11:06 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.