Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (https://www.camaro5.com/forums/index.php)
-   Member Car Journals (https://www.camaro5.com/forums/forumdisplay.php?f=50)
-   -   Tom Henry Racing THR22 2010/LS3/IBM/Supercharged SS Camaro [COTW 10/29/12] (https://www.camaro5.com/forums/showthread.php?t=24276)

The Circle 04-29-2014 03:29 PM

Quote:

Originally Posted by Mr Twisty (Post 7622978)
If one of the members of the circle is a jerk,

..... nevermind, I can't finish it :lol:

:paddle: The Circle hears all..........

zebra 04-30-2014 08:35 AM

Quote:

Originally Posted by The Circle (Post 7623128)
:paddle: The Circle hears all..........

but then goes on a tangent.






















get it? tangent?





















it's a math joke!

GTAHVIT 04-30-2014 08:50 AM

Quote:

Originally Posted by zebra (Post 7625161)
but then goes on a tangent.

get it? tangent?

it's a math joke!

AKA aviation humor.... ;) LOL

Mr Twisty 04-30-2014 09:43 AM


GTAHVIT 07-02-2014 11:30 AM

THR22, has easily been one of the most reliable cars I've ever owned.

No kidding....

Today at 97K miles the streak has ended. She didn't fire up this morning....

I'm 95% sure it's the fuel pump. So, what's that mean?????

UPGRADE to ZL1 pump!!!!!! :happyanim:

mlee 07-02-2014 11:32 AM

Quote:

Originally Posted by GTAHVIT (Post 7788234)
THR22, has easily been one of the most reliable cars I've ever owned.

No kidding....

Today at 97K miles the streak has ended. She didn't fire up this morning....

I'm 95% sure it's the fuel pump. So, what's that mean?????

UPGRADE to ZL1 pump!!!!!! :happyanim:

97k... nice...:headbang:

PQ 07-02-2014 11:45 AM

Any way to check and be 100% certain it's the fuel pump?

Could it be no fire?

Revo1 07-02-2014 12:44 PM

:happy0180:

GTAHVIT 07-02-2014 01:20 PM

Quote:

Originally Posted by PQ (Post 7788288)
Any way to check and be 100% certain it's the fuel pump?

Could it be no fire?

I Got two codes,

P023F
P069E

both are fuel pump/relay related.

And I turned on the ignition, Fuel pump should be running (right?), and then checked the schreader valve on the fuel rail to see if there was any pressure, and got nothing.

So aside from a ground problem, I'm thinking it should be fuel system related?

:noidea:

Quote:

Originally Posted by Revo1 (Post 7788472)
:happy0180:

YO! :biggrin:

PQ 07-02-2014 03:20 PM

Quote:

Originally Posted by GTAHVIT (Post 7788556)
I Got two codes,

P023F
P069E

both are fuel pump/relay related.

And I turned on the ignition, Fuel pump should be running (right?), and then checked the schreader valve on the fuel rail to see if there was any pressure, and got nothing.

So aside from a ground problem, I'm thinking it should be fuel system related?

:noidea:

Ah. Well that's good enough for me.

Fuse? :noidea:

Redemption 07-02-2014 06:01 PM

Fuel pump fuse in the trunk. ;-)

JusticePete 07-02-2014 06:11 PM

http://4.bp.blogspot.com/-HjS8-Z_77S...4988016JDO.jpg

zebra 07-02-2014 11:34 PM

knew that one was coming! :D

but seriously, it'd be real quick to check the fuse & relay before swapping pumps out.

GTAHVIT 07-03-2014 02:44 PM

All is right with the world...

Car is back up and running...

Im pretty sure that the ZL1 pump is good for at least 20hp to the tire...

According to the butt dyno...

;)


All times are GMT -5. The time now is 05:30 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.