Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (https://www.camaro5.com/forums/index.php)
-   Camaro V6 LLT Engine, Exhaust, and Bolt-Ons (https://www.camaro5.com/forums/forumdisplay.php?f=38)
-   -   LLT Fuel Injectors (https://www.camaro5.com/forums/showthread.php?t=343024)

MJWO3901 02-18-2014 03:48 PM

LLT Fuel Injectors
 
I've had all sorts of issues with my 2010 Camaro, one of those issues are somewhat random misfires. Cylinders 1 and 2 frequently misfire as well as 5 however less often.

These misfires occur MOST during low RPM and especially when the engine is under stress. Engine has around 120k miles on it.

I've done the following so far:
- searched and found no intake leaks
- cleaned MAF, replaced MAF
- quite a few replacement spark plugs
- replaced 2 ignition coils on 1&2
- manually scrubbed carbon off intake valves (no catch can till ~100k miles)
- dumped countless cans of seafoam in gas tank

Not really sure what else to do. I have considered taking cylinder 1 & 2 injectors out and inspecting, however I've never done this before and don't have any torque specs or anything when I put things back together.

Could anyone offer any suggestions? Or offer some insight into the injector removal/inspection/reinstall process?

Thank you very much!

KMPrenger 02-18-2014 03:50 PM

Are you sure this isn't timing chain related? Has that been replaced yet? To go that long on this engine with no timing chain replacement or related engine codes would be surprising.

MJWO3901 02-18-2014 03:57 PM

Original timing chain was replaced around 60-70k. No timing chain codes present right now.

Really just P0300, 0301, 0302, 0305.
Evap solenoid (cant remember off top of my head believe its P0430)

Car has been in and out of dealership for lean codes p2179 and p2177 (maybe 3/4 months ago). Chevy insisted the issue was my airaid intake which they removed and called it a day. Although my LTFT's are still ridiculously high, they are not throwing the codes... Misfires were present then but by far less frequent.

noisemker 02-18-2014 04:45 PM

Im also dealing with a similar issue with cylinder 3&4 and I have yet to figure it out. I also have the airaid and some other mods but mine didnt start till after the ghost cam trifecta tune. Its only got 60,000kms and does the same thing at low rpm under stress(usually when getting on the highway). I have to pull over shutdown the car otherwise its lags very badly, I restart it and all is good. Is this what yours does as well? Hope you can figure it out. Im hoping they can solve mine when I go to get it tuned at the dyno this spring

Can't_C_Me 02-18-2014 08:02 PM

That a good amount of miles on your car there. May have to change out the injectors. Also check your coil wiring for wear on them or loose wire to the connector (just a guess).

Sent from my Samsung Galaxy Note 3

MJWO3901 02-18-2014 09:30 PM

noisemaker:

does your engine light blink when that happens? Sometimes if my car idles for too long it gets really bad and the light blinks. Then the engine eventually disables cylinder 1 because its constantly misfiring. Then, after turning of and restarting the car is drivable again however still misfires semi randomly but mainly on those cylinders.

Cant_c_me:

I haven't done a great job testing wires to ignition coils. I have moved them around while engine running to see if I hit a spot where the engine misses more frequently but nothing changed.

I remember reading about issues with corrosion near ecm connector. I do plan on disconnecting the battery and looking there to make sure there isn't any issues on that end. I could test wires running to coils, I just don't have the pinout for the ecm connectors.

I would like to possibly replace the injectors on 1 & 2, just would like a little more insight into it and maybe torque specs.

VEESIKS 02-19-2014 11:21 AM

What spark plugs are you running? I tried the E3 plugs and they gave me a number of misfire problems usually on cylinders 1 and 5 but randomly others too but then I switched to NGK Iridium plugs and no issues. Depending what mods you have you may have a leak somewhere causing vacuum issues? Also have you noticed a trend relating any of your issues to where you buy your gas?

noisemker 02-19-2014 11:28 AM

Quote:

Originally Posted by MJWO3901 (Post 7432350)
noisemaker:

does your engine light blink when that happens? Sometimes if my car idles for too long it gets really bad and the light blinks. Then the engine eventually disables cylinder 1 because its constantly misfiring. Then, after turning of and restarting the car is drivable again however still misfires semi randomly but mainly on those

98% of the time it's when I get on the highway but I've never had an issue with idling. The code a few times has shown up for a breaf minute and goes away but typically I have to reset the code

Eddiefuzz 02-19-2014 05:32 PM

I've had 4 of the 6 coil packs thingies replaced. They are the things that go into the engine to the spark plugs. Your plugs could be fouled at 120,000 miles I'd check those, it's probably not the fuel injector, it's a misfire. You can get the coil things on EBAY for $35.

MJWO3901 02-19-2014 10:27 PM

Quote:

Originally Posted by Eddiefuzz (Post 7434486)
I've had 4 of the 6 coil packs thingies replaced. They are the things that go into the engine to the spark plugs. Your plugs could be fouled at 120,000 miles I'd check those, it's probably not the fuel injector, it's a misfire. You can get the coil things on EBAY for $35.

Hey Eddiefuzz, I've replaced every spark plug a few times already. Only have replaced coil packs on cylinders 1 & 2 and saw no improvement in misfires.

MJWO3901 02-19-2014 10:32 PM

Quote:

Originally Posted by VEESIKS (Post 7433643)
What spark plugs are you running? I tried the E3 plugs and they gave me a number of misfire problems usually on cylinders 1 and 5 but randomly others too but then I switched to NGK Iridium plugs and no issues. Depending what mods you have you may have a leak somewhere causing vacuum issues? Also have you noticed a trend relating any of your issues to where you buy your gas?

Just the OE ACDelco's. Right now the only mod I have is my catch can. Previously had only the airaid intake but took that off a few months ago. I can't find any leaks and neither could the dealership.

As far as the gas goes I haven't really noticed any difference between gas brands nor octane. Don't seem to have any improvement between regular/93 octane and such.

MJWO3901 03-05-2014 06:17 AM

Can anyone offer any procedures, torque specs, or other insight that may help me writ the fuel injector replacements?

MJWO3901 03-14-2014 05:49 PM

I've disconnected the fuel line and the bolts affixing the fuel rails to the engine. Can't seem to get them off the car though due to clearance issues.

Can anyone offer any insight to help me out?

efpardo 12-28-2016 01:38 PM

Is there any update on updating the injectors?

Sent from my Nexus 5 using Tapatalk


All times are GMT -5. The time now is 05:03 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.