Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (https://www.camaro5.com/forums/index.php)
-   Camaro Issues / Problems | Warranty Discussions | TSB and Recalls (https://www.camaro5.com/forums/forumdisplay.php?f=70)
-   -   GM says High Idle V6 restarts every 1/2 Hr Normal? (https://www.camaro5.com/forums/showthread.php?t=220545)

TooCool5 05-01-2012 11:01 AM

GM says High Idle V6 restarts every 1/2 Hr Normal?
 
OK so I brought the car in for warranty service for my car going into high
idle every time it sits more than 1/2 hr on a 60 degree day.
They called the GM Techline who played the "no codes" card and said this
was normal operation on the LLT and they have no known idle problems.:mad0260:
It even did it for the Tech when it sat in the heated garage 40 min.
Can't blame the Dealer as they are bound by GM on warranty.
Tech said his wife had a Jetta that did the
same thing (only 2,500 RPM) & the dealer wouldn't do anything so they sold the car.

I could use the Camaro5 communities input & help. :help:
Your V6 does this? Or never does this except for initial cold start. :confused0068:

Let me know Please.

nyrfan 05-01-2012 11:08 AM

Mine will not go into cold start mode that quickly. With that said I'm in FL and have had very little days under 60 this year.

Rangore 05-01-2012 11:14 AM

I can't say I've ever checked this.

christianmotox 05-01-2012 11:29 AM

I think i might have seen this before on my Camaro, but i had the high idle warm up tuned out cause i dont have any cats, so doesn't really bother me anymore.

Non dealer solution: Get some Long tube headers, get rid of the Cats, and get a Trifecta tune.

"Handled"

liquidsmoke 05-01-2012 01:09 PM

I've only ever seen the high idle on cold starts. I have a 2010 if it matters any.

Chevrolet Customer Svc 05-01-2012 10:04 PM

TooCool, could you send me your VIN? I'd like to look and check on this being normal or not. I hope to have something back for you soon.

Jeff Morris, Chevrolet Customer Service

mydreamcar 05-01-2012 10:17 PM

being in the NE, I can say only on cold days, high idle then after 1 min drops down to normal idle, good luck finding out the issue

Rangore 05-01-2012 11:38 PM

Checked tonight and it didn't idle high after 45 minutes of being off and then starting it.


Sent from my iPhone using Tapatalk

motorhead 05-01-2012 11:41 PM

I have a 2500 Silverado that does the same thing.

TooCool5 05-03-2012 09:58 AM

Quote:

Originally Posted by Chevrolet Customer Svc (Post 4897367)
TooCool, could you send me your VIN? I'd like to look and check on this being normal or not. I hope to have something back for you soon.

Jeff Morris, Chevrolet Customer Service

Jeff, sent you a PM.

TooCool5 05-03-2012 09:58 AM

Quote:

Originally Posted by Rangore (Post 4897948)
Checked tonight and it didn't idle high after 45 minutes of being off and then starting it.


Sent from my iPhone using Tapatalk

Thanks , and yours is a 2010.


All times are GMT -5. The time now is 08:35 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.