Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (https://www.camaro5.com/forums/index.php)
-   Gaming Lounge (https://www.camaro5.com/forums/forumdisplay.php?f=132)
-   -   Gaming Rig issues (https://www.camaro5.com/forums/showthread.php?t=148792)

Hemlawk 05-23-2011 01:55 PM

Gaming Rig issues
 
So I built a gaming PC last year. Bought everything from newegg costing about $1800. First issue I had was I ordered the wrong PSU. replaced that, then my GPU died a few weeks later, replaced that.

But since then it's been fairly stable. Over the past 2-3 months, my system has been freezing up while gaming or watching videos. Now my ATI drivers are corrupt and won't reinstall but I still have generic display. I'm going to reformat my hdd and use a friends old gpu to try and fix the issue. If that doesn't work, I'm F'D!

But if it works, I'm going to order a new GPU card. But building a PC is a bitch. So many things can go wrong. I'm not doing it again!!!!

Brokinarrow 05-23-2011 02:01 PM

:word: It can definitely be a pain, but I refuse to pay the mark ups on the likes of Alienware when I can build a better system for the same price.

irocnroll 05-23-2011 02:16 PM

What board and CPU are you using?

Hemlawk 05-23-2011 02:21 PM

Current PC

Coolermaster HAF 932
Asus m4a79t deluxe mobo
AMD Phenom II 955 black edition x4 3.2
XFX ATI 4890
Mushkin ddr3 8 gb
WD 7200 1tb hdd
Corsair 750 watt tx

irocnroll 05-23-2011 02:28 PM

Ah an AMD guy. I am Intel here. Running the i7 with the same Video card. I have 3 drives in my machine, 2 WD 7200rpm 500gigs and 1 80gb Solid State Drive for my OS and Most played games. I think its got 6gb of DDR3 Kingston RAM and the same power supply as yours.

Hemlawk 05-23-2011 02:43 PM

The AMD is great, no issues, that I know of... ;)

My main issue would be, spending $300+ on a new GFX card and my system is still F'd. Since Im having issues with XFX & ATI, going GeForce GTX 570 this time even though I really want the 6970...

Next system I'll be ordering from Ibuypower or DigitalStorm. The extra $400 is worth having the peice of mind...

irocnroll 05-23-2011 02:50 PM

Are you running crossfire/SLI or is it just the single card? Also did you ever upgrade the fan on your card or did you leave it stock? I had over heating issues in the past with some ATI cards and ended up putting a Zalman fan to help with the issues.

Hemlawk 05-23-2011 02:54 PM

Single card and heat isnt an issue. Especially with the Coolermaster, I have MEGA fans! ;)
3x 200mm and 2 120mm :)

Im honestly about to disassemble the whole rig, clean it and rebuild it...
Oh, heres a video of it frezzing...


Scott@Bjorn3D 05-23-2011 03:51 PM

Download HDTune and run the hard drive test. I have had more bad WD's in the shop in the last 2 months that the last 2 years together. Could be bad drive if drivers and stuff getting corrupted.

Hemlawk 05-23-2011 04:20 PM

Thanks Scott! Running it now

Im thinking of getting a new HDD as well. I want a fast drive for Windows but Ive read alot of bad reviews on SSD's. I was thinking about a WD Velicoraptor.

Nexus6 05-23-2011 04:26 PM

I have two wd raptors in Raid 0 ,and I love it.I know people say that the SSD HDD's are faster,but I always get in game before my friends do that have SSD drives.I also have less problems then they do.

Nexus6 05-23-2011 04:31 PM

The memory can also cause freezing issues.Just use a benchmarking program to test all the components. I use sandra,but I'm sure any of them work just fine.

Hemlawk 05-23-2011 05:55 PM

Will a benchmark program tell me if there is hardware damage?
I ran Memtest and it seems my ram is ok.

Busy_Boi 05-23-2011 08:34 PM

Are you over clocking? Also try un-install and re- install a newer GPU driver and how much watts is your power supply?


All times are GMT -5. The time now is 12:32 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.