Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (https://www.camaro5.com/forums/index.php)
-   V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) (https://www.camaro5.com/forums/forumdisplay.php?f=76)
-   -   m6 to Th400 (https://www.camaro5.com/forums/showthread.php?t=534024)

chiel 07-16-2018 02:23 PM

m6 to Th400
 
After 3 sets of different clutches and car mainly for 1/4 mile i conversing to TH400.
Clutches/pressurplate got way to hot and springs from pressure plate don't like heat.
Little setback from exhaust ( i got 2 times 3").
http://www.ketparts.nl/uploaded/2018...2IMG5F6984.jpg
http://www.ketparts.nl/uploaded/2018...DIMG5F6991.jpg
http://www.ketparts.nl/uploaded/2018...6IMG5F6988.jpg

Some wiring-issues any help appreciated.

Bo White 07-16-2018 08:54 PM

YES!!!
TH400 Life!!!

WEISHAAR37 07-17-2018 02:17 AM

Subd!

Slickcas 07-19-2018 06:45 AM

I am liking my TH400 swap, Hurt a lot of feelings at the feat lol.

WEISHAAR37 07-19-2018 06:47 AM

Working on a parts list for mine right now. As soon as I sell this ZL1 rear end I'll start ordering.

Was there anything you forgot until the middle of the swap?

chiel 07-20-2018 05:09 PM

My afr widebandsonde intervered with shifterlinkage. i have to let reweld the exhaust, for now i plugged it. Take the lockar dipstick other ones to short or not locking. The wiring now most headache.

The cluch sensor ( not a switch) i could not find how to override and still have the requiered no start in gear switch operating. For now i put it in the left airvent and rerouted middle wire to gearswitch not nice but working solution.

Backuplights i have a transbrake so need use that to backup, but i dont think startingcrew will like see me staging with backup light wired to transbrake.

Can i use the reverse lockout wiring to make my transbrakeswitch not work when driving 2mph or more?

Bo White 07-23-2018 08:17 PM

I run a TCI fkexplate
Lokar firewall mount dipstick
modded stock driveshaft and xmember
pushed the clutch pedal to the floor and left it.
Its been 30k miles now.

chiel 07-26-2018 01:20 PM

Quote:

Originally Posted by Bo White (Post 10259951)
I run a TCI fkexplate
Lokar firewall mount dipstick
modded stock driveshaft and xmember
pushed the clutch pedal to the floor and left it.
Its been 30k miles now.

I read somewer whit clutch down he had starting isues and t/c licht stayed on after tires chirp. And cruisecontrol was unoperative.

Bo White 07-27-2018 01:18 PM

You wont have cruise either way

chiel 09-20-2018 03:03 PM

So after complete rebuilt (only had 1st gear) and new tc, tomorow raceday. Best et till now was 11.99 hoping for low 11.
Testdrive to my work 1 2 3 were working , and 2 test of transbrake :-)


All times are GMT -5. The time now is 05:57 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.