Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com

Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com (https://www.camaro5.com/forums/index.php)
-   Suspension / Brakes / Chassis (https://www.camaro5.com/forums/forumdisplay.php?f=93)
-   -   Finally pedderized. Now an interesting problem (https://www.camaro5.com/forums/showthread.php?t=309696)

JusticePete 08-04-2013 09:52 PM

Quote:

Originally Posted by ackeight (Post 6846436)
I will email since I'm out of town for awhile now. Thanks

Cool.

ackeight 08-06-2013 05:37 PM

2 Attachment(s)
Does this gap look normal on the front mounts? I'm trying to diagnose a slight noise in the front now that the back has quieted down. Attachment 542011Attachment 542012

JusticePete 08-06-2013 05:42 PM

Yep.


JusticePete 08-06-2013 05:42 PM

What is the noise?

ackeight 08-06-2013 06:46 PM

Quote:

Originally Posted by JusticePete (Post 6865393)
What is the noise?

A much more quiet version of what I had in the rear. I can almost feel it in the seat. I'm going to check my end link bolts again once I get my replacement rear drop link bolt in the mail. I put inserts in the front radius rod too.

JusticePete 08-06-2013 06:52 PM

You know the drill. Lay a wrench on every nut and bolt including the tie rod ends and ball joints.

TLSTWIN 08-06-2013 07:05 PM

Quote:

Originally Posted by ackeight (Post 6865736)
A much more quiet version of what I had in the rear. I can almost feel it in the seat. I'm going to check my end link bolts again once I get my replacement rear drop link bolt in the mail. I put inserts in the front radius rod too.

You would be surprised how noisy a end link can be if it is not completely tight. I know:wave:

GTAHVIT 08-07-2013 10:15 AM

Quote:

Originally Posted by TLSTWIN (Post 6865838)
You would be surprised how noisy a end link can be if it is not completely tight. I know:wave:

:wave: Me too.

lol

ackeight 08-11-2013 09:20 AM

End links are tight. Are you supposed to be able to turn the front springs when the car is raised? The lower silver portion of the mount spins too. I know I set the preload to 4 mm. There is no lateral movement.

ackeight 08-11-2013 10:52 AM

Good news! All is quite now! I guess that stripped end link bolt was making the noise. It sounded like it was from the front but I guess it was resonating and fooling me. Thanks Pete and everyone else for helping me out. Thank you deb too for sending me out another bolt and nut. Time for an alignment and some track time to fine tune.

UF4LIFE102SS 08-11-2013 11:09 AM

Good to hear!

JusticePete 08-11-2013 12:00 PM

Ah. The sweet sound of silence.

TLSTWIN 08-11-2013 02:36 PM

good to hear.... well, not to hear anything, lol :happyanim:


All times are GMT -5. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.