Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: SSkat
Forum: 5th Gen Camaro SS LS LT General Discussions 12-11-2019, 10:57 AM
Replies: 14
Views: 1,483
Posted By SSkat
Spec I have followed your issue and have yet to...

Spec I have followed your issue and have yet to do jack it up and see if it is my own. I was originally thinking it was the wheels and still am but the guy at discount tire said someone came in with...
Forum: 5th Gen Camaro SS LS LT General Discussions 12-10-2019, 04:53 PM
Replies: 14
Views: 1,483
Posted By SSkat
Yeah I might have to look into the axle lubing...

Yeah I might have to look into the axle lubing just in case. Getting into those higher miles! Im pretty positive though its a wheel/tire balance issue due to it starting to happen after I got new...
Forum: 5th Gen Camaro SS LS LT General Discussions 12-10-2019, 04:23 PM
Replies: 14
Views: 1,483
Posted By SSkat
73k miles

73k miles
Forum: 5th Gen Camaro SS LS LT General Discussions 12-10-2019, 03:44 PM
Replies: 14
Views: 1,483
Posted By SSkat
Vibration at higher speeds

Alright so I was trying to avoid making this thread but after having my wheels balanced for the 3rd time and still having vibrations im out of ideas. I got new wheels mounted on my car a month ago...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.