Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: Gunn
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11-13-2019, 04:07 PM
Replies: 7
Views: 668
Posted By Gunn
Update: Over the past week or so, the car slowly...

Update: Over the past week or so, the car slowly began to exhibit the same symptoms all over again. First one abrupt hesitation while underway (usually in a right-hand curve with small...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11-13-2019, 04:00 PM
Replies: 5
Views: 355
Posted By Gunn
Thanks for the suggestions. The car is stock, no...

Thanks for the suggestions. The car is stock, no exhaust upgrades, etc. I followed your advice and did look at the sensor. It all looks good, the wiring goes directly away from the exhaust and sensor...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11-09-2019, 08:38 PM
Replies: 5
Views: 355
Posted By Gunn
Ok, I think I found it. Instead of deleting the...

Ok, I think I found it. Instead of deleting the post, I thought I'd post for others.

For the V6, the #1 cylinder is on the passenger side. That is Bank 1.

And then I found the replacement...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11-09-2019, 07:55 PM
Replies: 5
Views: 355
Posted By Gunn
P0037 HO2S Bank 1 Sensor 2 Location?

My check engine light has come on a couple of times over the last couple of weeks. Each time, I have checked the code and it is P0037 "HO2S Heater Control Circuit Low Voltage Bank 1 Sensor 2".
...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 10-23-2019, 08:32 AM
Replies: 7
Views: 668
Posted By Gunn
Update, as of today the car is still running...

Update, as of today the car is still running perfectly and it's been driven quite a bit. I'm pretty darn confident that something in that engine harness (or ground) was/is the problem and I fixed it...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 10-21-2019, 04:59 PM
Replies: 7
Views: 668
Posted By Gunn
Thanks for the reply. I did indeed check the...

Thanks for the reply. I did indeed check the engine oil and had to add about a 1/4 quart of so from the last time it was changed (by me). I am using Mobil full synthetic 5W-30.

btw, I thought...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 10-18-2019, 10:42 AM
Replies: 17
Views: 9,300
Posted By Gunn
How did it break? And how did you troubleshoot to...

How did it break? And how did you troubleshoot to figure that was the problem? Nice work.
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 10-18-2019, 10:33 AM
Replies: 7
Views: 668
Posted By Gunn
So last night, it happened again, this time much...

So last night, it happened again, this time much worse. My wife had driven the car and as she was pulling onto a main road, it stalled. In neutral she attempted to start it. It wouldn't start. She...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 10-17-2019, 03:58 PM
Replies: 7
Views: 668
Posted By Gunn
2011 V6 simply stalls while in motion

Hey everyone, I have been scouring this forum for weeks now, and the entire internet for that matter trying to figure out what my problem is. While there are numerous threads on the Camaro stalling...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -5. The time now is 08:23 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.