Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 30 of 500
Search took 0.06 seconds.
Search: Posts Made By: 2010_camaro
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 08-18-2018, 08:31 AM
Replies: 20
Views: 584
Posted By 2010_camaro
Engine is back in. I had right at .004 end play. ...

Engine is back in. I had right at .004 end play.
I've noticed with the new .001 added clearance bearings the oil pressure is down 8-10psi running 10w40.
Cold start is 54psi
Warm idle is 33psi...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 08-09-2018, 02:25 AM
Replies: 20
Views: 584
Posted By 2010_camaro
This engine lasted awhile before the bearing...

This engine lasted awhile before the bearing failed.
The bearing failed after SCT. I did 10+ pulls back to back. No cool down. The oil probably had 2-3000 miles on it. Not easy miles either. When I...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 08-08-2018, 07:02 PM
Replies: 20
Views: 584
Posted By 2010_camaro
The trans was slid in before tightening the ...

The trans was slid in before tightening the bolts. I've seen several ears broke for trans from trying to draw them in before.

I'm running the ACT twin race clutch. Its entire clutch weight is...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 08-08-2018, 03:01 AM
Replies: 20
Views: 584
Posted By 2010_camaro
Question Oil question

Ok, here is a run down on the engine.
6.0 iron block, stock bore, stock stroke, lunati H beam rods, weisco pistions, OE ls3 crank, LS 3 heads, ARP everything, TSP cam, meling pump, twin journal...
Forum: V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 08-05-2018, 10:24 PM
Replies: 5
Views: 157
Posted By 2010_camaro
The car was running. The car had no issues. I...

The car was running.
The car had no issues. I backed it into the spot no issues. Came out the next day moved the car and as I tried to move it back in its spot reverse wouldn't go in.
I still...
Forum: Forced Induction - V8 08-05-2018, 07:26 AM
Replies: 24
Views: 855
Posted By 2010_camaro
Go fuel cell! So much cheaper and easier.

Go fuel cell! So much cheaper and easier.
Forum: V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 08-05-2018, 07:23 AM
Replies: 5
Views: 157
Posted By 2010_camaro
Question Reverse acting up

Ok so I got to get in my car and put it in reverse, but it wont go in.
Only way to get it in is to push as had as you can to the right and shove forward. Everything else with the trans is fine. ...
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 08-05-2018, 12:50 AM
Replies: 11
Views: 387
Posted By 2010_camaro
So should I get the mains with the 180 or 360 oil...

So should I get the mains with the 180 or 360 oil groves?
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 08-04-2018, 08:52 PM
Replies: 11
Views: 387
Posted By 2010_camaro
Well I had another thrust bearing fail so I don't...

Well I had another thrust bearing fail so I don't know if the race mains was going to be any better over the regular mains.
The car is making well over 1000whp
Forum: Forced Induction - V8 08-03-2018, 10:21 PM
Replies: 3
Views: 263
Posted By 2010_camaro
1200. Right now I'm on 26lbs, e85, and 18* of...

1200.
Right now I'm on 26lbs, e85, and 18* of timing. I've only been street tuning tho
Forum: Forced Induction - V8 08-02-2018, 05:47 PM
Replies: 3
Views: 263
Posted By 2010_camaro
Question Boost cam

So here are my cam specs. 231/239, .640"/.629", 115 LSA, 112 ICL
Should I swap to a different cam for my twin setup for more power?
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 08-02-2018, 04:24 PM
Replies: 11
Views: 387
Posted By 2010_camaro
I do all my own work.

I do all my own work.
Forum: Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 08-02-2018, 11:25 AM
Replies: 11
Views: 387
Posted By 2010_camaro
Main and rod bearings

Ok so are the race bearings from Clevite worth the cost over the standard style bearing?

What is the actual difference between the two?

SCT Indy over a little rough on my car lol gotta pull...
Forum: Tuning / Diagnostics -- engine and transmission 07-30-2018, 05:47 PM
Replies: 6
Views: 128
Posted By 2010_camaro
Everything looks fine. The max torque timing...

Everything looks fine.
The max torque timing was the only thing I saw that had a lot of timing but i set it to 0 for anything in boost. Car still does it.
Forum: Tuning / Diagnostics -- engine and transmission 07-30-2018, 02:20 PM
Replies: 6
Views: 128
Posted By 2010_camaro
I have all my values maxed out on the T/M and...

I have all my values maxed out on the T/M and have everything shut off. Far as I know everything in the DEFCO is shut off as well but I'll double check.
Forum: Tuning / Diagnostics -- engine and transmission 07-30-2018, 11:31 AM
Replies: 6
Views: 128
Posted By 2010_camaro
Where do you find the boost fuel cut off? I'm...

Where do you find the boost fuel cut off? I'm still running the beta on HP. I never did the 4.0 I keep hearing nightmares about the update.
Even if my MAP is maxed out why would he cyl air drop out...
Forum: Tuning / Diagnostics -- engine and transmission 07-30-2018, 09:39 AM
Replies: 6
Views: 128
Posted By 2010_camaro
Question Random issue with high boost.

So if go over 21lbs of boost the Cylinder air mass will drop out for just a split second dropping from 2.55g to .63g then comes right back up to normal. MAP sensor doesn't show any fluctuations. When...
Forum: 5th Gen Camaro SS LS LT General Discussions 06-14-2018, 06:14 PM
Replies: 1
Views: 206
Posted By 2010_camaro
Need a part number

Ok so I keep getting a speed sensor A code.
Anyone have a part number or know what sensor it is in the trans?
2014 with 6060 trans.
Forum: Forced Induction - V8 06-10-2018, 11:09 PM
Replies: 13
Views: 796
Posted By 2010_camaro
Question Vacuum pump?

Does anyone make a vacuum pump for the PCV system for the camaro?
Right now I'm just running -10 off each valve cover to a over flow tank. Each valve cover has it's own tank.
Forum: 5th Gen Camaro SS LS LT General Discussions 06-08-2018, 10:08 PM
Replies: 16
Views: 1,078
Posted By 2010_camaro
I'm on speed density tune. Car broke down on...

I'm on speed density tune.
Car broke down on me last night. Just started running like shit for no reason but no codes camp up. I rest it and it was fine.
Forum: 5th Gen Camaro SS LS LT General Discussions 06-06-2018, 06:57 PM
Replies: 4
Views: 481
Posted By 2010_camaro
Question Factory tach lazy?

Anyine else notice the factory tach not bring able to keep up with engine speed?
I normally do test hits on gate pressure but now I have a tire that works I've been trying test hits on high boost. ...
Forum: 5th Gen Camaro SS LS LT General Discussions 06-06-2018, 05:12 PM
Replies: 16
Views: 1,078
Posted By 2010_camaro
No codes show up. Rather I use my HP tuners or my...

No codes show up. Rather I use my HP tuners or my snap on scanner.
All wheel speeds are the same when driving according to my snap on scanner.
I dont see any messed up wires.
I asked my tuner...
Forum: 5th Gen Camaro SS LS LT General Discussions 06-06-2018, 05:09 PM
Replies: 16
Views: 1,078
Posted By 2010_camaro
Omg...... 28x4.5 17 is 28in tall 4.5in wide on...

Omg......
28x4.5 17 is 28in tall 4.5in wide on a 17in rim.
Same concept for the rear.
Forum: 5th Gen Camaro SS LS LT General Discussions 06-04-2018, 12:14 AM
Replies: 16
Views: 1,078
Posted By 2010_camaro
Steering wheel has never been removed. Battery is...

Steering wheel has never been removed. Battery is new. My tires are 28x4.5 17 front and 28x10.5 15 rears.
Forum: 5th Gen Camaro SS LS LT General Discussions 06-03-2018, 03:22 PM
Replies: 16
Views: 1,078
Posted By 2010_camaro
Question Stability issues

Ok so I keep getting service stability control warning and all the traction lights and abs light is coming on. The tires are all the same height, all the fuses are good, and it not pulling any codes...
Forum: Suspension / Brakes / Chassis 06-01-2018, 12:37 PM
Replies: 0
Views: 245
Posted By 2010_camaro
Coilovers

Anyone running the new Viking coilover kit?
Forum: V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 05-31-2018, 09:16 PM
Replies: 2
Views: 259
Posted By 2010_camaro
My tires are 2in in height difference. I have the...

My tires are 2in in height difference. I have the abs and traction fuses pulled. No brake boost just doing 4th gear pulls from 2k-7k for logs.
I've had my speedo stop reading for a split second...
Forum: Wheels and Tires Talk Sponsored by The Tire Rack 05-31-2018, 07:59 AM
Replies: 0
Views: 189
Posted By 2010_camaro
Question Drag slicks question

Anyone run or have any knowledge about the phoenix fx drag slicks? Looking at a 28.5 x 11.5 15. Guy has a set for cheap.
Forum: V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 05-30-2018, 07:38 PM
Replies: 2
Views: 259
Posted By 2010_camaro
Question I have an odd issue

Ok so I've been fighting a missfire in high boost for a while now. It seems I have fixed the problem (no missfires)
But now after each pull on high boost (22lbs) I keep getting a P0503 speed sensor...
Forum: Forced Induction - V8 05-30-2018, 07:32 PM
Replies: 26
Views: 1,665
Posted By 2010_camaro
Well I closed the gap to .018 on my #7 plugs and...

Well I closed the gap to .018 on my #7 plugs and it seemed to have fixed the issue. Time will tell tho. These are fresh plugs so hopefully after I put some miles on these they still hold up.
Showing results 1 to 30 of 500

 
Forum Jump

All times are GMT -5. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.