Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD @ James Martin Chevy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: goducks09
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 02-12-2013, 10:10 PM
Replies: 4
Views: 1,400
Posted By goducks09
Nobody else? Guess it's time for a trip to the...

Nobody else? Guess it's time for a trip to the dealer. Was hoping to have some info to take with me.
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 02-07-2013, 05:04 PM
Replies: 4
Views: 1,400
Posted By goducks09
I saw in another thread there was a TCM update....

I saw in another thread there was a TCM update. Anyone have any ideas on that?

Here's the link
http://www.camaro5.com/forums/showthread.php?t=66235&highlight=manual+mode
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 02-04-2013, 12:58 PM
Replies: 4
Views: 1,400
Posted By goducks09
Anyone? Have the same issue or any ideas?

Anyone? Have the same issue or any ideas?
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 01-31-2013, 10:35 PM
Replies: 4
Views: 1,400
Posted By goducks09
2010 V6 A6 manual mode issue

So I looked through other posts but couldn't find anyone with this exact issue. My car is a 2010 2lt/rs and has about 42,000 miles. When I am in M mode, I notice a lugging/shudder when I am driving...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.