Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: DINGO
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 06-15-2012, 08:51 PM
Replies: 160
Views: 46,917
Posted By DINGO
I'm back. Well May 24th came again, Just like...

I'm back.
Well May 24th came again, Just like last year.
This time the "no oil pressure, turn car off" happened again. This time it was the oil pump that went. GM replaced the sensor also. All is...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 08-18-2011, 12:10 PM
Replies: 160
Views: 46,917
Posted By DINGO
Cars running strong. All is well now.:chevy:

Cars running strong. All is well now.:chevy:
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 08-16-2011, 08:52 AM
Replies: 160
Views: 46,917
Posted By DINGO
Dealership told me that it would be a day job to...

Dealership told me that it would be a day job to replace the oil pump.
They also mentioned to me joking, that maybe i should "do the cam" while it was all apart.
:clap:
There is a tread about...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 08-16-2011, 08:43 AM
Replies: 160
Views: 46,917
Posted By DINGO
Hi all. I had the same problem back in June. GM...

Hi all.
I had the same problem back in June. GM replaced the sensor.
I was at a track day last week. After 2 trips, i looked down and saw my pressure was almost at the red mark. I shut down the...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 05-27-2011, 12:10 PM
Replies: 160
Views: 46,917
Posted By DINGO
I have 9400 KM on my car. Just had the oil...

I have 9400 KM on my car. Just had the oil changed 10 days before. That was my 3rd oil change. Mobil 1 synthetic 5W-30 I use.
I drive my car the way is was disigned to be driven. I have only lite...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 05-27-2011, 08:54 AM
Replies: 160
Views: 46,917
Posted By DINGO
Car is all fixed. Oil pressure sensor was the...

Car is all fixed. Oil pressure sensor was the problem. i am so glad it wasn't the pump.
:Whoa5thGenSmall:
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 05-25-2011, 10:44 AM
Replies: 160
Views: 46,917
Posted By DINGO
Got word from the dealership yesterday. They...

Got word from the dealership yesterday. They checked the engine and have excellent pressure. So they say its the sensor.
So they ordered 1 yesterday morning. They check the area and no one had it in...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 05-21-2011, 01:01 PM
Replies: 160
Views: 46,917
Posted By DINGO
heres the tow.

heres the tow.
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 05-21-2011, 12:44 PM
Replies: 160
Views: 46,917
Posted By DINGO
Finally got my car to the dealer...i will keep...

Finally got my car to the dealer...i will keep you all posted.

Call "GM Road side" at around 9:30AM yesterday. Requested a "flat bed". They replied we always send flat bed tow trucks for...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 05-19-2011, 06:32 PM
Replies: 160
Views: 46,917
Posted By DINGO
The sun just came out. I cleaned my car. Started...

The sun just came out. I cleaned my car. Started it up and got the same message.....:paddle:
Mine has 9300 KM on it..
hope GM finds a better replacement part, so this doesn't keep happening to me...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -5. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.