Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 16 of 16
Search took 0.01 seconds.
Search: Posts Made By: burnn1
Forum: Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 11-18-2016, 08:28 AM
Replies: 32
Views: 5,256
Posted By burnn1
Update: 124k miles has continued to burn oil...

Update:
124k miles
has continued to burn oil - much worse on a hot day in the mountains
CEL comes on every 3 months or so and I can knock it down with Cataclean
This stopped working ~3 months ago...
Forum: Cosmetic Maintenance: Washing, Waxing, Detailing, Bodywork, Protection 07-19-2015, 02:10 PM
Replies: 23
Views: 15,552
Posted By burnn1
I tried the Drchip and couldn't get it to take. ...

I tried the Drchip and couldn't get it to take. Watched videos and read many posts and still no luck. Could it be the poly oat?
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11-30-2014, 12:55 PM
Replies: 0
Views: 692
Posted By burnn1
Angry Wheel Speed Sensor Failre

A few weeks ago, I had ALL 4 brake related lights go on and display suggested service stabilitrak. Chevy dealer had a 10 day queue (no ER) so I had time to watch the symptoms. ABS would acted...
Forum: Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 12-25-2013, 06:57 AM
Replies: 32
Views: 5,256
Posted By burnn1
Angry 2011 V6 Burns Oil

72,000 highway miles on my 2011 V6. This summer, she started burning oil at about a quart every 3-4 tanks of gas - almost as bad as my Vega did way back when. Garage floor is clean - unlikely it's...
Forum: Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 07-25-2013, 06:54 AM
Replies: 1
Views: 738
Posted By burnn1
Flakey Gas Gauge

On the highway yesterday humming along. Gas gauge drop to zero and computer shows ..... range remaining. Tank was 3/4 full. Kept driving and 30 minutes later everything came back.

Suggestions...
Forum: Tuning / Diagnostics -- engine and transmission 07-22-2013, 03:10 PM
Replies: 1
Views: 1,163
Posted By burnn1
Low Oil

I run synthetic in my 2011 V6 with 65K highway miles.

On my way back from NY to MA last Monday morn when CEL went on. 4.3k miles on the oil. Called the dealer and they were booked for 4 days. ...
Forum: Cosmetics and Lighting Modification Discussions 05-13-2013, 08:35 PM
Replies: 52
Views: 9,651
Posted By burnn1
Red Pinstripes and Blizzaks

Red Pinstripes and Blizzaks
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 05-05-2013, 11:13 AM
Replies: 6
Views: 1,676
Posted By burnn1
OnStar BlueTooth firmware upgrade

I don't subscribe to OnStar, but have read threads that there's a new BT radio upgrade released late 2012 that may fix this. Just pushed the blue button and spoke with OnStar rep - they have given a...
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 05-05-2013, 08:24 AM
Replies: 6
Views: 1,676
Posted By burnn1
I have the same problem - this should be simple.

I have the same problem - this should be simple.
Forum: Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 02-14-2013, 02:50 PM
Replies: 5
Views: 1,209
Posted By burnn1
CEL came back on - same error codes - odd...

CEL came back on - same error codes - odd cylinders
- I see many misfiring issues from other folks in cold weather
- Asked earlier about SB PI 0284 - said there is no such thing & no f/w update for...
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 02-14-2013, 11:52 AM
Replies: 26
Views: 18,050
Posted By burnn1
I am at the dealer now because CEL light came...

I am at the dealer now because CEL light came back on 3 months later.
It shows same codes (P301, P303. P305) happening less than one month ago - I've had no loss of power in the past month - the...
Forum: Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 02-11-2013, 03:44 PM
Replies: 8
Views: 1,601
Posted By burnn1
Unhappy K&N Replacement Air Filter V6 -> CEL

Just replaced it this weekend and now the CEL is on. Engine has no mods - this is a drop-in filter replacement (not a new air intake). I see threads that the only options are:
1) wait for the...
Forum: Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 02-11-2013, 01:53 PM
Replies: 5
Views: 1,209
Posted By burnn1
no mods - and no recurrence for 3+ months now. ...

no mods - and no recurrence for 3+ months now. I'll get the f/w update when there's time.
Forum: Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 02-08-2013, 10:20 AM
Replies: 5
Views: 1,209
Posted By burnn1
Codes were misfiring on all odd cylinders. ...

Codes were misfiring on all odd cylinders. Theory is that this was low gas level on a cold day.
Forum: Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 01-14-2013, 01:45 PM
Replies: 26
Views: 18,050
Posted By burnn1
CEL -> P0301, P0303, P0305

2011 v6 had been on the highway ~30 min in December when all hell broke loose - CEL and huge loss of power. 1st exit off to a gas station, let her sit for 10 min, started - CEL was off and she ran...
Forum: Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 12-16-2012, 03:51 PM
Replies: 5
Views: 1,209
Posted By burnn1
Question Temporary OBD Failure?

2011 LT with48k - runs like a top. Friday after 30 min on the highway engine light came on and car lost most power. Exited, turned off for 20 min - it didn't reappear. Drove straight to dealer who...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -5. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.