Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Search Forums


Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Jamescall85
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 02-22-2024, 11:01 PM
Replies: 6
Views: 431
Posted By Jamescall85
Stock. But now that the harness caused the back...

Stock. But now that the harness caused the back feed to the head unit it either needs to be replaced or repaired. Waiting on a quote to repair and time frame. I live in new England and as you know...
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 02-22-2024, 12:04 AM
Replies: 6
Views: 431
Posted By Jamescall85
The t harness and the amp for sub is no longer...

The t harness and the amp for sub is no longer hooked up. Every thing is back to original. Still has the hum. I brought it to a professional installer today and went over with him every thing I did...
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 02-20-2024, 10:23 PM
Replies: 6
Views: 431
Posted By Jamescall85
I also noticed when I unplug the x2 harness from...

I also noticed when I unplug the x2 harness from the amp the rear speakers still get signal from the sound it seems like a low input signal but from where??
From what I understand x1 is power ground...
Forum: Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 02-20-2024, 08:06 PM
Replies: 6
Views: 431
Posted By Jamescall85
Exclamation Front speakers only hum

Hello for some background I am very new to not only Camaro ownership, but to participate in forums as well. I finally just got validated and I’ve used this forum before to answer quite a few...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.