Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions


Reply
 
Thread Tools
Old 06-29-2018, 02:26 PM   #1
who-dat
 
Drives: 2011 1ss
Join Date: Jun 2017
Location: Baton Rouge
Posts: 162
Gen 5 DIY Harness

I have the Non RS to RS Headlight Harness #2 with always on Halo function. It's been working for a little over 6 months now without any problems. As of a few days ago, the right side no longer works. The left side works fine, but not on the right anymore. I can manually turn on the fog light, but headlight will not come on at all. What should I do?
who-dat is offline   Reply With Quote
Old 06-29-2018, 04:59 PM   #2
Elvis66

 
Elvis66's Avatar
 
Drives: 2014 v6 camaro 2015mustang
Join Date: Apr 2017
Location: High Desert California
Posts: 915
Send them a email ..ask for them to help troubleshoot they are very helpfull...could just be your Headlight ballast went out..also . Check your connection that bolts to the fuse box with that fuse ,make sure nothing came loose there as well... double check the harness and make sure nothing came loose on any connection by the inside the bumper .
Elvis66 is offline   Reply With Quote
Old 06-29-2018, 05:00 PM   #3
Elvis66

 
Elvis66's Avatar
 
Drives: 2014 v6 camaro 2015mustang
Join Date: Apr 2017
Location: High Desert California
Posts: 915
Definitely let us know what the outcome is I have that exact same harness when I did my conversion as well
Elvis66 is offline   Reply With Quote
Old 06-29-2018, 07:36 PM   #4
anth331
 
anth331's Avatar
 
Drives: 18 Chevy Z71 13 1SS 18 CadillacXT5
Join Date: Apr 2010
Location: Dayton, Tx. 77535
Posts: 615
Ofer and the crew at gen5diy are the best Everytime I’ve had trouble with anything they have always came through
anth331 is offline   Reply With Quote
Old 06-29-2018, 09:59 PM   #5
who-dat
 
Drives: 2011 1ss
Join Date: Jun 2017
Location: Baton Rouge
Posts: 162
I emailed them. Told me to swap the relays. Problem still there. I have 2 extra bulbs/ballast so I changed them both, still problem. Changed bulb to other side, bulb works. Checked all connections, checked all wires, checked fuses, all good.

The headlight will not turn on at all anymore. Fog light does not work with DRL like it's supposed to. It only comes on with the manual switch. Basically the entire right side does not work.

Now the left side low beam stays on as the hi-beam
who-dat is offline   Reply With Quote
Old 06-30-2018, 01:21 AM   #6
Coz3z3
 
Drives: 2015 1LE
Join Date: Feb 2017
Location: Nevada
Posts: 187
Have you checked the actual wiring inside the loom? If you mess with it while it's on, does it flicker at all? I had something like that happen with my HUD harness. Turned out to be the soldering. Just happened to break loose somehow, so redid it and havent had a problem since. So might want to undo the wire looms and tape to have a look at the connections since they are all custom harnesses
Coz3z3 is offline   Reply With Quote
Old 06-30-2018, 09:25 AM   #7
who-dat
 
Drives: 2011 1ss
Join Date: Jun 2017
Location: Baton Rouge
Posts: 162
Quote:
Originally Posted by Coz3z3 View Post
Have you checked the actual wiring inside the loom? If you mess with it while it's on, does it flicker at all? I had something like that happen with my HUD harness. Turned out to be the soldering. Just happened to break loose somehow, so redid it and havent had a problem since. So might want to undo the wire looms and tape to have a look at the connections since they are all custom harnesses

Was hoping I wouldn't have to do that, but I guess that's my last option
who-dat is offline   Reply With Quote
Old 07-03-2018, 07:29 PM   #8
who-dat
 
Drives: 2011 1ss
Join Date: Jun 2017
Location: Baton Rouge
Posts: 162
Would this cause the issue? If so, what's the best way to go about fixing it?
Attached Images
 
who-dat is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:00 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.