Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 05-17-2020, 11:50 AM   #15
0331Marine

 
0331Marine's Avatar
 
Drives: 2012 SS/RS MN6
Join Date: Mar 2016
Location: Covington Ga
Posts: 783
Mine was a very small crack in the boot on the plug. It wasn't visible unless I bent the boot.
0331Marine is offline   Reply With Quote
Old 05-17-2020, 03:45 PM   #16
robbiegordon
Robert
 
robbiegordon's Avatar
 
Drives: 2011 Summit White SS LS3
Join Date: Feb 2011
Location: Lakewood, CA
Posts: 304
Quote:
Originally Posted by 0331Marine View Post
Mine was a very small crack in the boot on the plug. It wasn't visible unless I bent the boot.
Thanks, just ordered new plugs and wires. , fingers crossed.
robbiegordon is offline   Reply With Quote
Old 05-17-2020, 06:41 PM   #17
bayarea408
 
bayarea408's Avatar
 
Drives: 10' 2SS RS L99
Join Date: Mar 2015
Location: CA
Posts: 649
i have heard of cars breaking up at higher RPM's a few ways. The Spark Plug is Damaged, the Gap is off, the white porcelain part the boot taps on can sometimes crack, burned plug wires " this happened to me" car broke up past 4500 EVERY time. Some folks who make custom plug wires dont use that spacer bracket that keeps them all from touching eachother, when they custom wires or wires touch it causes arcing that breaks up usually up top.


The last way i have seen and i have seen this on cars with SUPER AGRESSIVE exhausts, it can be soo aggressive that it shakes and causes a faulty trigger of the knock sensors. This seems to happen on REALLY loud cars and Hellcats.

I dont REALLY know what you got going on, but off the top of my head these are scenario's i have seen. hope it helps, let us know what happens.

Or you have a bad tank of gas.... throw a bottle or torco or boostane in it and see if it stops.
__________________
2010 2SS/RS -Huron Single Turbo Precision 76/75 cea
bayarea408 is offline   Reply With Quote
Old 05-17-2020, 07:01 PM   #18
robbiegordon
Robert
 
robbiegordon's Avatar
 
Drives: 2011 Summit White SS LS3
Join Date: Feb 2011
Location: Lakewood, CA
Posts: 304
Quote:
Originally Posted by bayarea408 View Post
i have heard of cars breaking up at higher RPM's a few ways. The Spark Plug is Damaged, the Gap is off, the white porcelain part the boot taps on can sometimes crack, burned plug wires " this happened to me" car broke up past 4500 EVERY time. Some folks who make custom plug wires dont use that spacer bracket that keeps them all from touching eachother, when they custom wires or wires touch it causes arcing that breaks up usually up top.


The last way i have seen and i have seen this on cars with SUPER AGRESSIVE exhausts, it can be soo aggressive that it shakes and causes a faulty trigger of the knock sensors. This seems to happen on REALLY loud cars and Hellcats.

I dont REALLY know what you got going on, but off the top of my head these are scenario's i have seen. hope it helps, let us know what happens.

Or you have a bad tank of gas.... throw a bottle or torco or boostane in it and see if it stops.
Thanks for the advice, I've got some torco laying around , I'll give it a try. And I'll post the results once I get to the bottom of it
robbiegordon is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:42 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.