Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 08-27-2015, 11:33 PM   #1
jdrop01
 
jdrop01's Avatar
 
Drives: 05 GTO
Join Date: May 2015
Location: Weatherford, Texas
Posts: 391
Blah.. Guess she'll be going in to the dealer for this.

Well came home checked my oil level and put the car on stands just to make sure everything was good underneath and found this! This is where it mates to the transmission.





Sucks as my car only has 2500 miles and I believe this is a known issue.


BUT good news is I received my shipment from Maureen at Rodgers Chevrolet for my gap fillers! Talk about great customer service! Awesome free stuff!

jdrop01 is offline   Reply With Quote
Old 08-29-2015, 05:37 PM   #2
jdrop01
 
jdrop01's Avatar
 
Drives: 05 GTO
Join Date: May 2015
Location: Weatherford, Texas
Posts: 391
Dropped her off today. Service manager said from the pictures it looks like rear main seal. 2700 miles only hopefully it won't take forever.
jdrop01 is offline   Reply With Quote
Old 08-29-2015, 08:49 PM   #3
VTSummit
Consistently inconsistent
 
Drives: 2015 2LT Summit White
Join Date: May 2015
Location: United States
Posts: 1,347
oil dripping off the starter bolt up high- seems odd. looks more like a valve cover leak to me. rear mains usually only drip out the weep hole- the oil it up too high on the side of the engine. or I could be completely wrong in which case never mind.
__________________
Thanks to MRR, I have some SWEET wheels! Thank you!
2015 2LT Ported TB, Ported intake, JACFAB intake spacer, Borla exhaust, IPF 91 tune, Complete 1/LE suspension, Brembo brakes, Goodridge lines, Elite catch can, CAI with Thermo-wrap, 275/40-20 x 10's all around, Z/28 spoiler, GM splitter, Alpine/Polk stereo with AudiControl interface.
VTSummit is offline   Reply With Quote
Old 08-29-2015, 09:00 PM   #4
Destructo09

 
Drives: 2010 CGM Camaro 2SS/LS3
Join Date: Oct 2013
Location: Raleigh-Durham
Posts: 1,409
Quote:
Originally Posted by VTSummit View Post
oil dripping off the starter bolt up high- seems odd. looks more like a valve cover leak to me. rear mains usually only drip out the weep hole- the oil it up too high on the side of the engine. or I could be completely wrong in which case never mind.
I agree, either valve cover or oil pan gasket. That doesn't look like a rear main seal leak. The good news it, valve cover or oil pan would be an easier fix.
__________________
2010 2SS
BMR 1" Springs
Koni Orange struts/shocks
1LE rear sway bar
SRP Racing Pedals
Hurst Billet short shifter
Square tire/wheel setup
Elite Engineering Catch Can
Stainless Power longtubes/highflow cats
K&N Typhoon CAI
RPM Motorsports of Garner, NC dyno tune (421 RWHP)
Destructo09 is offline   Reply With Quote
Old 08-29-2015, 09:48 PM   #5
jdrop01
 
jdrop01's Avatar
 
Drives: 05 GTO
Join Date: May 2015
Location: Weatherford, Texas
Posts: 391
I went around the oil pan bolts to see if any were loose but no luck. Hopefully it's either one of those and a simple fix. Wish I checked my valve covers but I figured being new might as well have it documented and dealer fix it since I have 2700 miles. Now that I think about it the valve cover may be it as I was always hearing a weird muffled air sound when accelerating from the passenger side and that's where all the oil is......sweet it'll fix both if it is the valve cover on the passenger side.

Last edited by jdrop01; 08-29-2015 at 09:59 PM.
jdrop01 is offline   Reply With Quote
Old 08-29-2015, 10:39 PM   #6
EMB135Driver
Jedi Master
 
EMB135Driver's Avatar
 
Drives: Boeing 757/767+2010 IBM 2SS
Join Date: Aug 2008
Location: Bangor, ME and Palm Coast, FL
Posts: 1,021
The oil pan gasket is NOT a simple fix.....they remove the entire front Subframe to get the pan off....I guess the subframe obstructs the removal of the pan.....figure an entire day at the dealership....mine was there overnight
__________________
EMB135Driver is offline   Reply With Quote
Old 08-29-2015, 11:21 PM   #7
jdrop01
 
jdrop01's Avatar
 
Drives: 05 GTO
Join Date: May 2015
Location: Weatherford, Texas
Posts: 391
Quote:
Originally Posted by EMB135Driver View Post
The oil pan gasket is NOT a simple fix.....they remove the entire front Subframe to get the pan off....I guess the subframe obstructs the removal of the pan.....figure an entire day at the dealership....mine was there overnight
Did it fix it completely? I am just glad I caught this before I moved to Texas. At least it is now in their system and documented. I don't mind the wait as long as I never see the leak again.
jdrop01 is offline   Reply With Quote
Old 08-30-2015, 10:24 AM   #8
EMB135Driver
Jedi Master
 
EMB135Driver's Avatar
 
Drives: Boeing 757/767+2010 IBM 2SS
Join Date: Aug 2008
Location: Bangor, ME and Palm Coast, FL
Posts: 1,021
Quote:
Originally Posted by jdrop01 View Post
Did it fix it completely? I am just glad I caught this before I moved to Texas. At least it is now in their system and documented. I don't mind the wait as long as I never see the leak again.
Yes...no more leak since having it done last summer.....you get a free oil change out of the deal too
__________________
EMB135Driver is offline   Reply With Quote
Old 08-30-2015, 10:30 AM   #9
myold88


 
myold88's Avatar
 
Drives: SUMMIT WHITE 2SS/RS CAMARO
Join Date: Feb 2008
Location: Ct.
Posts: 7,561
Quote:
Originally Posted by EMB135Driver View Post
The oil pan gasket is NOT a simple fix.....they remove the entire front Subframe to get the pan off....I guess the subframe obstructs the removal of the pan.....figure an entire day at the dealership....mine was there overnight
My dealer had mine for 3 days for the oil pan leak. Done under warranty just before the 5 years ran out. FEA also needed also once the subframe is removed.
__________________
myold88 is offline   Reply With Quote
Old 08-31-2015, 08:22 PM   #10
jdrop01
 
jdrop01's Avatar
 
Drives: 05 GTO
Join Date: May 2015
Location: Weatherford, Texas
Posts: 391
Received a email from the dealer stating it was the rear main seal. She'll be ready tomorrow.
jdrop01 is offline   Reply With Quote
Old 09-06-2015, 01:33 AM   #11
jdrop01
 
jdrop01's Avatar
 
Drives: 05 GTO
Join Date: May 2015
Location: Weatherford, Texas
Posts: 391
Annnnnnddddddd she's back into the dealership.... Still leaking oil =(
jdrop01 is offline   Reply With Quote
Old 09-06-2015, 04:31 AM   #12
VTSummit
Consistently inconsistent
 
Drives: 2015 2LT Summit White
Join Date: May 2015
Location: United States
Posts: 1,347
Quote:
Originally Posted by jdrop01 View Post
Annnnnnddddddd she's back into the dealership.... Still leaking oil =(
I wonder what their theory was as far as how the oil leaked UP to the starter bolts.
__________________
Thanks to MRR, I have some SWEET wheels! Thank you!
2015 2LT Ported TB, Ported intake, JACFAB intake spacer, Borla exhaust, IPF 91 tune, Complete 1/LE suspension, Brembo brakes, Goodridge lines, Elite catch can, CAI with Thermo-wrap, 275/40-20 x 10's all around, Z/28 spoiler, GM splitter, Alpine/Polk stereo with AudiControl interface.
VTSummit is offline   Reply With Quote
Old 09-06-2015, 04:35 AM   #13
NYCamOwner
"Katy"
 
NYCamOwner's Avatar
 
Drives: 2014 2LT A6 'Vert
Join Date: Feb 2014
Location: Western New York
Posts: 1,067
That stinks... Keep them working on the issue..
__________________
2014 Black 2LT Convertible
Elite Engineering Catch Can, Vitesse Throttle Controller, CAI Cold Air Intake


Possible next mods:
Throttle Body
Exhaust

Upstate C5 Member

No, that is not me in the avatar..... I just love hot girls and hot cars.... or hot girls IN hot cars....
NYCamOwner is offline   Reply With Quote
Old 09-06-2015, 06:39 AM   #14
blakjak55
drinks virgil's
 
blakjak55's Avatar
 
Drives: 2010 2SS M6
Join Date: Feb 2014
Location: Missouri
Posts: 448
Don't let it get to you. I put mine up in my garage for gears on August 7th, got to drive it on the 17th and 18th, back in the shop again and got it out finally yesterday for good (hopefully).
__________________
2010 2SS/RS M6 - CAI Intake - Borla Stinger - VTC - 3.91's
Eibach Sways - LG ZR28's - BMR Springs - 285/35 Squared
blakjak55 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:02 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.