Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 01-20-2018, 06:57 PM   #1
Redbeard11
 
Redbeard11's Avatar
 
Drives: 11 camaro
Join Date: Mar 2017
Location: Canton ga
Posts: 129
Question Driveline vibration HELP!

So I have a vibration in my car that starts about 80 mph and gets worse as speeds increase, even if I put in neutral. At about 140 mph today the abs/tc/stabilitrak light come on. Took it home and put it on stands to check under it. Nothing! Went to go put new tires on and lights were off. With new tires same thing! Below 80 smooth as glass. Anybody had this occur to them? Any input is appreciated! Jason
__________________
2011 1SS/ Thompson mtrsprts 416,Katech rotate assembly and cnc ls3 heads. Ferrera st. valves,BTR 685 Spr. F1A Procharger,3.70 pulley on 12 rib.Holley aux fuel pump,ZL1 fp and fpcm,dual alky control,Vmax TB,DSX E-85 sensor, fic1300 inj.Lsxperts custom cam,melling OP,mishimoto dual pass HX, ARH 2" headers, MD 4l80e, FTI 3200 stall,3:73 zl1 cradle, BC coil overs ,pfadt sway bars, EBC brakes and slotted rotors: 843rwhp tuned by LSXPERTS
Redbeard11 is offline   Reply With Quote
Old 01-20-2018, 07:08 PM   #2
hou30guy

 
Drives: 2011 convertible 2ss/rs
Join Date: Sep 2015
Location: Houston
Posts: 971
Either trans mount or carrier bearing or both. I had to do mines. Dealership trans mount 28 and carrier bearing is 75. Both about 1.5 to 2hrs and very easy

Sent from my SM-N950U using Tapatalk
hou30guy is offline   Reply With Quote
Old 01-21-2018, 08:43 AM   #3
Moto-Mojo
Fast Cars and Old Guitars
 
Moto-Mojo's Avatar
 
Drives: 2015 2SS RS (L99, baby!)
Join Date: Apr 2012
Location: N. CA
Posts: 3,597
Could be balance. Could be the center bearing, as mentioned. Could be the center u-joint. Could be loose flex disk hardware. That used to be a known issue. It could even be a balance issue with a clutch or torque converter. Though more rare. Vibrations can be tough to find. How many miles on it?

Not every driveline shop has the proper fixtures to balance a Camaro shaft WITH the flex disks installed. Ask them before you take it there.
__________________
ďI donít want to belong to any club that would have me as a member.Ē - Groucho Marx
Moto-Mojo is offline   Reply With Quote
Old 01-21-2018, 08:51 AM   #4
hou30guy

 
Drives: 2011 convertible 2ss/rs
Join Date: Sep 2015
Location: Houston
Posts: 971
Jack that car up and get in tune with ur car lol, push up and down on that driveshaft close to the trans snout, if u got play then trans mount gone. Go father down on the drive shaft where the heat shield at and do the same if the moves freely too get that carrier bearing. But if u change the trans mount then 9 out of 10 ten it took out the bearing too so replace both

Sent from my SM-N950U using Tapatalk
hou30guy is offline   Reply With Quote
Old 01-21-2018, 08:53 AM   #5
hou30guy

 
Drives: 2011 convertible 2ss/rs
Join Date: Sep 2015
Location: Houston
Posts: 971
Bearing is kinda pressed on but not really, i used a hammer and small pry bar on the inner lip of bearing center and like 3 hits not hard it came right off and same for putting new one on. Mark the drive line before u pull the 2 pieces apart

Sent from my SM-N950U using Tapatalk
hou30guy is offline   Reply With Quote
Old 01-21-2018, 08:56 AM   #6
hou30guy

 
Drives: 2011 convertible 2ss/rs
Join Date: Sep 2015
Location: Houston
Posts: 971
I didnt have to move none of the exhaust system, just something under the trans pan and remove the trans mount and support and un bolt drive shaft from the rubber coupler on both ends and slide it out from the front

Sent from my SM-N950U using Tapatalk
hou30guy is offline   Reply With Quote
Old 01-21-2018, 08:57 AM   #7
hou30guy

 
Drives: 2011 convertible 2ss/rs
Join Date: Sep 2015
Location: Houston
Posts: 971
I did mines a week ago so if u need help i can give u my number and walk u thru it free of course, free technician at ya service, save ya labor coins lol

Sent from my SM-N950U using Tapatalk
hou30guy is offline   Reply With Quote
Old 01-21-2018, 12:36 PM   #8
Redbeard11
 
Redbeard11's Avatar
 
Drives: 11 camaro
Join Date: Mar 2017
Location: Canton ga
Posts: 129
So I just swapped out the transmission using new mount and a new one piece driveshaft. Iíve checked the exhaust to see if itís against the body. What I donít understand is how it only does it at 80+ mph. Drop below that and it goes away. Gonna have the tires rf balanced and see what that does. At this point Iím guessing.
__________________
2011 1SS/ Thompson mtrsprts 416,Katech rotate assembly and cnc ls3 heads. Ferrera st. valves,BTR 685 Spr. F1A Procharger,3.70 pulley on 12 rib.Holley aux fuel pump,ZL1 fp and fpcm,dual alky control,Vmax TB,DSX E-85 sensor, fic1300 inj.Lsxperts custom cam,melling OP,mishimoto dual pass HX, ARH 2" headers, MD 4l80e, FTI 3200 stall,3:73 zl1 cradle, BC coil overs ,pfadt sway bars, EBC brakes and slotted rotors: 843rwhp tuned by LSXPERTS
Redbeard11 is offline   Reply With Quote
Old 01-21-2018, 01:01 PM   #9
Moto36
 
Moto36's Avatar
 
Drives: 2012 camaro ss
Join Date: Mar 2017
Location: Mo
Posts: 49
My driveshaft bolts at diff came loose and had a weird vibration.might be something to check
Moto36 is offline   Reply With Quote
Old 01-21-2018, 02:44 PM   #10
Moto-Mojo
Fast Cars and Old Guitars
 
Moto-Mojo's Avatar
 
Drives: 2015 2SS RS (L99, baby!)
Join Date: Apr 2012
Location: N. CA
Posts: 3,597
Quote:
Originally Posted by Redbeard11 View Post
So I just swapped out the transmission using new mount and a new one piece driveshaft. I’ve checked the exhaust to see if it’s against the body. What I don’t understand is how it only does it at 80+ mph. Drop below that and it goes away. Gonna have the tires rf balanced and see what that does. At this point I’m guessing.
Driveshaft imbalance and tire imbalance are VERY different. Think about the frequency at which things are turning. ROUGHLY speaking, a 20" set of Camaro tires and wheels are rotating at 850 RPM at 80MPH. A driveline is spinning at near engine speed. (depending on gear ratios, tire size, etc.) Somewhere near 2500 rpm if 1:1.* At that freq, a driveline is felt (and sometimes heard) as more of a hum or rumble in the floor. The tire freq on the other hand is much slower and generally felt in the steering wheel but can travel around a bit.

This can sometimes help to keep from chasing the wrong thing.

*Remember too that if you maintain the same road speed, going from a 1:1 direct gear to overdrive doesn't change the driveline RPM. The engine RPM changes.
__________________
ďI donít want to belong to any club that would have me as a member.Ē - Groucho Marx
Moto-Mojo is offline   Reply With Quote
Old 01-21-2018, 02:53 PM   #11
frankwjr


 
frankwjr's Avatar
 
Drives: 2010 SS 2SS M6
Join Date: Aug 2016
Location: Smithsburg, Md.
Posts: 2,445
rofl...try give'n us the info first...where is the drive shaft from? new? can try disconnecting and rotating the driveshaft 180...but seriously sounds like the drive shaft has lost it's balance....look for any missing balance pads....also were the tires "road force" balanced? I had 1 tire/rim replaced a while back for an accident repair and the body shop just used a regular balancer...over 60 I thought the tire was gonna bounce off...lol...had them redo it at a shop with road force....prob gone...

god luck OP and just a suggestion...until this gets fixed may wanna limit that top speed....just sayin....peace out...
__________________
2010 SS 2SS M6 - Tune by RDP dynoSteve!(Woot) - Daily Driver - 150K! - All work by me...
frankwjr is offline   Reply With Quote
Old 01-21-2018, 03:25 PM   #12
Redbeard11
 
Redbeard11's Avatar
 
Drives: 11 camaro
Join Date: Mar 2017
Location: Canton ga
Posts: 129
So I originally had a dss 1 piece with a factory m6. On that setup had the vibration. Replaced with a new 4l80e and a new steel 1 piece driveshaft. Same thing occurs with the new set up. At 140 the abs/tc/ stabilitrak lights come on. When you park it and start it back, lights r gone. Just put 2 continental 315/35/20 out back and still same thing. Vibration is definitely speed sensitive and progressively gets worse as speeds increase, but drops out at 79mph. Shifter doesnít vibrate or steering wheel but in the body and blurs the rear view mirror. Dang if I know!
__________________
2011 1SS/ Thompson mtrsprts 416,Katech rotate assembly and cnc ls3 heads. Ferrera st. valves,BTR 685 Spr. F1A Procharger,3.70 pulley on 12 rib.Holley aux fuel pump,ZL1 fp and fpcm,dual alky control,Vmax TB,DSX E-85 sensor, fic1300 inj.Lsxperts custom cam,melling OP,mishimoto dual pass HX, ARH 2" headers, MD 4l80e, FTI 3200 stall,3:73 zl1 cradle, BC coil overs ,pfadt sway bars, EBC brakes and slotted rotors: 843rwhp tuned by LSXPERTS
Redbeard11 is offline   Reply With Quote
Old 01-21-2018, 04:23 PM   #13
frankwjr


 
frankwjr's Avatar
 
Drives: 2010 SS 2SS M6
Join Date: Aug 2016
Location: Smithsburg, Md.
Posts: 2,445
crap! my bad..just realized you put in a ZL1 rear...was this a used cradle or just the components? sumbody else posted and I think it was a similar issue..has the rear cradle alignment been check? all the bolts tight? what kind of cradle bushings? what was the mileage on the rear? and how many have you put it and how hard/often do you hit it? just brain stormin....
__________________
2010 SS 2SS M6 - Tune by RDP dynoSteve!(Woot) - Daily Driver - 150K! - All work by me...
frankwjr is offline   Reply With Quote
Old 01-21-2018, 04:56 PM   #14
Redbeard11
 
Redbeard11's Avatar
 
Drives: 11 camaro
Join Date: Mar 2017
Location: Canton ga
Posts: 129
Just had an alignment done last week after the new tires. Not sure on the mileage when I got it but I have put about 10k on it. U said somebody posted something similar? What were they talking about?
__________________
2011 1SS/ Thompson mtrsprts 416,Katech rotate assembly and cnc ls3 heads. Ferrera st. valves,BTR 685 Spr. F1A Procharger,3.70 pulley on 12 rib.Holley aux fuel pump,ZL1 fp and fpcm,dual alky control,Vmax TB,DSX E-85 sensor, fic1300 inj.Lsxperts custom cam,melling OP,mishimoto dual pass HX, ARH 2" headers, MD 4l80e, FTI 3200 stall,3:73 zl1 cradle, BC coil overs ,pfadt sway bars, EBC brakes and slotted rotors: 843rwhp tuned by LSXPERTS
Redbeard11 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.