Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-16-2022, 04:00 PM   #1
KOIVUN 1
 
KOIVUN 1's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2022
Location: Illinois - NW Chicago suburbs
Posts: 17
Exclamation Click from rear end on low mileage 1LE

!!!SOLVED!!! post #23 is final update


Picked up a 2014 2SS 1LE with 11.6k miles, just passed 13k a few days ago but recently i've been hearing a clink from the rear end at 0-5 mph. Goes away after 5 and seems to be rotationally related. I can grab a video of it if needed.
Imagine stepping on a bent license plate sitting on concrete. It sounds like that.

Also i hear alternator whine with the stock HU and speakers.

Any help is appreciated.
__________________

Black 2014 2SS/RS 1LE
Stock... for now
NW Chicago Suburbs

Last edited by KOIVUN 1; 07-25-2022 at 01:58 PM.
KOIVUN 1 is offline   Reply With Quote
Old 06-16-2022, 04:06 PM   #2
KOIVUN 1
 
KOIVUN 1's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2022
Location: Illinois - NW Chicago suburbs
Posts: 17
here's a link to a video i grabbed of it. you can hear it twice in reverse, then a handful of times after i start to pull away

https://youtu.be/1XxU3J8YL9M
__________________

Black 2014 2SS/RS 1LE
Stock... for now
NW Chicago Suburbs
KOIVUN 1 is offline   Reply With Quote
Old 06-16-2022, 04:21 PM   #3
Sparko
 
Sparko's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: May 2019
Location: Rochester, NY
Posts: 152
Yea that's not a good noise. Have you taken anything apart for inspection yet, like pulling the rear disc's and checking the parking brakes for broken hardware? I don't feel like that would be bearing or CV noise, but I would rule out simpler stuff first. I also feel like I've heard something like that with broken drum brake hardware before.
__________________
2010 Camaro 2SS
2018 Charger GT+
2005 Cavailer LS S/C - Sold
'87 HD FXRT - Wrecked pending repair
Sparko is offline   Reply With Quote
Old 06-17-2022, 01:41 AM   #4
KOIVUN 1
 
KOIVUN 1's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2022
Location: Illinois - NW Chicago suburbs
Posts: 17
Quote:
Originally Posted by Sparko View Post
Yea that's not a good noise. Have you taken anything apart for inspection yet, like pulling the rear disc's and checking the parking brakes for broken hardware? I don't feel like that would be bearing or CV noise, but I would rule out simpler stuff first. I also feel like I've heard something like that with broken drum brake hardware before.
no i haven't had much time nor desire to get the car up in the air :/ this heat wave is brutal and i don't have a garage

i'll jack it up tomorrow and check the parking brake hardware, $78 for new shoes and $35 for hardware isn't too bad. hopefully it is the parking brake and not a diff/axle issue. first owner was an old man so perhaps he drove with the parking brake up a few times? idk 12k miles isn't that much.

is it normal for the PB handle to only really grab on the last few clicks? my last(first?) car had an e-PB with the motor that turns the screw in the rear caliper so i really have no experience with a manual PB other than with this.
__________________

Black 2014 2SS/RS 1LE
Stock... for now
NW Chicago Suburbs
KOIVUN 1 is offline   Reply With Quote
Old 06-17-2022, 02:44 AM   #5
demonspeed
Pound The Guts Out Of It
 
demonspeed's Avatar
 
Drives: 2013 1LE
Join Date: Apr 2010
Location: Pittsburgh
Posts: 2,071
No, that parking brake should be adjusted so it’s only a couple clicks before it starts grabbing. Hopefully it’s something simple.
__________________
379 11:1 LS3, Wiseco Pistons, ARP Fasteners, Improved Racing Baffled Tray, Melling Pump/Retainer, LG G6X3 Cam, Johnson Link Bar Lifters, BTR Shaft Mounts/Springs/Pushrods, Powerbond Pulley, Z28 Tstat & Plugs, CPP Wires, GPI Rod Mod/Ported Manifold & TB, Vararam Intake, Kooks LTs/gutted cats, factory NPP - 490hp/440tq
demonspeed is offline   Reply With Quote
Old 06-17-2022, 09:48 AM   #6
NOT A 45
 
NOT A 45's Avatar
 
Drives: 13 CAMARO 2SS LS3-04 SILVERADO LS3
Join Date: Dec 2021
Location: SOUTHERN MARYLAND
Posts: 605
Check the torque on the axle nuts. You wouldn't think there'd be that much play in the splines but there is.
NOT A 45 is online now   Reply With Quote
Old 06-17-2022, 07:34 PM   #7
KOIVUN 1
 
KOIVUN 1's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2022
Location: Illinois - NW Chicago suburbs
Posts: 17
i thought i'd be able to get a hardware kit today but i couldn't so i wont go through the hassle of taking it all off tonight if i can't even repair it. the kit comes in tomorrow so i'll get it up in the air and check everything.

if it's the axle nut though idk how i'll torque it. 1) i don't have the 36mm or whatever socket and 2) i don't have a 240 ft/lb torque wrench

you think 13,000 miles (yes 13k) would be early enough for a loose axle nut to show up?
__________________

Black 2014 2SS/RS 1LE
Stock... for now
NW Chicago Suburbs
KOIVUN 1 is offline   Reply With Quote
Old 06-18-2022, 06:57 AM   #8
FASTFATBOY
 
Drives: 2013 ZL1
Join Date: Nov 2018
Location: Mobile Al
Posts: 119
This is a common issue on Corvettes, I hear my ZL1 do it also. When you first let out on the clutch in reverse or forward it will "click"


It's rust on the splines of the axle where it goes into the wheel bearing. On my Vette I pulled the axle, cleaned everything with brake cleaner and a wire brush, coated the splines with motorcycle chain wax, never heard it again.






Look it up for Corvettes
__________________
2013 ZL1 M6, 2.4 pulley and a few bolt ons. 590 wheel and 11.70@122 on a hard tire.
FASTFATBOY is offline   Reply With Quote
Old 06-19-2022, 03:19 PM   #9
KOIVUN 1
 
KOIVUN 1's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2022
Location: Illinois - NW Chicago suburbs
Posts: 17
Quote:
Originally Posted by FASTFATBOY View Post
This is a common issue on Corvettes, I hear my ZL1 do it also. When you first let out on the clutch in reverse or forward it will "click"

It's rust on the splines of the axle where it goes into the wheel bearing. On my Vette I pulled the axle, cleaned everything with brake cleaner and a wire brush, coated the splines with motorcycle chain wax, never heard it again.

Look it up for Corvettes
I think i'll just hope it's the parking brake hardware, much easier to think about

It's a real loud noise though and 1) has nothing to do with clutch in or out; so drivetrain slack can't be a contributing factor since the rear drivetrain isn't under load if the car is in neutral and rolling, and 2) if it was the axle it would make a more quiet noise for much longer

Still waiting on the hardware kit from NAPA, they said it'll come in tomorrow. In the meantime i replaced my ac belt since it's been squealing when i get on it around 4500 rpm. also cleaned the engine bay and found a nice big mouse nest with an old rat that (peacefully?) passed away inside of.

i'd really like to not have to pull the axle
__________________

Black 2014 2SS/RS 1LE
Stock... for now
NW Chicago Suburbs
KOIVUN 1 is offline   Reply With Quote
Old 06-22-2022, 01:23 PM   #10
KOIVUN 1
 
KOIVUN 1's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2022
Location: Illinois - NW Chicago suburbs
Posts: 17
so it can't be the axle nut; i presume since there was a TSB for the loose axle nuts, Chevy decided to just use staked axle nuts. I took the center cap off and looked at the nut. Staked from both sides, witness marks perfectly in line.

Later today when the sun drops down a bit i'll pop the car up and fix/adjust the parking brake hardware. You think i'll have to adjust the other side too? To match the side i'm fixing
__________________

Black 2014 2SS/RS 1LE
Stock... for now
NW Chicago Suburbs
KOIVUN 1 is offline   Reply With Quote
Old 06-23-2022, 05:24 PM   #11
KOIVUN 1
 
KOIVUN 1's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2022
Location: Illinois - NW Chicago suburbs
Posts: 17
Couldn't find my 18mm socket for the rear calipers, also didn't have replacement rear caliper bolts since they're TTY so i headed out to the store.....

Got in an accident pulling into the store. Motorcycler came out of nowhere. Front bumper wrecked, minor hood damage but will need replacement. No airbags thankfully, guy was banged up but not hurt too bad. Going through the works with insurance and stuff. Got cited at fault for failure to yield on a left turn. Ugh.
__________________

Black 2014 2SS/RS 1LE
Stock... for now
NW Chicago Suburbs
KOIVUN 1 is offline   Reply With Quote
Old 06-23-2022, 06:09 PM   #12
1JEWLDSSRS


 
1JEWLDSSRS's Avatar
 
Drives: 2011 SS-RS
Join Date: May 2011
Location: FLORIDA
Posts: 7,624
Oh crap man!! Glad everyone is alright!! Sad to hear about it though. Hope all turns out alright... Good luck.
__________________
TSP STAGE 3 CAM,231/246 @112 LSA 614/641 LIFT, CIRCLE D 5C-4200-4500 CONVERTER,LOD INTAKE.CORSA EXHAUST. DSS 1 PC DS. PEGASUS SOLID CRADLE MOUNTS. 486RWHP/475RWTQ.LOTS MORE.
1JEWLDSSRS is offline   Reply With Quote
Old 06-23-2022, 11:29 PM   #13
KOIVUN 1
 
KOIVUN 1's Avatar
 
Drives: 2014 2SS/RS 1LE
Join Date: Apr 2022
Location: Illinois - NW Chicago suburbs
Posts: 17
Unhappy

Quote:
Originally Posted by 1JEWLDSSRS View Post
Oh crap man!! Glad everyone is alright!! Sad to hear about it though. Hope all turns out alright... Good luck.
https://youtu.be/RwqMWY6hKeU

here's a vid i took after it got pulled up onto the tow truck. car was totally drivable but the cops told me i had no choice. my biggest fear is that the hood and splitter will be very hard to acquire :(

sucks
__________________

Black 2014 2SS/RS 1LE
Stock... for now
NW Chicago Suburbs
KOIVUN 1 is offline   Reply With Quote
Old 06-24-2022, 09:12 AM   #14
1JEWLDSSRS


 
1JEWLDSSRS's Avatar
 
Drives: 2011 SS-RS
Join Date: May 2011
Location: FLORIDA
Posts: 7,624
Wow, ouch... Good luck with it. Hope you can get it repaired with the parts you need.
__________________
TSP STAGE 3 CAM,231/246 @112 LSA 614/641 LIFT, CIRCLE D 5C-4200-4500 CONVERTER,LOD INTAKE.CORSA EXHAUST. DSS 1 PC DS. PEGASUS SOLID CRADLE MOUNTS. 486RWHP/475RWTQ.LOTS MORE.
1JEWLDSSRS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.