Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 09-25-2015, 04:48 PM   #561
olblue75


 
olblue75's Avatar
 
Drives: 2010 2SS/RS
Join Date: Dec 2009
Location: Clarksville Tennesse.
Posts: 4,324
What's the fix???
olblue75 is offline   Reply With Quote
Old 09-25-2015, 04:54 PM   #562
StreetOutlawLS3
 
StreetOutlawLS3's Avatar
 
Drives: 2013 Camaro SS LS3
Join Date: Mar 2014
Location: Hallettsville, TX
Posts: 81
And what is the part number for the nut for the 1le axles??
__________________
2013 1SS LS3 M6 - ZL1 (3.73) differential kit - Street Slayer Twin Disc - Cam Motion cam 228/236 spec'd by Patrick Guerra - C5r timing chain - manton pushrods - BTR dual .660 valve springs - TSP 1"&7/8 LT's(no cats) - 3" Hooker Black Heart axle back with 4" quad tips - MGW flat stick shifter - tuned by Patrick Guerra @LSX performance dyno tuning - 305/45-18 MT ET Street
StreetOutlawLS3 is offline   Reply With Quote
Old 09-25-2015, 05:26 PM   #563
summit1le
 
Drives: 15 Lexus RCF, 17 Vette Grand Sport
Join Date: Apr 2013
Location: South Florida
Posts: 550
Quote:
Originally Posted by olblue75 View Post
What's the fix???

They create a better seal by polishing the components and replacing the boot with a better one
__________________
2013 Summit 1SS 1LE w/NPP, SW 1 7/8" Long Tube Headers, CAI Intake, Ported TB, Cammotion 224/232 113 LSA, BTR Valvetrain, Melling Oil Pump, 468 HP 423, Apex Catch Can, Tank Plates, RPM 4 Point Roll Bar with SCCA/NASA Cross Brace, Schroth 6 Point Han's Harness, OMP WRC Front Seats, F.M.T Trailing Arms, F.M.T Solid Aluminum Subframe Bushings, Moreno Motorsports Camber Plates, BMR Bushings Front and Rear, Essex/AP Racing Radi-Cal Endurance Front Brakes, Quantum Brake Cooling Ducts, ZL1 Rockers, ZL1 Air Deflectors, Heritage Grill, Pfadt Springs.
summit1le is offline   Reply With Quote
Old 10-11-2015, 11:42 AM   #564
woodside783
Casey Woodside
 
woodside783's Avatar
 
Drives: a very fun car
Join Date: Jun 2010
Location: Tn
Posts: 1,903
Has it held up?
__________________
Instagram @caseywoodside
http://youtu.be/CSc9aPh_X_w
woodside783 is offline   Reply With Quote
Old 12-05-2015, 07:18 PM   #565
olblue75


 
olblue75's Avatar
 
Drives: 2010 2SS/RS
Join Date: Dec 2009
Location: Clarksville Tennesse.
Posts: 4,324
I have them installed in my 2010 SS with a set of 3.91 gears....
olblue75 is offline   Reply With Quote
Old 12-06-2015, 02:29 PM   #566
Stormcloak
slower than you
 
Stormcloak's Avatar
 
Drives: 2015 AGM 2SS 1LE
Join Date: Oct 2015
Location: NY
Posts: 615
Quote:
Originally Posted by bannonm View Post
Anyone with a 1LE or using 1LE axles have any problems with the CV boot leaking grease? Just found out today after 50 miles my new axles on the driver's side outer boot is spewing grease everywhere. We can't find any cuts in the boot. It looks like the welded band just isn't tight enough to hold the boot snug on the CV. After looking at this closer, this is a pretty crappy way to do this. They basically overlapped the ends of the band and spot welded the it closed around the rubber boot.

Doing other work on the car today, I took the rear wheels off. This is what the passenger side looked like:





Doesn't give me the warm and fuzzies about build quality if shit like this is happening at 1400 miles.
__________________
Stormcloak is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:32 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.