Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 10-24-2012, 11:30 PM   #1
SportCoupeJack
 
Drives: 2011 LLT
Join Date: Sep 2012
Location: United States
Posts: 25
WOT... then, nothing

Well tonight I was coming back from the beaches heading westbound on the highway next to my buddy in his 91 corvette. It was open road and there were no cars so I decided to go all out. When I floored it, I didn't exactly hammer the pedal. I hit the throttle maybe 3/4 in and gradually applied the rest as she went from one gear to another... then bam REDUCED ENGINE POWER popped up on the hud and the engine slowly shut off. At this point my CEL is flashing rapidly, my engine coolant meter is going back and forth and I'm on the side of the road. Whenever trying to power the beast back up the same lights would come on.. but the car isn't even turning over. Every now in then it sounded as if a relay would *click* a couple times when something electrical went on/off. I had the car towed to the dealer and I'm waiting to give them a call in the morning.

What do you guys think happened? BTW it is a 2011 v6 a6 llt(?) I have a ported tb, injen CAI, bbk LT heads and an MRT v2 axle back, as well as a trifecta tune.
SportCoupeJack is offline   Reply With Quote
Old 10-25-2012, 12:15 AM   #2
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,309
Did you check the oil level? The LLT's are known for eating oil and blowing engines like that.
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 10-25-2012, 12:30 AM   #3
christianmotox


 
christianmotox's Avatar
 
Drives: ( . )( . )
Join Date: Feb 2010
Location: San Diego, CA
Posts: 2,828
That sucks men. Hopefully they don't deny warranty cause all the aftermarket stuff.
__________________
christianmotox is offline   Reply With Quote
Old 10-25-2012, 12:31 AM   #4
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,309
It might be that, might not. Anything else you could tell us that would be helpful?
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 10-25-2012, 01:57 PM   #5
christianmotox


 
christianmotox's Avatar
 
Drives: ( . )( . )
Join Date: Feb 2010
Location: San Diego, CA
Posts: 2,828
I havent heard anyone having their ECU burned because of the tune. Buy you never know, you might be the first one..

Did they have you a hard time about youre mods? did they found the tune?
__________________
christianmotox is offline   Reply With Quote
Old 10-25-2012, 02:06 PM   #6
SinisterEcho


 
SinisterEcho's Avatar
 
Drives: 2010 2SS/RS M6/LS3
Join Date: Oct 2011
Location: Arvada, Co
Posts: 9,887
Quote:
Originally Posted by christianmotox View Post
I havent heard anyone having their ECU burned because of the tune. Buy you never know, you might be the first one..

Did they have you a hard time about youre mods? did they found the tune?
I had something similar happen to mine after a tune was flashed to mine (CEL was not flashing, it was on steady) ... Im about 90% sure it was the tune or the tune not being uploaded correctly... but there is that 10% where I could be wrong...
__________________
My Mod Journal <-- Its updated... again!
SinisterEcho is offline   Reply With Quote
Old 10-25-2012, 03:22 PM   #7
2010SS2SS

 
2010SS2SS's Avatar
 
Drives: 2010 Camaro SS 2SS
Join Date: Aug 2009
Location: Cypress, texas
Posts: 1,308
If the ECM was fried there is not way they could have found the tune
2010SS2SS is offline   Reply With Quote
Old 10-25-2012, 03:39 PM   #8
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,309
You bought the tune from phastek? Get bnracing here to look at your tune and see if its all good. You can even get Vince to take a look at it and make sure its okay
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 10-25-2012, 03:53 PM   #9
SportCoupeJack
 
Drives: 2011 LLT
Join Date: Sep 2012
Location: United States
Posts: 25
Quote:
Originally Posted by lscamaro View Post
You bought the tune from phastek? Get bnracing here to look at your tune and see if its all good. You can even get Vince to take a look at it and make sure its okay
You say that like its poison haha. Thatd be great, should I make a thread or do either of them have personal accounts I can message?
SportCoupeJack is offline   Reply With Quote
Old 10-26-2012, 07:41 AM   #10
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,328
Quote:
Originally Posted by SportCoupeJack View Post
Well I just got off the phone with the dealer. He asked if I had jumped the battery or tried charging it, to which I replied no. Turns out my ECM is fried and they're replacing it now.

Guys I am concerned. Is this because of my tune? because I have never charged or jumped the battery.
Please let us know how the entire repair process goes. We are here if you have any questions.

Brandon
Chevrolet Customer Service
__________________
For information on the GM Privacy Statement, please visit http://www.gm.com/privacy-statement.html
Chevrolet Customer Svc is offline   Reply With Quote
Old 10-26-2012, 01:51 PM   #11
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,309
What happened this time?
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 10-31-2012, 11:36 PM   #12
derklug

 
derklug's Avatar
 
Drives: 12 Boss 302
Join Date: Sep 2009
Location: Grand Rapids, Mi
Posts: 1,369
Great, now you have just reported them to GM for warranty fraud.
__________________
The biggest mistakes in life come when you know exactly what you are doing.
derklug is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:31 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.