Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 04-10-2012, 09:19 PM   #57
DangerZL1


 
Drives: Future ZL1 Owner
Join Date: Oct 2009
Location: Area Memphis
Posts: 2,353
I have a friend who worked at a rail yard unloading Fords years ago. He said that all of the GT Mustangs and turbo TBirds were thoroughly tested while they were unloading them
DangerZL1 is offline   Reply With Quote
Old 04-10-2012, 09:33 PM   #58
OldScoolCamaro


 
Drives: Camaro's, always have, always will.
Join Date: Oct 2010
Location: Home of the brave
Posts: 4,851
Quote:
Originally Posted by Scarrzz View Post



NOBODY drives my ZL1 without me being inside, for any reason.

IHC said trust but verify. I have more of an X-Files bent: Trust No One.
...one of my favorite quotes from the Great Communicator himself....

OldScoolCamaro is offline   Reply With Quote
Old 04-11-2012, 03:06 AM   #59
brAnd7onX

 
brAnd7onX's Avatar
 
Drives: 2012 1SS IOM
Join Date: Oct 2009
Location: Hutto, TX
Posts: 1,641
And GM's extensive quality control did not detect this? Sounds fishy to me....
__________________

2012 Camaro SS IOM "TigreSS"
Borla "S" Catback
C.A.I. Intake
VMax Ported TB
JRE Tune
brAnd7onX is offline   Reply With Quote
Old 04-11-2012, 06:59 AM   #60
actireman
 
Drives: 2011 denali hd2500
Join Date: Sep 2011
Location: clarkston, mi
Posts: 186
This is my first 5th gen camaro and it seems to have a lot of road noise. I don't know if it is normal. My car came with 30 miles on it and the dealer put on 4. But they also told me before hand that they would test drive it for that amount of miles before doing it. My noise doesn't sound like a rear end whine, it sounds more like your driving a vert. Is this normal?
actireman is offline   Reply With Quote
Old 04-11-2012, 08:00 AM   #61
mcamisgroup
 
Drives: 2012 ZL1
Join Date: Jun 2009
Location: Williamsburg, Va.
Posts: 96
Update!! Picked up my car at the dealer last night after having a whole new rear end installed. It is super quiet (except the exhausts) and rides smooth as silk. My technician and 2 service managers said the noise from the failed rear end could be hear over the radio and exhausts. They said it had a badly broken seal.

When I asked how this could have happened, they said that obviously someone had really gotten on the accelerator either in Oshawa, loading it, or in Petersburg, VA. where it was unloaded. Several of you had opined that somewhere in the loading or unloading process, someone had taken a hot lap in the parking lot.

They have told me to really take it easy on the car for the first 300 miles before I put my foot into it. Anyway, it is fixed and I have a new permagrin. It still amazes me that they could Fed-ex a whole new rear end in one day!
mcamisgroup is offline   Reply With Quote
Old 04-11-2012, 08:44 AM   #62
Fenderaddict2
Opinionated bugger!
 
Fenderaddict2's Avatar
 
Drives: Boss 302, Mazda 2, Praga & Intrepid
Join Date: Feb 2011
Location: Oakville
Posts: 1,897
Quote:
Originally Posted by mcamisgroup View Post
Update!! Picked up my car at the dealer last night after having a whole new rear end installed. It is super quiet (except the exhausts) and rides smooth as silk. My technician and 2 service managers said the noise from the failed rear end could be hear over the radio and exhausts. They said it had a badly broken seal.

When I asked how this could have happened, they said that obviously someone had really gotten on the accelerator either in Oshawa, loading it, or in Petersburg, VA. where it was unloaded. Several of you had opined that somewhere in the loading or unloading process, someone had taken a hot lap in the parking lot.

They have told me to really take it easy on the car for the first 300 miles before I put my foot into it. Anyway, it is fixed and I have a new permagrin. It still amazes me that they could Fed-ex a whole new rear end in one day!
Glad to hear. Enjoy, and post some more pics and driving impressions.
__________________


Follow me on forums everywhere as Fenderaddict2 or my kid on the track and Twitter @fastmyles
Fenderaddict2 is offline   Reply With Quote
Old 04-11-2012, 09:13 AM   #63
noxqq
 
noxqq's Avatar
 
Drives: '14 C7 Z51 VY & '16 Z06 LBR
Join Date: Jul 2010
Location: Bowling Green, KY
Posts: 407
It seems to me that all of the speculation about how our cars are driven before we drive them could be seen on the tires. Of course, not a total indicator but there could be an obvious picture of life before the owner painted on those tires.
noxqq is offline   Reply With Quote
Old 04-11-2012, 10:11 PM   #64
DAVE ZL1
Dave ZL1
 
Drives: 2006 DURAMAX
Join Date: Jun 2011
Location: Kenner,La.
Posts: 28
PICS

Great to hear now post some pics
DAVE ZL1 is offline   Reply With Quote
Old 04-11-2012, 10:16 PM   #65
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2018 ZL1 1LE
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 31,850
Send a message via AIM to Mr. Wyndham
Quote:
Originally Posted by mcamisgroup View Post
Update!! Picked up my car at the dealer last night after having a whole new rear end installed. It is super quiet (except the exhausts) and rides smooth as silk. My technician and 2 service managers said the noise from the failed rear end could be hear over the radio and exhausts. They said it had a badly broken seal.

When I asked how this could have happened, they said that obviously someone had really gotten on the accelerator either in Oshawa, loading it, or in Petersburg, VA. where it was unloaded. Several of you had opined that somewhere in the loading or unloading process, someone had taken a hot lap in the parking lot.

They have told me to really take it easy on the car for the first 300 miles before I put my foot into it. Anyway, it is fixed and I have a new permagrin. It still amazes me that they could Fed-ex a whole new rear end in one day!
Very happy to hear it's all fixed!

Now - enjoy the heck out of it!
__________________
"Keep the faith." - Fbodfather
Mr. Wyndham is offline   Reply With Quote
Old 04-11-2012, 10:30 PM   #66
boxmonkeyracing
juggernaut
 
boxmonkeyracing's Avatar
 
Drives: VRSCF, 2011 SS vert
Join Date: Aug 2006
Location: kenly, nc
Posts: 3,343
Send a message via AIM to boxmonkeyracing Send a message via Yahoo to boxmonkeyracing
Quote:
Originally Posted by Scarrzz View Post
I'm just saying I want to be IN THE CAR so I can make sure my 60k worth of Ultra-Grin isn't being mistreated... by anyone but me that is, and only after she has had time to get all the metal shavings cleared out by an early fluid change.


OK, that's not all I'm saying. I'd prefer to drive. He can ride with me for the test.

I'm kinda possessive that way, at least about this car.
the warranty doesn't start until you sign the papers. if there's 12 or 15 miles it will be 12 or 15 miles added to the warranty. so no need to worry about that.
__________________
Quote:
Originally Posted by fbodfather View Post
We do not want to use the Z28 moniker on a car that does not deserve this hallowed name.
boxmonkeyracing is offline   Reply With Quote
Old 04-11-2012, 10:45 PM   #67
FINALLYSATISFIED
Est.1775
 
FINALLYSATISFIED's Avatar
 
Drives: '15 Challenger Hellcat (sold)
Join Date: Sep 2009
Location: SoCal
Posts: 5,518
I would have wanted to witness the problem first hand, so I knew if it did it again I'd know what it sounds like for any future issues that may arise.
FINALLYSATISFIED is offline   Reply With Quote
Old 04-11-2012, 10:48 PM   #68
FINALLYSATISFIED
Est.1775
 
FINALLYSATISFIED's Avatar
 
Drives: '15 Challenger Hellcat (sold)
Join Date: Sep 2009
Location: SoCal
Posts: 5,518
Quote:
Originally Posted by Fenderaddict2 View Post
Glad to hear. Enjoy, and post some more pics and driving impressions.
Buy your own, but first trade in your Mustang.
FINALLYSATISFIED is offline   Reply With Quote
Old 07-18-2013, 12:01 PM   #69
calbert1999
Camaro SS Lover
 
calbert1999's Avatar
 
Drives: 2010 Camaro 2SS/RS Black IOM
Join Date: Jun 2010
Location: Toronto, Ontario (Canada)
Posts: 2,863
Wish I had seen this before. Hahaha....... If it were me I'd get the VIN number and tell them to order me a new car, and confirm I don't have the same piece of sh*t (check the VIN) when I go pick up the vehicle.

New car is a new car, not a new car that had mechanical defects and work done before I even drove it off the lot. Sorry, GM you get a fail in my books.
calbert1999 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FE3 to ZL1 Zway Bar UpgradeZ and ZL1 ZuZpenZion PackageZ JusticePete Suspension / Chassis / Brakes 111 05-08-2013 11:38 PM
ZL1 Accessories Sheet? lifter10 Camaro ZL1 Forum - ZL1 Specific Topics 9 02-23-2012 06:05 PM
Great Motortrend Article - GM’s Reuss: Camaro ZL1 “Wait is Worth it,” IOMZL1 Camaro ZL1 Forum - ZL1 Specific Topics 21 10-10-2011 03:32 AM
SLP ZL1 TESTED!!!!! SVT_SRT 5th Gen Camaro SS LS LT General Discussions 5 08-03-2011 09:50 AM
Im sure this has been asked before.. But forgive my innocence :) gmag21 Suspension / Brakes / Chassis 23 02-21-2010 11:29 PM


All times are GMT -5. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.