Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BORLA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 03-14-2018, 04:01 PM   #225
sixty9fordkiller

 
sixty9fordkiller's Avatar
 
Drives: 2010 2SS/RS LS3 M6
Join Date: Oct 2009
Location: Los Angeles, CA
Posts: 852
Quote:
Originally Posted by Quicksilver-SS View Post
Mine threw the dreaded Reduced Engine Power code after a couple of months. I uninstalled it and code cleared. Do y'all think leaving it on SP 9, 24/7 caused it?
Have y'all had any codes in the lower settings?
i had it in my car. threw a stabilitrak code.

my car has been tuned almost since day one in 2009 and i hadn't realized that my tuner had already adjusted the throttle delay.

installed the VTC back in july 2016 and didnt notice any change in throttle response. A few days later got a stabilitrak light. Im not sure if it was because of the VTC or not but once i removed it the stabilitrak light turned off on its own about 2 days later and never came back

so now its been sitting in the package it came in since that day in my garage
__________________
sixty9fordkiller is offline   Reply With Quote
Old 03-18-2018, 12:24 PM   #226
mbesman
 
Drives: 2015 Camaro SS
Join Date: Jan 2017
Location: Florida
Posts: 68
Haven't had a single issue yet. I mainly keep it on SP9.
__________________
2015 2SS
mbesman is offline   Reply With Quote
Old 03-18-2018, 08:35 PM   #227
Quicksilver-SS
 
Quicksilver-SS's Avatar
 
Drives: 2014 1SS / RS M6
Join Date: Dec 2014
Location: Zebulon, NC
Posts: 551
Quote:
Originally Posted by mbesman View Post
Haven't had a single issue yet. I mainly keep it on SP9.
I'm gonna reinstall mine soon and try running it on lower settings daily and try the upper settings occasionally and see what happens.
Quicksilver-SS is offline   Reply With Quote
Old 03-19-2018, 03:04 PM   #228
klswanky
 
klswanky's Avatar
 
Drives: 2013 Camaro 1LT RS
Join Date: Dec 2015
Location: Creswell, OR
Posts: 61
Quote:
Originally Posted by mbesman View Post
Haven't had a single issue yet. I mainly keep it on SP9.
I've had mine about a year and no issue. I keep mine on SP5 for daily driving and move up to 7 or 9 if someone gets daring. This is on an RS.
__________________

Punisher Themed ; Magnaflow Resonated x-pipe / Muffler Delete ; Spectre Air Intake ; Red LED cupholders and interior glove boxes ; Smoked Tail Lights ; Silver bow-Ties ; DRL Harness
klswanky is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.