Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions


Reply
 
Thread Tools
Old 10-14-2019, 04:15 PM   #1
dynoray
 
dynoray's Avatar
 
Drives: 2013 Camaro 1 LE
Join Date: Apr 2016
Location: NJ
Posts: 70
email alerts

hello, can any forum administrator help with this. i have the settings saved but still wont receive email alerts when i get a private message or a response from a post. thanks,Ray
dynoray is offline   Reply With Quote
Old 10-14-2019, 05:47 PM   #2
Tran
Administrator
 
Tran's Avatar
 
Drives: 2010 Camaro of course....
Join Date: Apr 2006
Location: NE baby
Posts: 5,482
Quote:
Originally Posted by dynoray View Post
hello, can any forum administrator help with this. i have the settings saved but still wont receive email alerts when i get a private message or a response from a post. thanks,Ray
Unfortunately, this means your email provide is blocking emails from our server. PM me for suggestions on how you can try circumventing this.
__________________
Tran is offline   Reply With Quote
Old 01-12-2020, 05:54 PM   #3
Norm Peterson
corner barstool sitter
 
Norm Peterson's Avatar
 
Drives: 08 Mustang GT, 10 Legacy 2.5GT, ...
Join Date: Jul 2012
Location: Eastern Time Zone
Posts: 6,256
I've run into the same problem of no email alerts from here or Camaro5.

This started a while ago shortly after moving from a Win 8.1 laptop to a Win 10 laptop, first with email notices ending up in my "Known Spam" folder and finally with nothing even showing up there. I did not notice if this started immediately with the change in laptop.

I have used the same earthlink dot net email address since well before joining Camaro5.

The only guess I can make is that my email address book may not contain a valid Camaro5 or Camaro6 address for anything coming in for my email to compare against.

I had a similar problem with NASIOC.com, which claims to be using vbulletin version 3.7.0 if that helps you any (it means nothing at all to me except that it isn't XenForo).

Thanks in advance for any help.


Norm
__________________
'08 GT coupe 5M (the occasional track toy)
'19 WRX 6M (the family sedan) and an '01 Maxima 5M (the spare)

Last edited by Norm Peterson; 01-13-2020 at 10:07 AM.
Norm Peterson is offline   Reply With Quote
Old 01-13-2020, 09:53 AM   #4
Camaro_QC

 
Camaro_QC's Avatar
 
Drives: 08 Tiburon GS, 2018 Camaro 2.0T
Join Date: Sep 2017
Location: Valleyfield, Québec
Posts: 1,052
I was told it was not possible to have notifications?!

https://www.camaro6.com/forums/showthread.php?t=557280
__________________
2018 Camaro LS | 6 spd | 2.0L turbo | Nightfall Grey | RS package | Technology Package.
---------------------
Order WDGHKX
1100 - 5/08/2018 | 3800 - 6/18/2018
2000 - 5/09/2018 | 4200 - 6/21/2018
3000 - 5/28/2018 | 5000 - 6/27/2018
6000 - 6/29/2018
Camaro_QC is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:32 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.