Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 05-26-2021, 08:10 PM   #1
kiteman

 
Drives: 2012 45th Camaro, 2SS/M6
Join Date: Mar 2011
Location: At my computer
Posts: 1,284
Major problem with E-brake

2012 camaro ss m6 - i am moving cross country and had it shipped. my buddy picked it up today and the person who shipped it broke the e-brake. as my buddy describes it as soon as he starts driving the brake slams to the upright position. he has to hold it down as he drives or else the car will beep at him telling him it is engaged (even though it isn't). worst part is it rolls forwards and backward. if he puts it in first and turns it off, it still rolls (it shouldn't?).

i'm not there to diagnose it but what does this sound like to you?
kiteman is offline   Reply With Quote
Old 05-27-2021, 07:57 AM   #2
Greenhornet2

 
Greenhornet2's Avatar
 
Drives: 2011 Camaro 2SS LS3 Whipple
Join Date: May 2019
Location: Connecticut
Posts: 1,871
um. well the car cannot be moving forward and backwards with it off in first and the clutch released, if that's the case your buddy wouldn't be able to drive the car at all. As for the Ebrake itself probably broke the cable or something you'd have to look. if cable is in tact then pull the handle to make sure its moving the brakes, or not its in the handle assembly, if it moves the cable its in the parking brakes.
__________________
Whipple 2.9 CAI ID1050x injectors ZL1 Pump JRE FPCM JMS Voltage booster JRE Rough Idle blower cam BTR .660 springs CHE trunnion kit 1 7/8 Speed Engineering Borla Atak JRE scoop 1.5" lowering springs BMR trailing arms and toe links Cradle inserts 704WHP 603WTQ 93 octane
Greenhornet2 is offline   Reply With Quote
Old 05-27-2021, 08:03 AM   #3
ZED SLED


 
ZED SLED's Avatar
 
Drives: 2017 Mosaic Bk ZL1 M6
Join Date: Jul 2009
Location: Raleigh, NC
Posts: 8,744
shipping company broke it, eh? Sounds like a 'my dog ate my homework' story to me.
__________________

ZED SLED is offline   Reply With Quote
Old 05-27-2021, 08:41 AM   #4
gunchamp

 
gunchamp's Avatar
 
Drives: 15 Camaro SS
Join Date: Oct 2018
Location: Mountains of central PA
Posts: 1,371
Quote:
Originally Posted by kiteman View Post
2012 camaro ss m6 - i am moving cross country and had it shipped. my buddy picked it up today and the person who shipped it broke the e-brake. as my buddy describes it as soon as he starts driving the brake slams to the upright position. he has to hold it down as he drives or else the car will beep at him telling him it is engaged (even though it isn't). worst part is it rolls forwards and backward. if he puts it in first and turns it off, it still rolls (it shouldn't?).

i'm not there to diagnose it but what does this sound like to you?
Sounds to me like the e-brake is broken as well. As far as the car creeping when turned off and in first, that can be norm al depending on how much of a steep incline its on. The only other thing I would check is for is low compression. This will cause the car to roll forward when turned off in gear
__________________
15 Camaro SS- GPI max top end, ESS Vortech V3 10psi, ID 1050s, ZL1 pump, JMS bap, Long tubes, Corsa extreme, Circle D pro 5C, 391 rear, DSS carbon drive shaft, BMR toe rods, BMR trailing arms, poly cradle bushings, tuned by Ted Jannetty and much much more
gunchamp is offline   Reply With Quote
Old 05-27-2021, 01:08 PM   #5
kiteman

 
Drives: 2012 45th Camaro, 2SS/M6
Join Date: Mar 2011
Location: At my computer
Posts: 1,284
Quote:
Originally Posted by ZED SLED View Post
shipping company broke it, eh? Sounds like a 'my dog ate my homework' story to me.
heh - well the transport driver called me and said "sorry i broke your e brake" so i know it was him and not my buddy.

as for the other suggestions i will give that a try. he was able to drive it but said as soon as he started to drive the brake itself would automatically pop up and the car would chime at him saying the brake was on, but there was no resistance so he didn't think it was actually on. i don't understand why the lever would automatically go to the upright position--if the cable was broken i would think there would be so much slack in the line nothing at all would happen.

well the shipping company says they will not pay for it because they don't cover "brake malfunctioning" and i think that's garbage. needless to say, does anyone know how much this type of thing may cost to fix?
kiteman is offline   Reply With Quote
Old 05-27-2021, 02:06 PM   #6
CPCNY
 
CPCNY's Avatar
 
Drives: 2010 2SS/RS, VR ext/Blk Int
Join Date: Jul 2012
Location: Baldwinsville, NY
Posts: 269
Does the handle rachet and release button work? Sounds like the racheting mechanism my have failed.
CPCNY is offline   Reply With Quote
Old 05-27-2021, 03:07 PM   #7
kiteman

 
Drives: 2012 45th Camaro, 2SS/M6
Join Date: Mar 2011
Location: At my computer
Posts: 1,284
Quote:
Originally Posted by CPCNY View Post
Does the handle rachet and release button work? Sounds like the racheting mechanism my have failed.
my buddy says "it automatically pops partially up unless you press the button and push it down, if you pull it up it goes way too far up but does rachet/click and it does stay there unless you press the button and release it. but in none of these instances does it seem to actually be engaging the parking brake itself"

the automatic popping up is what cues the error light/chime that the brake is engaged while he's driving.
kiteman is offline   Reply With Quote
Old 05-27-2021, 05:38 PM   #8
1JEWLDSSRS


 
1JEWLDSSRS's Avatar
 
Drives: 2011 SS-RS
Join Date: May 2011
Location: FLORIDA
Posts: 4,870
Quote:
Originally Posted by kiteman View Post
heh - well the transport driver called me and said "sorry i broke your e brake" so i know it was him and not my buddy.

as for the other suggestions i will give that a try. he was able to drive it but said as soon as he started to drive the brake itself would automatically pop up and the car would chime at him saying the brake was on, but there was no resistance so he didn't think it was actually on. i don't understand why the lever would automatically go to the upright position--if the cable was broken i would think there would be so much slack in the line nothing at all would happen.

well the shipping company says they will not pay for it because they don't cover "brake malfunctioning" and i think that's garbage. needless to say, does anyone know how much this type of thing may cost to fix?
sounds like an attorney is needed here. It wan't broken when they shipped your car, but it is now and he admitted to breaking it, that's not a "brake malfunction"..
__________________
TSP STAGE 3 CAM,231/246 @112 LSA 614/641 LIFT, CIRCLE D 5C-4200-4500 CONVERTER,LOD INTAKE.CORSA EXHAUST. DSS 1 PC DS. PEGASUS SOLID CRADLE MOUNTS. 486RWTQ/475RWHP.LOTS MORE.
1JEWLDSSRS is offline   Reply With Quote
Old 05-27-2021, 06:34 PM   #9
theragtopguy
Lifetime Philly Fan
 
theragtopguy's Avatar
 
Drives: 2015 Spring Edition 2SS M-6
Join Date: Mar 2012
Location: Eastern Penns Woods
Posts: 1,841
Quote:
Originally Posted by kiteman View Post
heh - well the transport driver called me and said "sorry i broke your e brake" so i know it was him and not my buddy.

as for the other suggestions i will give that a try. he was able to drive it but said as soon as he started to drive the brake itself would automatically pop up and the car would chime at him saying the brake was on, but there was no resistance so he didn't think it was actually on. i don't understand why the lever would automatically go to the upright position--if the cable was broken i would think there would be so much slack in the line nothing at all would happen.

well the shipping company says they will not pay for it because they don't cover "brake malfunctioning" and i think that's garbage. needless to say, does anyone know how much this type of thing may cost to fix?
When my e-brake cable under the car broke, they had to order and replace the entire assembly. Total cost was just under 500 bucks.
__________________
2015 Green Flash, Delivered 4/10/15
CAI, NPP Exhaust, Short-throw shifter
BBK LT HEADERS 1 7/8”
Tune by DynoSteve via SCTx4 Tuner

One of 82 GF Ragtops built in '15 out of 811 Total
Member of SEPA5+







theragtopguy is offline   Reply With Quote
Old 05-28-2021, 09:40 AM   #10
ADVMax
Sporting Foole
 
ADVMax's Avatar
 
Drives: 2010 Camaro SS
Join Date: Sep 2019
Location: Alabama
Posts: 252
"E brake" = from experience with my Gen 5 I must say that the console mounted lever operated brake is not an emergency brake. Hell, it won't even hold the car on much of a grade!


I've had motorcycles with more brake shoe than these "E brakes" on the Camaros have?
ADVMax is offline   Reply With Quote
Old 05-29-2021, 04:09 AM   #11
CPCNY
 
CPCNY's Avatar
 
Drives: 2010 2SS/RS, VR ext/Blk Int
Join Date: Jul 2012
Location: Baldwinsville, NY
Posts: 269
Did you ever look under the console to see the handle mounting?
CPCNY is offline   Reply With Quote
Old 05-29-2021, 10:41 AM   #12
kiteman

 
Drives: 2012 45th Camaro, 2SS/M6
Join Date: Mar 2011
Location: At my computer
Posts: 1,284
I get it the cable may be broken, but how does that explain it being in gear and still rolling? Or even how it is automatically popping itself up? That seems more like a spring issue to me...
kiteman is offline   Reply With Quote
Old 05-29-2021, 12:03 PM   #13
kiteman

 
Drives: 2012 45th Camaro, 2SS/M6
Join Date: Mar 2011
Location: At my computer
Posts: 1,284
Quote:
Originally Posted by CPCNY View Post
Did you ever look under the console to see the handle mounting?
I'm still in another state. I'll see it tomorrow. How do I easily get to under the console? I should know, I completely redid my stereo a few years ago...but I've drank since then, and therefore, forgotten. Lol
kiteman is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.