Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 12-26-2011, 08:37 PM   #1
RickyTheStorm
 
Drives: '10 Camaro 2SS,04 Colorado,06 ZX6R
Join Date: May 2008
Location: Chambersburg, PA
Posts: 524
I swear I am going to get rid of this car

So despite my stabilitrac deciding to malfunction all the time and the dealer saying they can't find anything wrong, I nearly got killed 4 time yesterday because my car went into limp mode.

I didn't have my computer or an odb2 reader with me at the time, but basically if I would romp on it slightly then release the gas pedal the car would instantly go into reduce power mode. Which of course when merging onto a 65mph highway sucks!

What I found - I had two standard codes, P0098 and a P0106. However, plug in HP Tuners and it returns a ton of additional codes - loss of communication with VCM, TCM, etc etc. As if an entire power loss happens. I have gone through my car, every bolt and every wire possible and have found nothing loose or shorted.

The only dealer that seems to actually look at something and say that they will fix it under warranty if they find it is the one I got it from, which is an hour and a half away. The rest always say - well its probably a result of your exhaust, your cam, your tune, blah blah and won't do a damn thing unless it isn't under warranty - I don't think so.

Anyway, mostly venting, but I am going to take this thing back down to my dealer once more and see what they can do and if they can't "find the problem" that's it, I am getting rid of it, it isn't safe and my warranty is up in June.
__________________
Vararam CAI, ARH Headers, Flowmaster Exhaust, Nitto NT555Rs, Custom CAM and Tune - 11.981 @ 116.27



IOM - 2SS/RS - Auto - IAP - Sunroof - Ordered 10/13 (#7 at dealer)
3000(accepted to production ): 4/19/09
3300 (scheduled for prod ): 5/11/09
3400 (broadcast ): 5/16/09
3800 (produced ): 5/22/09
4150 (invoiced ): 6/01/09
4200 (shipped ): 6/01/09
5000 (at dealer ): 6/12/09
6000 (delivery to me ): 6/12/09
RickyTheStorm is offline   Reply With Quote
Old 12-26-2011, 08:39 PM   #2
RickyTheStorm
 
Drives: '10 Camaro 2SS,04 Colorado,06 ZX6R
Join Date: May 2008
Location: Chambersburg, PA
Posts: 524
Oh yea- has anyone noticed the computer is held on with fricken double sided sticky tape and a plastic tab on the bottom!!! My double sided sticky tape fell of so my computer is just wobbling around like none other, can't wait for the tab to break. Another thing I am going to complain about at the dealer.
__________________
Vararam CAI, ARH Headers, Flowmaster Exhaust, Nitto NT555Rs, Custom CAM and Tune - 11.981 @ 116.27



IOM - 2SS/RS - Auto - IAP - Sunroof - Ordered 10/13 (#7 at dealer)
3000(accepted to production ): 4/19/09
3300 (scheduled for prod ): 5/11/09
3400 (broadcast ): 5/16/09
3800 (produced ): 5/22/09
4150 (invoiced ): 6/01/09
4200 (shipped ): 6/01/09
5000 (at dealer ): 6/12/09
6000 (delivery to me ): 6/12/09
RickyTheStorm is offline   Reply With Quote
Old 12-26-2011, 09:56 PM   #3
formare
The Milano
 
formare's Avatar
 
Drives: 2017 Firefly ShipWorks
Join Date: Jun 2010
Location: Chicagoland (Crown Point, IN)
Posts: 1,876
Um, you are not going to like this. But you have a cam and a tune, you should not expect the dealer to diagnose issues for you. Your car was fairly deep into a tear down with the cam install.

Your car is no longer a gm car - its a what ever you wanna call it that started out as a gm.
__________________
My first Love. She was called "Miss Carriage" (still cry when I think about her)
383, Muncie 4 speed, custom linkage mated to hurst short throw shifter.
formare is offline   Reply With Quote
Old 12-26-2011, 10:28 PM   #4
PAUL SS
The Mark of Excellence
 
PAUL SS's Avatar
 
Drives: 2010 ABM 1SS RS LS3
Join Date: Jan 2009
Location: Smallest State in the Union
Posts: 8,693
How are you going to get rid of a car that isn't running properly? Sounds like there is a problem with your tune, bring it back to the guy who tuned it.
__________________
BMR, CAI, DynoMax, Elite Eng., Hurst, Jannetty, Clear Image Headers & Hi Flow cats, Jet Hot, LSR, TSW, VMax, Vredestein
PAUL SS is offline   Reply With Quote
Old 12-26-2011, 11:14 PM   #5
SM0KE
IN THE CIRCLE
 
SM0KE's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Oct 2010
Location: IN THE CIRCLE
Posts: 1,920
Quote:
Originally Posted by RickyTheStorm View Post
its probably a result of your exhaust, your cam, your tune, blah blah


warranty is up in June.

What warranty?
__________________
Increasing Circle Size is not important.
Worthiness will knock at the door on it's own accord


SM0KE is offline   Reply With Quote
Old 12-27-2011, 01:46 AM   #6
mikeSS


 
mikeSS's Avatar
 
Drives: 2015 c7
Join Date: Nov 2009
Location: MI
Posts: 7,464
Quote:
Originally Posted by PAUL SS View Post
How are you going to get rid of a car that isn't running properly? Sounds like there is a problem with your tune, bring it back to the guy who tuned it.
thats what i was thinking.
mikeSS is offline   Reply With Quote
Old 12-27-2011, 02:27 AM   #7
jmaryt

 
Drives: 2010 cgm LS
Join Date: Oct 2009
Location: salem,nh
Posts: 1,242
Quote:
Originally Posted by RickyTheStorm View Post
So despite my stabilitrac deciding to malfunction all the time and the dealer saying they can't find anything wrong, I nearly got killed 4 time yesterday because my car went into limp mode.

I didn't have my computer or an odb2 reader with me at the time, but basically if I would romp on it slightly then release the gas pedal the car would instantly go into reduce power mode. Which of course when merging onto a 65mph highway sucks!

What I found - I had two standard codes, P0098 and a P0106. However, plug in HP Tuners and it returns a ton of additional codes - loss of communication with VCM, TCM, etc etc. As if an entire power loss happens. I have gone through my car, every bolt and every wire possible and have found nothing loose or shorted.

The only dealer that seems to actually look at something and say that they will fix it under warranty if they find it is the one I got it from, which is an hour and a half away. The rest always say - well its probably a result of your exhaust, your cam, your tune, blah blah and won't do a damn thing unless it isn't under warranty - I don't think so.

Anyway, mostly venting, but I am going to take this thing back down to my dealer once more and see what they can do and if they can't "find the problem" that's it, I am getting rid of it, it isn't safe and my warranty is up in June.
sorry for your troubles,but at the risk of you getting angry with me,it states right in the manual,that you void your warranty if you make modifications!
this is the kind of crap you have to face with the dealers,because IF you modify,and they establish a link to your mod as contributing to a failure,they
will f**k you BECAUSE if they try to repair it,the "general' WON'T pay THEM for their work!..its sucks,but it's true!
jmaryt is offline   Reply With Quote
Old 12-27-2011, 03:10 AM   #8
Synerbee
SoCal Headturners
 
Synerbee's Avatar
 
Drives: 2010 SGM
Join Date: Mar 2010
Location: Anaheim Hills, California
Posts: 5,788
Once you tune your car. Your warranty is gone

Sent from my Droid using Tapatalk
Synerbee is offline   Reply With Quote
Old 12-27-2011, 07:14 AM   #9
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,419
Send a message via MSN to Scott@Bjorn3D
Ok you said you have had a tune and a CAM. That killed the drivetrain warranty. Now the problem with your car is that the tune is not set right and talking to the TCM in the transmission. That is why it is going to limp mode. Need to take it back to your tune shop and have them fix it.

If you are a L99 and a early one they have a different TCM than the later 2010's. If your tuner did not know that then he set the code wrong to talk to the transmission since they are different.
Scott@Bjorn3D is offline   Reply With Quote
Old 12-27-2011, 08:31 AM   #10
RickyTheStorm
 
Drives: '10 Camaro 2SS,04 Colorado,06 ZX6R
Join Date: May 2008
Location: Chambersburg, PA
Posts: 524
The problem is it isn't anything I have done to the car - the car was running fine for 2 years. This is stuff that has just randomly started happening, it is losing connection as if the battery has become disconnected for a split second. Another thread had mentioned a similar stabilitrac issue and they had to have their entire computer replaced. I can't see my mods being the cause of the issues - I am going to take it down to my main dealer, they will follow warranty work to the letter as far as they will have to prove that one of my modifications is the result of the issue. If the computer is faulty then it should get replaced, but we will see.
__________________
Vararam CAI, ARH Headers, Flowmaster Exhaust, Nitto NT555Rs, Custom CAM and Tune - 11.981 @ 116.27



IOM - 2SS/RS - Auto - IAP - Sunroof - Ordered 10/13 (#7 at dealer)
3000(accepted to production ): 4/19/09
3300 (scheduled for prod ): 5/11/09
3400 (broadcast ): 5/16/09
3800 (produced ): 5/22/09
4150 (invoiced ): 6/01/09
4200 (shipped ): 6/01/09
5000 (at dealer ): 6/12/09
6000 (delivery to me ): 6/12/09
RickyTheStorm is offline   Reply With Quote
Old 12-27-2011, 07:45 PM   #11
CammieChix
 
CammieChix's Avatar
 
Drives: 2011 1LT 6-SP MANUAL
Join Date: May 2011
Location: ATLANTA
Posts: 28
Hi. Wanted to say this happened to me too. And I have zero modifications. I followed service instructions to the letter. Still, the car just lost power all of a sudden. The tow truck guy was like you don't even have an engine warning light! Well, no, but now I do off and on all the time!

Anyway they had to take my computer down and said it had to do with the fuel injection system. I'm almost sure I had that 0098 code along with others. I'll check if you want. I got a long song and dance about it and how it should be running perfect. Needless to say the problem kept returning. Several times I have ended up coasting to the side of the road within an inch of my life. This is a metropolitan area for heaven's sake. And yet they don't care.

My 2011 car is near dead now. This is the saddest and most upsetting car experience I have ever had. I also want to tell people with transmissions issues stop thinking it's you driving strange or that you should self fix it or shift more tender or that it's because of modifications. That's ridiculous! It's a manufacturing issue!

I love my car but I got totally ignored by customer service at the local and district level. I filed a lemon law and they didn't bother to respond in time. It ruined my Thanksgiving and my Christmas and looks like New Years too. Tomorrow is the last official day for the manufacturer to respond. I hope I wake up and this is over. I don't blame anyone but those folks on the line in Canada and the transmission and engine suppliers and just want a car that functions!

Oh well. I used to work for a newspaper but now I freelance. I met a nationally recognized automotive journalist a couple of years ago. I've been thinking about talking to her for months now because of all the horrible things that happened with my transmission and engine. I always thought she wouldn't care because she covered the Toyota issues. But there's a story here and I know it. There's a long list of us with identical trannie issues that is actually crossing models.

I just wish it would have a happy ending tomorrow and that would be the end of it.

Otherwise, if not, I'll be glad to tell yours as well. Keep posting. I still love this car but it's taking too high a toll on my life. Thanks to you all for sharing info and good luck.
CammieChix is offline   Reply With Quote
Old 12-27-2011, 09:10 PM   #12
Blacktip
 
Blacktip's Avatar
 
Drives: 2011 1LT Silver RS package
Join Date: Mar 2011
Location: West Palm Beach
Posts: 466
Quote:
Originally Posted by CammieChix View Post
Hi. Wanted to say this happened to me too. And I have zero modifications. I followed service instructions to the letter. Still, the car just lost power all of a sudden. The tow truck guy was like you don't even have an engine warning light! Well, no, but now I do off and on all the time!

Anyway they had to take my computer down and said it had to do with the fuel injection system. I'm almost sure I had that 0098 code along with others. I'll check if you want. I got a long song and dance about it and how it should be running perfect. Needless to say the problem kept returning. Several times I have ended up coasting to the side of the road within an inch of my life. This is a metropolitan area for heaven's sake. And yet they don't care.

My 2011 car is near dead now. This is the saddest and most upsetting car experience I have ever had. I also want to tell people with transmissions issues stop thinking it's you driving strange or that you should self fix it or shift more tender or that it's because of modifications. That's ridiculous! It's a manufacturing issue!

I love my car but I got totally ignored by customer service at the local and district level. I filed a lemon law and they didn't bother to respond in time. It ruined my Thanksgiving and my Christmas and looks like New Years too. Tomorrow is the last official day for the manufacturer to respond. I hope I wake up and this is over. I don't blame anyone but those folks on the line in Canada and the transmission and engine suppliers and just want a car that functions!

Oh well. I used to work for a newspaper but now I freelance. I met a nationally recognized automotive journalist a couple of years ago. I've been thinking about talking to her for months now because of all the horrible things that happened with my transmission and engine. I always thought she wouldn't care because she covered the Toyota issues. But there's a story here and I know it. There's a long list of us with identical trannie issues that is actually crossing models.

I just wish it would have a happy ending tomorrow and that would be the end of it.

Otherwise, if not, I'll be glad to tell yours as well. Keep posting. I still love this car but it's taking too high a toll on my life. Thanks to you all for sharing info and good luck.
Let the people know ;-)
__________________
.....Well alright,alright..didn't know it was this kind of party
Blacktip is offline   Reply With Quote
Old 12-28-2011, 05:08 PM   #13
BowtieBelle
They see me trollin'...
 
BowtieBelle's Avatar
 
Drives: 217 ci of fury; Chauffeured by SS
Join Date: Jul 2011
Location: Oklahoma
Posts: 13,882
You modded the crap out of your car. Who knows what all that did to it. What do you expect? GM isn't going to cover it, nor should they really have to at this point.
__________________
"Never race anything you can't afford to light on fire and push off a cliff." -CamaroSpike

2011 Custom LT/RS: Bella's Build Thread
BowtieBelle is offline   Reply With Quote
Old 12-29-2011, 01:39 PM   #14
fourmz
Fourmz
 
fourmz's Avatar
 
Drives: 2010 2SS/RS 1968 Firebird 1994 Z28
Join Date: Sep 2009
Location: Soldotna,Alaska
Posts: 382
The warranty is out the window (Obviously) so pay to have it diagnosed.
__________________
Black-in-Black/Blue out 2010 2SS/RS LS-3 -Magnacharger TVS2300,OD cog belt drive, 3.4" pulley, Janetty smooth idle blower cam,ID-850 injectors,ZL1 fuel pump,MSD boost a pump, ADM FPCM Janetty custom tune,Doug Thorley long tube headers, Corsa catback,C.A.I. Intake, Roto-Fab Big Gulp Scoop, Monster LT1/SC Clutch assembly,Eibach pro kit plus, BMR cradle/diff bushings, Barton Shifter,JRE 3.91 Eaton Tru-Trac rear diff,Barton Short Throw SHifter, Boss 339 20" wheels,Painted heritage grille, Sparks Restoration Inverted blue/black SS emblems, Seibon BB carbon fiber hood, ZL1 front bumper conversion.
fourmz is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PQs Camaro [COTW 9/20/10] PQ Member Car Journals 5648 06-27-2016 08:52 PM
Understanding Paint Correction-The Nitty-Gritty Mr CLuTcH Cosmetic Maintenance: Washing, Waxing, Detailing, Bodywork, Protection 29 03-02-2012 04:51 AM
Gran Turismo 5... No Camaro? 5thGenOwner 5th Gen Camaro SS LS LT General Discussions 111 12-06-2011 11:06 AM
HOW TO: Get rid of UNDERSTEER on C5 member Buffnshine's Camaro PfadtRacing Suspension / Chassis / Brakes 6 08-31-2011 10:51 AM
"The car of the future may turn out to be no car at all." Scotsman General Automotive + Other Cars Discussion 2 11-03-2007 01:22 AM


All times are GMT -5. The time now is 07:35 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.