Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 02-21-2018, 12:15 PM   #1
eLeSthree
 
Drives: 2011 Camaro SS 6sp
Join Date: Nov 2016
Location: Drivers Seat
Posts: 361
Vacuum referenced BAP in trunk. Delay?

I just installed an MSD BAP in the trunk and tapped into the fuse panel(orange to back of fuse panel/black out to fpcm/pump). I cant help wondering if the vacuum singal will have a delay coming all the way from the engine bay to the trunk. 7/64 vacuum hose.

Should I be concerned?

I guess i can put the laptop on it and blow into the hose while watching fuel pressure....
__________________
2011 Camaro SS M6
HP Tuners Pro
ESS Tuning Supercharger @ 10# 711/638
eLeSthree is offline   Reply With Quote
Old 02-21-2018, 12:22 PM   #2
hammdo
'It's an experiment'
 
hammdo's Avatar
 
Drives: [COTW 2/09/15] '11 GPI LSA SC Z/LE
Join Date: May 2014
Location: Dallas TX
Posts: 7,102
Have mine run that way, no issues...

-Don
__________________
747 RWHP 794 RWTQ
"Horsepower sells cars, torque wins races." - Enzo Ferrari
See My Build: http://www.camaro5.com/forums/showthread.php?t=385577
hammdo is offline   Reply With Quote
Old 02-21-2018, 12:42 PM   #3
eLeSthree
 
Drives: 2011 Camaro SS 6sp
Join Date: Nov 2016
Location: Drivers Seat
Posts: 361
Hammdo, you just using regular rubber vacuum hose?
__________________
2011 Camaro SS M6
HP Tuners Pro
ESS Tuning Supercharger @ 10# 711/638
eLeSthree is offline   Reply With Quote
Old 02-21-2018, 01:00 PM   #4
mrimpala02
 
Drives: Black 2SS RS w/White Stripes
Join Date: Mar 2011
Location: Katy, TX
Posts: 580
There is no delay because the system would be under vacuum from the time the engine starts. Maybe potential for vacuum leaks down the road, but that just part of maintenance.
__________________
2010 2SS/RS "ChriSStine":
Pat G Custom Turbo CamMotion Camshaft | AGP TT BB Garrett 62/65's | AGP/Fore Triple Pumps | ID1700X Injectors | Alky Control Twin Nozzle Meth | Custom 3" Exhaust | 3.27 gear set w/ Tru Trac | McLeod Twin RXT | Barton Short Throw Shifter | 6th Gen ZL1 Wheels | BMR 1.4" drop springs | Pfadt rear trailing arms & tie rods |

Installed by Me & Tuned by Pat G
mrimpala02 is offline   Reply With Quote
Old 02-21-2018, 01:33 PM   #5
hammdo
'It's an experiment'
 
hammdo's Avatar
 
Drives: [COTW 2/09/15] '11 GPI LSA SC Z/LE
Join Date: May 2014
Location: Dallas TX
Posts: 7,102
Quote:
Originally Posted by eLeSthree View Post
Hammdo, you just using regular rubber vacuum hose?
Yep, bought a 25ft roll...

My diy:

http://www.camaro5.com/forums/showpo...postcount=1166
http://www.camaro5.com/forums/showpo...postcount=1167
http://www.camaro5.com/forums/showpo...postcount=1167
http://www.camaro5.com/forums/showpo...postcount=1170
http://www.camaro5.com/forums/showpo...postcount=1171

From here:

http://www.camaro5.com/forums/showth...385577&page=84

-Don
__________________
747 RWHP 794 RWTQ
"Horsepower sells cars, torque wins races." - Enzo Ferrari
See My Build: http://www.camaro5.com/forums/showthread.php?t=385577
hammdo is offline   Reply With Quote
Old 02-21-2018, 02:17 PM   #6
eLeSthree
 
Drives: 2011 Camaro SS 6sp
Join Date: Nov 2016
Location: Drivers Seat
Posts: 361
Ok sounds good. Thanks fellas.
__________________
2011 Camaro SS M6
HP Tuners Pro
ESS Tuning Supercharger @ 10# 711/638
eLeSthree is offline   Reply With Quote
Old 02-21-2018, 02:57 PM   #7
Punisher_ATX
 
Drives: 2010 SS
Join Date: Jun 2015
Location: Austin
Posts: 409
hmmm. Mine had the sensor plugged directly into the manifold so there was no hose just a sensor wire
Punisher_ATX is offline   Reply With Quote
Old 02-21-2018, 03:16 PM   #8
eLeSthree
 
Drives: 2011 Camaro SS 6sp
Join Date: Nov 2016
Location: Drivers Seat
Posts: 361
Quote:
Originally Posted by Punisher_ATX View Post
hmmm. Mine had the sensor plugged directly into the manifold so there was no hose just a sensor wire
Yea some baps use a sensor and send the signal electronically, like the one in my buddys procharger kit. Thats why i was wondering concerned, but apparently its fine.
__________________
2011 Camaro SS M6
HP Tuners Pro
ESS Tuning Supercharger @ 10# 711/638
eLeSthree is offline   Reply With Quote
Old 02-21-2018, 05:51 PM   #9
Pro-tuned
Angewendet Ingenieur
 
Pro-tuned's Avatar
 
Drives: 14 Camaro SS
Join Date: Apr 2015
Location: USA
Posts: 281
No issue, before I transitioned to fore I used a BAP. I adjusted volts 17.4 and vacuumed line runs to trunk area. Nothing to worry about till you push more than 650+RWHP...
__________________
Pro-tuned is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:44 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.