Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 04-09-2024, 02:29 PM   #29
CamaroCracka


 
CamaroCracka's Avatar
 
Drives: 2010 Turbo LS3
Join Date: Dec 2009
Location: Palm Bay, FL
Posts: 2,763
Quote:
Originally Posted by SSE 4 2SS View Post
Interesting… I ran a one piece aluminum shaft and never had an issue..

Dead hooked at Indy hard enough to twist a 300 M input shaft as well as the main shafts inside the trans… didn’t bother the driveshaft… I’m not saying anyone is wrong, just a different set of experiences I guess…
Definitely, maybe it was because mine was built during Covid, but I twisted it in half at a lot less power. Looked to me like the weld penetration was bad and it was taken care of, but it makes me skittish toward a 3.5" aluminum shaft.
Attached Images
  
__________________
2010 SS - On3 kit with downpipe cutout, CTR 78/80, CompCam 239/251 620/632 122+4, E85, Z28 suspension and ZL1 diff with Outlaw axles. Gen6 ZL1/1LE brakes.

2011 Vert - 416/w 230/236 .612/.602 115lsa, 1LE suspension w/32mm rear bar. Z28 diff. ZL1 brakes.
CamaroCracka is offline   Reply With Quote
Old 04-10-2024, 09:58 PM   #30
FasNuf

 
FasNuf's Avatar
 
Drives: 2014 Camaro ZL1
Join Date: Jul 2019
Location: Oregon
Posts: 1,628
I received the driveshaft back and all the weights were replaced and a different glue was used. This adhesive is gray and slightly tacky, unlike the tan glue you can see in my original post.
There's something that just kind of irks me though. When I talked to Jordy (the son) at GulfCoast he said the glue they used on the CF shaft to u-joint yoke tube was the new stuff and they had only used the glue that failed on the weights, not the tube. The issue I have is I can see the color of the glue in the tube and it's tan, not the more flexible gray. There's fill holes on the end of the yoke to insert the glue nozzle to fill during assembly and some is on the outside of that hole. Not saying he bold faced lied, but it sure looks like the old type of adhesive was used on all of it. I'm glad I had him torque test it. I hope this thing holds up whenever I get the 427 put in.

I'll report back if I have vibration problems, but I don't expect any. The driveshaft was indexed to go back in the same way and the new hardware is weight balanced.
.

.
.
Attached Images
 
FasNuf is offline   Reply With Quote
Old 04-12-2024, 04:01 PM   #31
FasNuf

 
FasNuf's Avatar
 
Drives: 2014 Camaro ZL1
Join Date: Jul 2019
Location: Oregon
Posts: 1,628
Ok, well to finalize the thread,, I installed the shaft and all seems fine up to 100MPH. No abnormal vibrations or sounds.
FasNuf is offline   Reply With Quote
Old 04-12-2024, 05:29 PM   #32
0stones0
It don’t come easy.
 
0stones0's Avatar
 
Drives: 2010 2SS RS M6
Join Date: May 2014
Location: WI
Posts: 2,234
Glad it worked out for you. Instills confidence that there are still some companies that will stand up for what they sell.
__________________
0stones0 is offline   Reply With Quote
Old 04-12-2024, 06:12 PM   #33
FasNuf

 
FasNuf's Avatar
 
Drives: 2014 Camaro ZL1
Join Date: Jul 2019
Location: Oregon
Posts: 1,628
Quote:
Originally Posted by 0stones0 View Post
Glad it worked out for you. Instills confidence that there are still some companies that will stand up for what they sell.
Yea, overall they did a great job making it right and quick too.
FasNuf is offline   Reply With Quote
Old 04-13-2024, 12:06 PM   #34
1JEWLDSSRS


 
1JEWLDSSRS's Avatar
 
Drives: 2011 SS-RS
Join Date: May 2011
Location: FLORIDA
Posts: 11,485
Awesome Mark!! Lets just hope this set of weights STAYS on for you!! Glad you got it all worked out!!
__________________
TSP STAGE 3 CAM,231/246 @112 LSA 614/641 LIFT, CIRCLE D 5C-4200-4500 CONVERTER,LOD INTAKE.CORSA EXHAUST. DSS 1 PC DS. PEGASUS SOLID CRADLE MOUNTS. 486RWHP/475RWTQ.LOTS MORE.
1JEWLDSSRS is offline   Reply With Quote
Old 04-13-2024, 02:51 PM   #35
FasNuf

 
FasNuf's Avatar
 
Drives: 2014 Camaro ZL1
Join Date: Jul 2019
Location: Oregon
Posts: 1,628
Quote:
Originally Posted by 1JEWLDSSRS View Post
Awesome Mark!! Lets just hope this set of weights STAYS on for you!! Glad you got it all worked out!!
Thanks Wayne, I feel good about the weights, just not so sure they don’t have the old style glue for the tube. Goals are 1000 whp with slicks. We’ll see if a dead hook doesn’t spin the yokes inside the tube. 😳
FasNuf is offline   Reply With Quote
Old 04-17-2024, 09:47 AM   #36
1JEWLDSSRS


 
1JEWLDSSRS's Avatar
 
Drives: 2011 SS-RS
Join Date: May 2011
Location: FLORIDA
Posts: 11,485
Quote:
Originally Posted by FasNuf View Post
Thanks Wayne, I feel good about the weights, just not so sure they don’t have the old style glue for the tube. Goals are 1000 whp with slicks. We’ll see if a dead hook doesn’t spin the yokes inside the tube. 😳
Awesome! But lets hope THAT doesn't happen!! Good luck, and have fun, and by all means, be careful..
__________________
TSP STAGE 3 CAM,231/246 @112 LSA 614/641 LIFT, CIRCLE D 5C-4200-4500 CONVERTER,LOD INTAKE.CORSA EXHAUST. DSS 1 PC DS. PEGASUS SOLID CRADLE MOUNTS. 486RWHP/475RWTQ.LOTS MORE.
1JEWLDSSRS is offline   Reply With Quote
Old 04-18-2024, 01:56 AM   #37
SSE 4 2SS
Boosted Moderator
 
SSE 4 2SS's Avatar
 
Drives: Bone Stock LS3
Join Date: Sep 2009
Location: Marion Tx
Posts: 15,549
Send a message via AIM to SSE 4 2SS Send a message via Yahoo to SSE 4 2SS
Quote:
Originally Posted by CamaroCracka View Post
Definitely, maybe it was because mine was built during Covid, but I twisted it in half at a lot less power. Looked to me like the weld penetration was bad and it was taken care of, but it makes me skittish toward a 3.5" aluminum shaft.
Damn the carnage… My drive shaft was a 4” one piece unit… I’m glad I never suffered that which you did… That would have assuredly had me looking for something else… and skittish as well… I fully understand your comment too…

I don’t know what ultimate RPM mine was turning, (I suppose simple math could determine that) but it served me well, to speeds in excess of 225 mph… never missed a beat… Spinning tires in 5th gear at over 200 occasionally…

You might have hit on it being a Covid build, maybe premium tubing wasn’t available… and a substitute was used…
__________________
If the car feels like it is on rails, you are probably driving too slow. -Ross Bentley

Horsepower is how fast you hit the wall.
Torque is how far you take the wall with you.

“If everything seems under control, you're just not going fast enough.” Mario Andretti

If you can turn, you ain't going fast enough...
SSE 4 2SS is offline   Reply With Quote
Old 04-18-2024, 06:10 PM   #38
camguynj


 
camguynj's Avatar
 
Drives: '13 SS/RS LS3 BRM Cammed NPP
Join Date: Jan 2013
Location: NJ
Posts: 3,816
Quote:
Originally Posted by SSE 4 2SS View Post
I don’t know what ultimate RPM mine was turning, (I suppose simple math could determine that) but it served me well, to speeds in excess of 225 mph… never missed a beat… Spinning tires in 5th gear at over 200 occasionally…
Damm What size rear ?
camguynj is offline   Reply With Quote
Old 04-18-2024, 10:49 PM   #39
SSE 4 2SS
Boosted Moderator
 
SSE 4 2SS's Avatar
 
Drives: Bone Stock LS3
Join Date: Sep 2009
Location: Marion Tx
Posts: 15,549
Send a message via AIM to SSE 4 2SS Send a message via Yahoo to SSE 4 2SS
Quote:
Originally Posted by camguynj View Post
Damm What size rear ?
9” with 3.07 gearing… She was a bit peppy…
__________________
If the car feels like it is on rails, you are probably driving too slow. -Ross Bentley

Horsepower is how fast you hit the wall.
Torque is how far you take the wall with you.

“If everything seems under control, you're just not going fast enough.” Mario Andretti

If you can turn, you ain't going fast enough...
SSE 4 2SS is offline   Reply With Quote
Old 04-21-2024, 05:32 AM   #40
Ashen 6.2

 
Ashen 6.2's Avatar
 
Drives: 2014 Camaro Z/SS
Join Date: May 2014
Location: NW Arkansas
Posts: 2,013
Quote:
Originally Posted by FasNuf View Post
Yea, overall they did a great job making it right and quick too.
Glad they that got fixed up for you! has to be a relief for sure!
__________________
2014 Camaro SS L99, Ashen Grey w/Black Leather - Build thread - http://www.camaro5.com/forums/showthread.php?t=491561

Mods - GPI 416 w/Custom Grind Cam, Ported Heads & Tuned by Ben, Holley Dominator ECU, Mag Heartbeat, ZL1 Fuel Pump & DSX Aux Pump, NW 103 TB, FIC 1650's, Alky Meth, Circle D 3600 Triple Disc, Kooks Headers, Viking Coil Overs & all the BMR Goodies in the rear, Zl1 3.23 Diff, DSS Axles, Gulfcoast Driveshaft, Hendrix Offset Diff Bushings, AFE Solid Subframe Bushings, 875HP/843TQ 5FDP
Ashen 6.2 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2024, vBulletin Solutions, Inc.