Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 09-06-2016, 06:10 PM   #1
Fishinfirefighter
 
Drives: Zl1
Join Date: May 2016
Location: Ftw Texas
Posts: 204
Uphill assist got me good today....

On a SLIGHT iddy bitty hill i take every time i leave my house, never has come on there before, dam thing locked up my brakes so bad I stalled twice. 5 cars behind me honking looking like a freshman in high school that stole his daddys car and never driven stick in my life. I was Pissed. No joke, put a DEATH grip on my brakes and didnt release...wtf.

Good idea but horrible implementation , its NEVER helped me even once. When I see "uphill assist" on my DIC I get stressed and always end up looking like an idiot. Anyway to turn the dam thing off?
Fishinfirefighter is offline   Reply With Quote
Old 09-06-2016, 06:17 PM   #2
Stephen12ZL1


 
Stephen12ZL1's Avatar
 
Drives: '21 ZLE A10
Join Date: May 2012
Location: Mechanicsville, VA
Posts: 6,497
barely pull up on the parking brake and it will immediately release...there may be other solutions
__________________
'21 ZLE A10 Wild Cherry PDR 2:01.65 VIR Full
'17 ZL1 A10 Mosaic Black PDR/Nav 2:03.08 VIR Full 11.003@129.2 1.75 (sold)
'15 Z/28 #325 Black a/c & stereo. 2:10.1 VIR Full (sold)
'12 ZL1 A6 Black 10.52@131 1.55 60' 2:13 VIR Full (sold)
Stephen12ZL1 is offline   Reply With Quote
Old 09-06-2016, 07:03 PM   #3
iowazl1
 
iowazl1's Avatar
 
Drives: 2014 ZL1
Join Date: Apr 2016
Location: Iowa
Posts: 28
this happened to me once already as well, but luckily I did not stall it, came close, caught me off guard for sure. I agree, wish it could be turned off!



Quote:
Originally Posted by Fishinfirefighter View Post
On a SLIGHT iddy bitty hill i take every time i leave my house, never has come on there before, dam thing locked up my brakes so bad I stalled twice. 5 cars behind me honking looking like a freshman in high school that stole his daddys car and never driven stick in my life. I was Pissed. No joke, put a DEATH grip on my brakes and didnt release...wtf.

Good idea but horrible implementation , its NEVER helped me even once. When I see "uphill assist" on my DIC I get stressed and always end up looking like an idiot. Anyway to turn the dam thing off?
iowazl1 is offline   Reply With Quote
Old 09-06-2016, 07:12 PM   #4
hawk02
Coupe Newbie
 
hawk02's Avatar
 
Drives: 2017 ZL1, 2021 Corvette Convertible
Join Date: Jul 2011
Location: Columbus, Ohio
Posts: 2,808
Don't feel bad took me darn near 2 years to get adjusted to the hill assist. I bet I stalled my car more than 20 times during that period. I curse the hill assist every time it comes on the DIC. Especially when it's not expected like on the itty bitty hills.
__________________
hawk02 is offline   Reply With Quote
Old 09-06-2016, 07:31 PM   #5
Can'tHave2MuchHP
 
Can'tHave2MuchHP's Avatar
 
Drives: 2018 Camaro ZL1 A10
Join Date: Mar 2015
Location: Michigan
Posts: 3,669
Hmm never noticed this in my car. Do 2013s have it? What activates it and how is it supposed to be helpful if it locks brakes and doesn't release them when it senses the car should be under power.
Can'tHave2MuchHP is online now   Reply With Quote
Old 09-06-2016, 07:37 PM   #6
Jus Dreamin
 
Jus Dreamin's Avatar
 
Drives: 2013 ZL1 Convertible M6
Join Date: May 2014
Location: Conejo Valley, CA
Posts: 110
pull E brake up one click to disable
__________________

RotoFab, Mild to Wild exhaust, Rock guards, MPSS 285's and 315's.
Jus Dreamin is offline   Reply With Quote
Old 09-06-2016, 07:54 PM   #7
nighttowl
Sarcasm loading --------
 
nighttowl's Avatar
 
Drives: 2018 ZL1 1LE
Join Date: Dec 2011
Location: So-Cal
Posts: 1,694
Mine comes on all the time, I have never had any issues with it.
__________________
"The salesman actually told me to stop getting it sideways during the test drive"

2018 MBM ZL1 1LE - Stock
2014 CRT ZL1 574 rwhp, 537 rwtq - SOLD
2010 IBM SS Camaro VVT L99 w/ TR6060 swap, 489 rwhp, 444 rwtq - SOLD
nighttowl is offline   Reply With Quote
Old 09-06-2016, 07:55 PM   #8
Edzo
 
Edzo's Avatar
 
Drives: 2013 Camaro SS and 63 Impala
Join Date: Feb 2013
Location: Massachusetts
Posts: 355
Quote:
Originally Posted by Can'tHave2MuchHP View Post
Hmm never noticed this in my car. Do 2013s have it? What activates it and how is it supposed to be helpful if it locks brakes and doesn't release them when it senses the car should be under power.
Did you buy your car used? If so, maybe someone switched the pitch/yaw sensor from an automatic.
Edzo is offline   Reply With Quote
Old 09-06-2016, 08:43 PM   #9
Can'tHave2MuchHP
 
Can'tHave2MuchHP's Avatar
 
Drives: 2018 Camaro ZL1 A10
Join Date: Mar 2015
Location: Michigan
Posts: 3,669
Yep, used alright. Never noticed it so I bet someone disabled it. I've rolled back on a couple steep hills at red lights when I was first learning the clutch.
Can'tHave2MuchHP is online now   Reply With Quote
Old 09-06-2016, 10:50 PM   #10
STUNNAH
"BEASTM*DE"
 
STUNNAH's Avatar
 
Drives: 2013 ZL1 Black
Join Date: Aug 2016
Location: Tennessee
Posts: 1,657
Quote:
Originally Posted by Can'tHave2MuchHP View Post
Hmm never noticed this in my car. Do 2013s have it? What activates it and how is it supposed to be helpful if it locks brakes and doesn't release them when it senses the car should be under power.
Hill assist is a two second delay that actives on steep inclines to prevent the car from rolling backwards...I generally just start releasing the clutch slowly and transition to a normal clutch release...It's a bonus when you have an asshole pull up to close to the rear which will not allow any room for error...
STUNNAH is offline   Reply With Quote
Old 09-06-2016, 11:02 PM   #11
Sakudog

 
Sakudog's Avatar
 
Drives: 2019 ZL1 1LE A10
Join Date: Jan 2015
Location: The ATX
Posts: 964
Replace with a telemetry sensor from a auto cruz, problem solved.
__________________
Ryker #29
2019 ZL1 1LE A10
2015 Z/28 #809
Sakudog is offline   Reply With Quote
Old 09-06-2016, 11:41 PM   #12
h018871
Geoff
 
h018871's Avatar
 
Drives: 2020 ZL1 Green
Join Date: May 2013
Location: Houston
Posts: 1,531
Quote:
Originally Posted by Sakudog View Post
Replace with a telemetry sensor from a auto cruz, problem solved.
This, change the yaw sensor for the automatic version. It is located under the center console
__________________
h018871 is offline   Reply With Quote
Old 09-06-2016, 11:47 PM   #13
Sakudog

 
Sakudog's Avatar
 
Drives: 2019 ZL1 1LE A10
Join Date: Jan 2015
Location: The ATX
Posts: 964
I had a Cruz rental and swapped them, the Cruz was happy and so was my ZL1.
__________________
Ryker #29
2019 ZL1 1LE A10
2015 Z/28 #809
Sakudog is offline   Reply With Quote
Old 09-06-2016, 11:53 PM   #14
Can'tHave2MuchHP
 
Can'tHave2MuchHP's Avatar
 
Drives: 2018 Camaro ZL1 A10
Join Date: Mar 2015
Location: Michigan
Posts: 3,669
Quote:
Originally Posted by Sakudog View Post
I had a Cruz rental and swapped them, the Cruz was happy and so was my ZL1.
LOL
Can'tHave2MuchHP is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.