Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 05-31-2010, 09:17 PM   #1
rmyers

 
rmyers's Avatar
 
Drives: Both American Made
Join Date: Feb 2008
Location: Texas
Posts: 763
Passenger Airbag Status

Hello All,

I bought my wife's car last year in June. I have seen this problem before and reported to dealer, but tonight I had the opportunity to record video of my wife in the passenger seat while the passenger airbag status light displays "Off". I'll post the video here later as soon as I can get it off my iPhone. In the meantime when traveling with a passenger please check the status. In my case, it wasn't until we parked and restarted the car twice when the passenger airbag status displayed "On"!

I've edited the post to link to the video.
http://youtu.be/8-TDVQYtJ1k

Be safe!
Ron

Last edited by rmyers; 02-20-2011 at 02:15 PM.
rmyers is offline   Reply With Quote
Old 05-31-2010, 09:20 PM   #2
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Maybe your wife needs to gain some weight.
jeepguy_1980 is offline   Reply With Quote
Old 05-31-2010, 09:21 PM   #3
CamaroSoldier
 
CamaroSoldier's Avatar
 
Drives: 2011 Camaro 1LT/RS
Join Date: May 2010
Location: Richmond, Virginia
Posts: 150
Dam.........happened to me once
CamaroSoldier is offline   Reply With Quote
Old 05-31-2010, 10:14 PM   #4
rmyers

 
rmyers's Avatar
 
Drives: Both American Made
Join Date: Feb 2008
Location: Texas
Posts: 763
Quote:
Originally Posted by jeepguy_1980 View Post
Maybe your wife needs to gain some weight.
Ha a new way to spell idiot.....j e e p g u y. Way to take a serious topic in the wrong direction.
rmyers is offline   Reply With Quote
Old 05-31-2010, 10:38 PM   #5
Ronn

 
Ronn's Avatar
 
Drives: 2010 Camaro
Join Date: Mar 2010
Location: Northern Ontario
Posts: 1,181
There should be a sensor under the seat that has a preset weight usually approx 20-40lbs, and the seatbelt might need to be buckled.

What did the dealer say? It should have thrown a code.
__________________
1SS / RS / M6 / IOM / Black rally stripes / Polished wheels

It's a high school prom, it's a Springsteen song, it's a ride in a Chevrolet...
Ronn is offline   Reply With Quote
Old 06-01-2010, 07:41 AM   #6
rmyers

 
rmyers's Avatar
 
Drives: Both American Made
Join Date: Feb 2008
Location: Texas
Posts: 763
When we reported it to the dealer last year they said everything checked out ok. Now I have a video to prove it. Thing is, after 1 year, the car only has 6k miles on it, and 1/3 was done on some long road trips right when we bought it. We seldom ride in it together so it has probably been happening all along and I never thought to look. That was the reason for my message is to encourage forum members to check the status.
rmyers is offline   Reply With Quote
Old 06-01-2010, 07:44 AM   #7
Number 3
Hail to the King baby!
 
Number 3's Avatar
 
Drives: '16 ATS 2.0T & '17 Buick LaCrose
Join Date: Dec 2008
Location: Illinois
Posts: 10,305
Your wife must be petite.

There is a range of weights were it may or may not be on. My wife is in that range and for example if she sits in a car with her legs crossed, the light will be off. Also there is a time delay built in, sorry I forget the details. So it doesn't just go on and off. Which is likely why it switched to on you when you restarted the car.

The supression matt in the seat cushion is what determines the weight of the object in order to have the airbag on or off.

So from what you describe, it seems to be opperating correctly......................assuming your wife is in that weight range...................which was around 100 lbs plus or minus a tolerance, but again, it's been a while since we went through this with some other cars.
__________________
"Speed, it seems to me, provides the one genuinely modern pleasure." - Aldous Huxley Link to Every Camaro photo I've taken in Hi-Resolution
Number 3 is offline   Reply With Quote
Old 06-01-2010, 08:28 AM   #8
firefighter1

 
firefighter1's Avatar
 
Drives: 625 rwhp red jewel ss COTW 11-8-10
Join Date: Oct 2009
Location: Abilene, Texas
Posts: 824
I had this exact same problem with my car during the drive to camaro fest. My girlfriend is in the 125 to 130 range and it would happen very sporaticly during the drive.

When I got back to texas I called both the chevy dealerships and one told me to bring the car in, we would look at it, blah, blah blah. The other said bring it in, and we will put it on the computer and we have to download a file and reset the computer.

Long story short, went to dealer number 2. 30 minutes later they had my car pulled around and he told me my radio upgraded and they downloaded and reset everything. They said to just watch the light and let them know if I still have the problem. Been about 1200 miles since and we have not had any problems with it.
__________________
firefighter1 is offline   Reply With Quote
Old 06-01-2010, 01:09 PM   #9
Havok

 
Drives: 2010 IBM 2LT RS
Join Date: Mar 2010
Location: RI
Posts: 1,484
Isn't this reviewed in the manual.
Havok is offline   Reply With Quote
Old 06-01-2010, 01:09 PM   #10
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Quote:
Originally Posted by rmyers View Post
Ha a new way to spell idiot.....j e e p g u y. Way to take a serious topic in the wrong direction.

I guess I missed the rule forbidding members from using, or attempting to use, humor in threads. But I appreciate your efforts to enforce said rule, with a post that was even more off topic my original post.
jeepguy_1980 is offline   Reply With Quote
Old 06-01-2010, 03:07 PM   #11
Jason@JacFab
 
Drives: 2016 1LT RS Camaro; 72 Chevelle
Join Date: Apr 2008
Location: Central Point, OR
Posts: 5,533
Send a message via AIM to Jason@JacFab Send a message via MSN to Jason@JacFab
I've also noticed this problem. Was taking my friend and his wife for a ride, she was in the front seat. She probably weighs 120-130, and it never switched on. I thought the sensor was broken, so when I got home I sat in the passenger seat, and it switched on...
Jason@JacFab is offline   Reply With Quote
Old 02-20-2011, 11:26 AM   #12
strykeback
 
Drives: 2011 camaro v6 rs
Join Date: Feb 2011
Location: California
Posts: 6
Glad to know I'm not going crazy. My girlfriend is in the same category. She bought her camaro 6 months ago and on a trip I was driving the airbag light would go off. I pulled off the road, had her bounce around in it, get out and rebuckle, the only way I could get the airbag back on is to have her outside the car and turn the car on and then have her get in and rebuckle. Took it to dealership and they said quote "just don't sit that way." So she has to have the seat completely straight up and itl work 60 percent of the time. That's not good enough for me and I'm pissed GM is willing to have that be a lawsuit.

That was a couple months ago and stil unresolved. In the last 2 months since that its been in 3 times for 2 hvac replacements and the computer system completely replaced, and the defroster is blowing exhaust into the cabin after they repaired that before.

Its going in tiomorrow since now the v6 automatic wants to shift into neutral and high rev out of nowhere, and gettin on the freeway mutliple times with her driving, it will stay in one of the lower gears and not want to upshift or make a grinding awful sound. Sitting in a drive thru last night the engine sounded like someone had a baseball card in the spokes of their bicycle with a constant clicking sound. Its got 6k miles on it.

Anyone shared the issues?
My bestfriend already sued GM over his 2010 v6 manual that was a lemon and had 2 transmissions and they coulddnt fix the cluttch system and had it in the shop for 40 days so perhaps GM is just being GM?
strykeback is offline   Reply With Quote
Old 03-06-2012, 08:04 PM   #13
ambientweather
 
ambientweather's Avatar
 
Drives: 2011 Convertible 2SS
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 265
I have had the same issue. My wife weighs 160 lbs. it is on half the time, off the other half. They can repeat at the dealership but have stopped trying to fix it. GM corporate got involved and said it is working within the parameters of the car.

When it was occurring, they connected via odbc to a computer and confirmed it was classifying her as level 4. They wont release the paramaters on what dictates this. When it is on, is classifies her a level 6. This with no change to seating position. Level 4 is a small child.

We then sat in several other camaros and it always worked, so it is specific to my car.

They than sat several employees in the car and could reproduce it.

It is bizarre that Gm corporate would not take this seriously. They have replaced two sensors and the controller as well as firmware updates.
__________________
Ambient Weather
ambientweather is offline   Reply With Quote
Old 03-06-2012, 10:30 PM   #14
1BADLS3

 
1BADLS3's Avatar
 
Drives: Sold: 2011 2SS/RS
Join Date: Dec 2010
Location: United States
Posts: 1,896
All sorts of cars have issues with passenger weight sensors and also seat-airbag connectors under the seats. I've seen the issue in a Mercury Mountaineer, a newer VW GTI, a Volvo V50 wagon, a Chevy Colorado, and now with the video above--a Camaro.

FYI, the airbag won't activate when the seatbelt is unbuckled. Why? Because when a person continues traveling forward after a car smashes into something, the last thing you want to do is punch them in the thorax with an airbag when they're not properly restrained. If you're not wearing a seatbelt, it's actually safer that the airbag be off.
1BADLS3 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY - Running wire through firewall, passenger side of car skuttduck Camaro DIY & HOW-TO instructions & discussions 6 03-29-2011 06:18 PM
*LIMITED QUANTITY* Status knight 816 Wheel Blow-out SALE $1120.00 SHIPPED!! BestWheelDeals Wheels / Tires 30 09-04-2010 05:16 PM
passenger airbag Chris-10 5th Gen Camaro SS LS LT General Discussions 24 01-25-2010 10:33 AM
A little bit angry about my order status Verio Camaro Price | Ordering | Tracking | Dealers Discussions 41 06-01-2009 11:28 AM
Passenger Airbag Scott@Bjorn3D Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 4 10-24-2008 11:09 AM


All times are GMT -5. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.