Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD @ James Martin Chevy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 07-12-2010, 08:31 PM   #183
Info@PeddersUSA.com

 
Info@PeddersUSA.com's Avatar
 
Drives: 5th Gen Rental
Join Date: Aug 2007
Location: New England
Posts: 1,903
Quote:
Originally Posted by OUTATIME View Post
Is this supposed to be a noise that comes after some age? I'm at 500 miles and I don't have this.
As far as I know, GM is still investigating the noise.

I can tell you that we are seeing the upper strut to spring grommet tearing on OE struts on a regular basis. But all the ones that I have seen do not have a noise complaint. In fact, I have not driven a Camaro with any front end noise issues. Guess I have been lucky.

But GM is working on it. Has been a while and I do not think they have updated it as of yet.

mike
dms
Info@PeddersUSA.com is offline   Reply With Quote
Old 07-12-2010, 08:47 PM   #184
edog


 
edog's Avatar
 
Drives: 2010 2SS/RS IOM
Join Date: Oct 2008
Location: F'BURG VA
Posts: 3,765
This noise is not supposed to be there. My dealership resolved my issue after three attempts.

I had the sound turning left from a stop. after numerous attempts to fix it, the GM engineers told the dealership the struts, and the whole strut assembly needed to be replaced. Afterwards, I have been clunk free for three months.

See if they will do this for you.
edog is offline   Reply With Quote
Old 07-12-2010, 09:06 PM   #185
Michael_Js
SoCal C5 Family Member
 
Michael_Js's Avatar
 
Drives: 2010 Camaro SS/RS - Black w/IOM; 6M
Join Date: Jul 2009
Location: San Diego, CA, USA
Posts: 5,302
Send a message via AIM to Michael_Js Send a message via MSN to Michael_Js
Mine's not stock, but I eliminated a bit of the noise. I found the Pfadt rear end links on the lower frame were only hand tight!! They sure did loosen up from when I installed them! The upper rear end links were a bit loose, but not that much. Front were good and tight, but one side of the Pfadt sway bolts were loose. I guess I missed that one the last time I tightened it all up. Also, the passenger side end link was kind of twisted, so I straightened it out and that stopped a lot of the popping on the front right side

Next time I will be removing all the end link bolts and loctite them :( Didn't have the time this past weekend. i can't bring mine in for any suspension TSBs or otherwise since there isn't much left that's stock!
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~
2010 Black 2SS/RS; 6M; IOM, GFX, sunroof; ADM Race CAI; Zoomers CB; Viper Alarm; Pdaft F&R sways, Adj Endlinks, Rtrailing arms, Camber kit, strut brace, Front Trailing Arm Bushing; SLP Skip-Shift Elim; Tinted lights/windows; Hurst Short-throw; LoJack; Door & Dash ABL Mods; ********; JBA Shorty headers; AACStyle LEDs; Stillen DS rotors, Hawk Ceramic pads; Havoc Blk Chrome wheels: 20x9s; Lingenfelter Blk Al Pedals; RevXtreme Catch Can; Goodridge SS lines; Ported TB; RK Sport hood; Hotchkis chassis brace; KW V3 coilovers;
Michael_Js is offline   Reply With Quote
Old 07-16-2010, 11:12 AM   #186
CesOne
 
CesOne's Avatar
 
Drives: 2010 Camaro White 2LT RS
Join Date: Jun 2010
Location: FL and NY
Posts: 48
mine is in for the same front end noise that only happens when I'm going over a road that's bumpy. Something rattles like it's loose.... single bumps don't hear anything. I drove the car with the service guy in it and he heard it. Let see what happens
__________________
CesOne is offline   Reply With Quote
Old 07-16-2010, 11:24 AM   #187
Info@PeddersUSA.com

 
Info@PeddersUSA.com's Avatar
 
Drives: 5th Gen Rental
Join Date: Aug 2007
Location: New England
Posts: 1,903
Quote:
Originally Posted by Michael_Js View Post
Mine's not stock, but I eliminated a bit of the noise. I found the Pfadt rear end links on the lower frame were only hand tight!! They sure did loosen up from when I installed them! The upper rear end links were a bit loose, but not that much. Front were good and tight, but one side of the Pfadt sway bolts were loose. I guess I missed that one the last time I tightened it all up. Also, the passenger side end link was kind of twisted, so I straightened it out and that stopped a lot of the popping on the front right side

Next time I will be removing all the end link bolts and loctite them :( Didn't have the time this past weekend. i can't bring mine in for any suspension TSBs or otherwise since there isn't much left that's stock!
Can you look at your invoice and list the p/n of the replacement pieces for us.

tjhanks
mike
Info@PeddersUSA.com is offline   Reply With Quote
Old 07-17-2010, 12:05 AM   #188
Michael_Js
SoCal C5 Family Member
 
Michael_Js's Avatar
 
Drives: 2010 Camaro SS/RS - Black w/IOM; 6M
Join Date: Jul 2009
Location: San Diego, CA, USA
Posts: 5,302
Send a message via AIM to Michael_Js Send a message via MSN to Michael_Js
Quote:
Originally Posted by Mike.White@PeddersUSA.com View Post
Can you look at your invoice and list the p/n of the replacement pieces for us.

tjhanks
mike
Mike, not sure if you're directing that at me as I don't have OEM replacement parts, mine are all Pfadt components. And the coilovers are KW's.

Thanks,
Michael J.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~
2010 Black 2SS/RS; 6M; IOM, GFX, sunroof; ADM Race CAI; Zoomers CB; Viper Alarm; Pdaft F&R sways, Adj Endlinks, Rtrailing arms, Camber kit, strut brace, Front Trailing Arm Bushing; SLP Skip-Shift Elim; Tinted lights/windows; Hurst Short-throw; LoJack; Door & Dash ABL Mods; ********; JBA Shorty headers; AACStyle LEDs; Stillen DS rotors, Hawk Ceramic pads; Havoc Blk Chrome wheels: 20x9s; Lingenfelter Blk Al Pedals; RevXtreme Catch Can; Goodridge SS lines; Ported TB; RK Sport hood; Hotchkis chassis brace; KW V3 coilovers;
Michael_Js is offline   Reply With Quote
Old 07-23-2010, 05:47 PM   #189
TimAY
 
Drives: Early 2010 Camaro SS Red Jewelcoat
Join Date: Jul 2009
Location: Pensacola, FL
Posts: 2
Quote:
Originally Posted by chevyridinghigh View Post
FINALLY. I thought I was going crazy. Same issue here. I have 8900 miles on her. I am going to bring it in to New Rochelle Chevy when I have a chance. It's not something that happens all the time. But when I turn into my drive way (which is on an incline), it does it. Or the occasional slow speed pot hole/speed bump. Real annoying, makes the car sound cheap.
Mine also has this same problem. I have been watching the many post that relate to this problem for almost a year while I wait for a fix from GM. This is a specific noise you can hear but also you can "feel" it in the front end whenever I drive at low/slow speed over speed bumps or pot holes. There is no evidence of this same problem in the rearend, just in the front and it is getting worse. Also, there are sounds and popping noises when I turn into my driveway, which is also on an incline. It makes the car feel cheap and not put together very well. I also do not beleive it is a normal characteristic of the suspension or frontend.

I have taken the car to the Chevy service dept. several times--the most recent was last month when their tech reported the problem could not be recreated/heard. Initially they did hear the noise and when compared with new Camaros on their lot they also heard it. But I was told there is no fix for the problem and so I would have to wait. I'm still waiting.

By the way I am also still waiting on a fix for the hesitation/poor/jerky acceleration at lower speeds. And now the OnStar (when trying to make a phone call) causes the radio to freeze so that it won't shut off even after the car is powered off and key is pulled. The radio sits for hours apparently powered on, with no sound but the display is on as if it were tuned into a station with the volume turned off. Cannot use OnStar at this point. This problem started after a fix/reprogramming was done for the air conditioner.

If anyone has luck with a fix for the front end popping/klunking noise I would love to hear about it.
TimAY is offline   Reply With Quote
Old 07-23-2010, 06:17 PM   #190
Info@PeddersUSA.com

 
Info@PeddersUSA.com's Avatar
 
Drives: 5th Gen Rental
Join Date: Aug 2007
Location: New England
Posts: 1,903
GM has PIE0054A out there since March 29, 2010. This is a info sheet to the dealers telling them to contact them when they have a clunk, pop, or rattle in the front end that is not obvious. So GM is still working on a cause and fix.

I roadtested a Camaro where the owner would turn the steering wheel as far as it would go, and back out the driveway. This caused a noise that is really not that fixable. The are on the spindle stops and metal to metal. Hitting a bump creates metal to metal vertical contact. Adding a little grease there may help. I know this is not everybody's issue but is just one specific example.

thanks
mike
Info@PeddersUSA.com is offline   Reply With Quote
Old 07-24-2010, 07:10 PM   #191
TimAY
 
Drives: Early 2010 Camaro SS Red Jewelcoat
Join Date: Jul 2009
Location: Pensacola, FL
Posts: 2
I have just returned home from an afternoon of shopping for a new car. I won't accept this and the other problems mine has. Especially since I have had these issues since the car was new about a year ago. I actually gave the Dodge Challenger SRT8 a good going over but I hate that the only interior scheme includes black leather.

This is my third Camaro, second SS and I am so very disappointed. I love this car's look and still hate to part with it. But I enjoy driving way too much to drive a car that "bothers" me if you know what I mean. If only Chevrolet understood that most of us who bought these cars are picky down to the gnatt's ass about how our cars perform.
TimAY is offline   Reply With Quote
Old 07-28-2010, 09:18 PM   #192
ZAP 1401
 
Drives: 2SS/RS/Blk-Blk/L99,
Join Date: Aug 2009
Location: Bowling Green, Ky
Posts: 20
Gm will find a fix for the clunking and popping front end problem faster if everyone with this noise will take their car into their dealership and ask for TSB PIE0054A.

Also ask that the engineers be called as directed by TSB PIE0054A.

No action gets no results.
ZAP 1401 is offline   Reply With Quote
Old 07-28-2010, 09:49 PM   #193
Info@PeddersUSA.com

 
Info@PeddersUSA.com's Avatar
 
Drives: 5th Gen Rental
Join Date: Aug 2007
Location: New England
Posts: 1,903
Quote:
Originally Posted by ZAP 1401 View Post
Gm will find a fix for the clunking and popping front end problem faster if everyone with this noise will take their car into their dealership and ask for TSB PIE0054A.

Also ask that the engineers be called as directed by TSB PIE0054A.

No action gets no results.
You are on the right track. I think the challenge is potentially getting lack info from the dealer.

mike
dms
Info@PeddersUSA.com is offline   Reply With Quote
Old 08-02-2010, 08:28 PM   #194
i.inku2
 
Drives: 2010 camaro
Join Date: Aug 2010
Location: il.
Posts: 1
clunk, clunk

I have 3000 miles on my RS. At about 1200 miles is when I started hearing a clunking noise on bumps at slow speeds coming from my drivers side front. Took the car in, and dealer told me they couldn't hear it, and sent me on my way. In the mean time I have taken it to 3 different mechanics, and they have all heard it. Have taken it back 3 times, and each time they can't hear it. Last time I road with the service writer, and I could see his facial expression change when he heard it. They had my car up on the rack for 2 hours just to tell me they couldn't find anything that it must of just been tire noise, and that it is normal. When I read a copy of the ticked the service writer had put on there that he did not here it on test drive. I call bull poop on that. He also told me that all the print outs from this forum didn't mean squat to GM, or that dealer. I have talked to a rep from GM and they told me "You have to take it up with the dealer".

I was born, and raised in a Chevy family. My pops is a retired Chevy mechanic of 50 plus years. This is realy putting a sour taste in my mouth, and don't think I will buy chevy again.
i.inku2 is offline   Reply With Quote
Old 08-02-2010, 09:01 PM   #195
Camaro427
 
Drives: 2010 SS2 Camaro
Join Date: Jun 2010
Location: SF Bay Area
Posts: 76
You do have other alternatives. If you look in your owner's manual, there is a section on how to resolve disputes. You should contact GM customer relations and explain your concerns. Ultimately, you can seek 3rd party arbitration through the BBB. You will have to demonstrate the noise to them.
Camaro427 is offline   Reply With Quote
Old 08-02-2010, 09:09 PM   #196
kencarguy
kencarguy
 
kencarguy's Avatar
 
Drives: 2010 2LT/RS- Inferno Orange w/Black
Join Date: Nov 2009
Location: Haddon Heights, NJ
Posts: 26
Follow up report. My car will be one year old this Saturday with 9200 miles on it, and the noise started after about 300 miles. It continuse to this day. I have had it in several times and had strut mount TSB performed. Still they tell me there is no "fix" yet. Keep asking your dealers !!!!!!!

On the other hand.... I know the noise is still there, but I hear it less these summer days with the sun roof open, windows down and my "driving music" playing throught he sound system. I really dread those cold fall /winter days when the windows will be closed and the noise will be once again, irritatingly evident.

Let's keep bugging our local dealers! They fixed my transmission bolt "back-out" problem, I know they will eventually fix this too.

Thanks! KenCarGuy
kencarguy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 55 03-28-2017 12:04 PM
FOUND PETITION TO GET RID OF FRONT PLATES The_Beast_ USA - California 90 03-29-2012 12:54 AM
New Camaro photoshop with beefier front end, drop and smoked wheels Tran Camaro Photoshops / Renderings Forum 60 10-25-2010 06:02 PM
2010 Camaro SS -- New closeup of front end: Photos only. Tran Camaro Photos | Spyshots | Video | Media Gallery 1 07-17-2008 10:09 PM
2 more 2009 Camaro spy pics - fuel door location shown! (+ front headlights closeup) HooliganZ Camaro Photos | Spyshots | Video | Media Gallery 369 07-02-2008 09:09 PM


All times are GMT -5. The time now is 05:40 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.