Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 12-28-2011, 05:36 PM   #155
mlee
Moderator
 
mlee's Avatar
 
Drives: 2019 Crush ZLE - Build 8/21
Join Date: Oct 2008
Location: Conroe, TX
Posts: 33,311
AFM is working exactly as it was intended and achieved the MPG goals needed. If you want to complain try mailing your congressman... or buy a ZL1 w/ Auto and pay the guzzler tax... Either way GM is just following the rules.
Attached Images
 
__________________
.
mlee is offline   Reply With Quote
Old 12-28-2011, 06:08 PM   #156
Switchback700
 
Drives: 2010 2SS IBM L99
Join Date: Apr 2010
Location: Livonia, Mi
Posts: 274
Switchback700 is offline   Reply With Quote
Old 12-28-2011, 07:13 PM   #157
babaron
Totally into it
 
babaron's Avatar
 
Drives: '67 427vette/'11 Pacecar/'02 BMW ci
Join Date: Feb 2011
Location: SW Ohio
Posts: 654
Quote:
Originally Posted by mlee View Post
AFM is working exactly as it was intended and achieved the MPG goals needed. If you want to complain try mailing your congressman... or buy a ZL1 w/ Auto and pay the guzzler tax... Either way GM is just following the rules.
I would like to be the first to point out (just in case no one else has beaten me to it) that AFM is NOT working according to its design. Specifically, it is supposed to engage only when cruising at a steady speed. But instead, it engages during gentle acceleration and this is what is MOST annoying about it. I know mine does. My wife drives a Honda Odyssey which has the same technology (Variable Cylinder Mgt.) and it engages ONLY when criusing at a steady speed, not at all anoying.

My hope is that GM realizes this fact and puts out a corrected ECM stock tune update that fixes it. (Jeff Morris are you reading this? PLEASE)
babaron is offline   Reply With Quote
Old 12-28-2011, 07:37 PM   #158
Switchback700
 
Drives: 2010 2SS IBM L99
Join Date: Apr 2010
Location: Livonia, Mi
Posts: 274
Quote:
Originally Posted by babaron View Post
I would like to be the first to point out (just in case no one else has beaten me to it) that AFM is NOT working according to its design. Specifically, it is supposed to engage only when cruising at a steady speed. But instead, it engages during gentle acceleration and this is what is MOST annoying about it. I know mine does. My wife drives a Honda Odyssey which has the same technology (Variable Cylinder Mgt.) and it engages ONLY when criusing at a steady speed, not at all anoying.

My hope is that GM realizes this fact and puts out a corrected ECM stock tune update that fixes it. (Jeff Morris are you reading this? PLEASE)
Have them give us the correct info on why some deactivate in paddle mode and why some don't??? Oh yeah.... that might mean they would have to pay for people to get a tune from the dealer to get it corrected....

Last edited by Switchback700; 12-28-2011 at 08:10 PM.
Switchback700 is offline   Reply With Quote
Old 12-29-2011, 11:10 PM   #159
Camaro Steve
 
Drives: 2011 Camaro 2SS/RS
Join Date: Dec 2011
Location: London Ontario
Posts: 74
Quote:
Originally Posted by babaron View Post
I would like to be the first to point out (just in case no one else has beaten me to it) that AFM is NOT working according to its design. Specifically, it is supposed to engage only when cruising at a steady speed. But instead, it engages during gentle acceleration and this is what is MOST annoying about it. I know mine does. not at all anoying.

My hope is that GM realizes this fact and puts out a corrected ECM stock tune update that fixes it. (Jeff Morris are you reading this? PLEASE)
This is exactally what mine does.
I've had the car less than two weeks now and if I had known just what this AFM was going to be like I would not have bought the car. Durring the test drive I was "encouraged" to accellerate alot, and never really noticed it. Now that is all I feel, it is engaging almost constantly. I paid for a V8 engine but what I have is a V4!!! I want the rest of my engine!!
There is no valid reason for this not to be as sellectable as traction/stabillity control!!
Camaro Steve is offline   Reply With Quote
Old 12-30-2011, 05:18 AM   #160
572HP
ACE5 (Atlanta Group)
 
572HP's Avatar
 
Drives: "Black Ice"
Join Date: Sep 2010
Location: Suwanee, GA
Posts: 1,703
I test drove a Silverado yesterday that has a 5.3L V8 with AFM, and it is very difficult to detect. In my mind, the afm on the camaro is defective.
__________________
572HP is offline   Reply With Quote
Old 12-30-2011, 08:35 AM   #161
5thGenIndy500
 
5thGenIndy500's Avatar
 
Drives: 2011 Indy 500 Pace Car
Join Date: Apr 2010
Location: Bowley's Quarters, Md
Posts: 241
Quote:
Originally Posted by babaron View Post
I would like to be the first to point out (just in case no one else has beaten me to it) that AFM is NOT working according to its design. Specifically, it is supposed to engage only when cruising at a steady speed. But instead, it engages during gentle acceleration and this is what is MOST annoying about it. I know mine does. My wife drives a Honda Odyssey which has the same technology (Variable Cylinder Mgt.) and it engages ONLY when criusing at a steady speed, not at all anoying.
PLEASE)
This is the problem I am having with mine as well. I had a 2010 that worked as it was designed and I hardly noticed it. My 2011 engages all the time even in Sport mode.

Quote:
Originally Posted by 572HP View Post
I test drove a Silverado yesterday that has a 5.3L V8 with AFM, and it is very difficult to detect. In my mind, the afm on the camaro is defective.
I have a 2008 Tahoe which I have driven 115,000 miles; it has AFM and has worked flawlessly. AFM in the Tahoe it is awesome as it saves fuel.
5thGenIndy500 is offline   Reply With Quote
Old 12-30-2011, 10:23 AM   #162
Brolik10
BLOWN!!!
 
Brolik10's Avatar
 
Drives: 2010 RJT 2SS
Join Date: Apr 2010
Location: Gwinnett, GA
Posts: 1,103
My Charger worked without notice as well.. I wasn't even aware that it had AFM until I changed the exhaust. LoL
__________________
Blown! Full Bolt-ons!
Brolik10 is offline   Reply With Quote
Old 01-12-2012, 05:50 AM   #163
castonguayh
 
Drives: 2011 camaro ss1
Join Date: Dec 2011
Location: Nashua NH
Posts: 3
Dream Lost

I have taken some advice from this forum and contacted the service manager of the dealership. No response yet.

a side note, one of the salesmen who is a camaro corvette junky gave me some advice. It didn't work for me but may help someone else.

the computer sets itself on the first tank of gas. SSooooo, if it was filled with regular (or visa versa) and then you change the gas you use it will affect the way the car runs. The cure was to pull 2 specific fuses and let it sit overnight. The computer will reset itself to the gas that is in the tank at that time.

1 catch, you have to make sure the tank has only the type of gas that you will run all the time. You need to run on that octane for a few tanks before you do this.

Again, it made no difference in my car, but it might help someone else.


PS. I bought the car to cruise on country roads 30-40 mph. that is when the "Moan" (as they are so fond of calling it) is MOST evident. I still love the car but will trade it in as soon as I have put on enough mile to make the financial loss bearable.

I'm think new Z28..........
castonguayh is offline   Reply With Quote
Old 01-12-2012, 07:38 AM   #164
TRIPWIRE
Chillin Like a Villain
 
TRIPWIRE's Avatar
 
Drives: 2013 2SS Blue Ray Metallic Dusk Ed.
Join Date: Apr 2011
Location: Clarksburg,MD
Posts: 548
I got a tune recently and I getter better gas mileage than when active fuel management was on........active fuel management is retarded shouldn't be in a car with 400 horsepower
TRIPWIRE is offline   Reply With Quote
Old 01-12-2012, 07:48 AM   #165
SteveTaylor
 
Drives: 2012 2SS L99
Join Date: Nov 2011
Location: Florida
Posts: 56
My car is also very sluggish from a start with low rpms..
I have to be very heavy footed & really depress the gas to get moving..
After about 1/2 throttle, its picks up noticeably..

My other car, a Honda Accord has AFM called VVT, (drops to 4 cylinders) and you NEVER feel it, I see the green letters ECO (economy mode) light up, but I never hear it or feel ANY difference in performance..

On the Camaro at low rpms, NOT WHILE CURSING, is when this kicks in..

I got it tuned out, and there is a world of difference.
Nothing else, just DOD/AFM turned off..

I recommend everyone get this done.
SteveTaylor is offline   Reply With Quote
Old 03-16-2012, 06:31 PM   #166
dannykay
 
Drives: 2011 Camaro 2SS/RS Convertible
Join Date: Mar 2012
Location: Texas
Posts: 25
Any update on this issue from anyone who took their cars in? I just recently noticed this happening to my vehicle and took it into the shop. I went on a test drive with the tech and he said he has to order some part for the tranny??
dannykay is offline   Reply With Quote
Old 03-16-2012, 07:15 PM   #167
castonguayh
 
Drives: 2011 camaro ss1
Join Date: Dec 2011
Location: Nashua NH
Posts: 3
I gave up my warantee and had the car custom tuned. YOU CAN'T BELIEVE THE DIFFERENCE IT MADE. I gain about 15 HP at the rear wheels. By the way, I learned that current horsepower is rated at the engine, not the rear wheels. HUGE DIFFERENCE. the automatic camaro only puts out about 300-310 to the rear wheels. Think that's bad? be glad you didn't buy the corvette!!

I will not buy another chevy. no one would buy this car if they knew that it was going to perform the way it does. It was only done to loose the gas guzzler tax. Chevy clearly put selling cars above the satisfaction of the people who buy them.
castonguayh is offline   Reply With Quote
Old 03-16-2012, 10:07 PM   #168
ToolFan66


 
ToolFan66's Avatar
 
Drives: 2011 2SS 6.2L W/RS package
Join Date: Jan 2011
Location: Colorado
Posts: 3,022
I have had my 2SS/RS auto for 15 months and I have no problems moving my car from slow to fast, when I punch it I'm gone!! The only thing I agree with is I wish the paddles were on the shifter..

In 20 months it's payed off and about that time the warranty will be done then I will mod like crazy!!
ToolFan66 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Camaro5 invites you to say thanks to Camaro assemblers and tour the Martinrea plant! Hylton 5th Gen Camaro SS LS LT General Discussions 646 12-23-2009 03:41 PM
65 Camaro's to choose from. tony_c Camaro Price | Ordering | Tracking | Dealers Discussions 25 08-29-2009 03:25 PM
Camaro ls3 news...true or false? Dark Knight Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 74 06-05-2008 05:29 PM
Active Fuel Management? MJA03 5th Gen Camaro SS LS LT General Discussions 41 01-09-2008 02:25 PM


All times are GMT -5. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.