Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 11-12-2012, 06:20 PM   #1
NoynuR
 
Drives: 2008 M3 ESS Supercharged 650Hp
Join Date: Jan 2010
Location: Leander, Tx
Posts: 500
Black 2013 ZL1 rims problem.

I Have 5600 miles on my Z and the Problems with the Rims paint job. I feel as if the paint is too thin. I'm notching every week when i wash my car there appears to be more and more paint chips on the rim. The same thing goes for the gills on the side... It is absolutely ridiculous how many chips there are on that location.. I paid 62k for a car and at 5600 miles you would think the paint would be holding up better. I never had this problem at all on my SS
NoynuR is offline   Reply With Quote
Old 11-12-2012, 06:33 PM   #2
pincoin
Camaro owner since 1982
 
pincoin's Avatar
 
Drives: 2012 Camaro 2SS-RS Conv IBM L99
Join Date: Jul 2009
Location: PA
Posts: 1,637
I'd take it to the dealer and see what they say about it.
__________________
2012 Camaro RS-SS Conv IBM, L99
1968 Camaro RS Coupe 327 AT
1968 Camaro RS-SS Conv, sold 1993
pincoin is offline   Reply With Quote
Old 11-12-2012, 10:45 PM   #3
VcrusaderV
 
VcrusaderV's Avatar
 
Drives: 2018 ZL-1
Join Date: Aug 2009
Location: Clarksville, TN
Posts: 326
There are quite a few of us with the same wheel issues. I'm one of em.
__________________

2010 2SS Camaro (sold)
2010 ZL 427 Camaro (sold)
2012 ZL-1 Camaro (sold)
2018 ZL-1 Camaro
VcrusaderV is offline   Reply With Quote
Old 11-13-2012, 10:24 AM   #4
closs2sx

 
closs2sx's Avatar
 
Drives: 1970 chevelle
Join Date: Aug 2011
Location: Central NH
Posts: 976
yep 60k for a car and rims have less than adequate paint on them. I will see what the dealer says in the spring once the snow has melted along with the paint that has been rubbed off the rear bumper cover from a run in the paint on the inside corner of the trunk near the tail lights as well as the paint that is scraped off the hood hinge all with 1900 miles on it and my dad who has the same car with more miles has only the wheel paint issue.
__________________
On Order 2018 ZL1 1LE Garnet Red Tint Coat Metallic
MY Car
2015 Z06 Z07
Daytona Sunrise Orange Metallic
Dads Car
2013 ZL1 vin 963
Crystal Red Tint Coat/Black Wheels
Exposed Carbon Fiber Insert
6 Spd Manual
closs2sx is offline   Reply With Quote
Old 11-13-2012, 12:27 PM   #5
s_c5519
 
s_c5519's Avatar
 
Drives: 2015 Z06, Viper, Z/28 & Jeep
Join Date: Sep 2012
Location: NH
Posts: 121
Quote:
Originally Posted by VcrusaderV View Post
There are quite a few of us with the same wheel issues. I'm one of em.
Are there quite a bit of issues with the black rims too? I thought it was just the silver ones...
s_c5519 is offline   Reply With Quote
Old 11-13-2012, 02:29 PM   #6
b_williams_82

 
b_williams_82's Avatar
 
Drives: 2013 ZL1 #142
Join Date: Feb 2012
Location: NM
Posts: 759
I've noticed paint chips on my rims as well!! I don't run over any rocks or sticks!! Floors me how something could get scratches if nothing in fact has come close to them besides when I wash it!!
__________________
Order # QHQWJF
Current Status: 4200 VIN 142

1100, (04/25/12): 2000, (05/21/12): 2500, (5/22/12): 3000, (5/22/12): 3100, (5/31/12): 3300, (5/31/12): 3400, (6/7/2012): 3800, (6/15/2012): 4000, (6/15/2012): 4104, (6/15/2012): 4106, (6/19/2012): 4150, (6/19/2012), 4200, (7/16/2012), 4300, (7/18/2012), 4B00, (6/15/2012) , 5000, (7/25/2012)
6000, Delivered to the customer (8/2/2012)
b_williams_82 is offline   Reply With Quote
Old 11-13-2012, 02:39 PM   #7
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1#182, 85 CJ7, 16 Silverado
Join Date: Nov 2011
Location: Tucson AZ
Posts: 4,386
Wasn't there a constraint on the black wheels, that may be why.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 11-13-2012, 04:57 PM   #8
kimbrot69
 
kimbrot69's Avatar
 
Drives: 2012 Black ZL1
Join Date: Feb 2012
Location: Drayton Valley,ab
Posts: 20
My Black 12 ZL1 same thing in front of the back tires looks like it is a 6 year old car. was told by the dealership that its from the wider tires up front. B**l Sh*t. Not one mark on my 2010SS with 13000k on it the paint is weak that it! Seamsealer visable in the door jams. Told the dealer from day one no help bur really what has GM done for the owner of these cars. paid 700.00 for 18" of stripe on my trunk after they deleted the roof stipe? no credit for the hood insert? Letters for new owners for my American cousins but Canada is a different beast. To bad for us all The General should step up and make it right for all issues before they loose devoted customers we all are.
kimbrot69 is offline   Reply With Quote
Old 11-13-2012, 05:23 PM   #9
Canopieman
 
Drives: 2012 Z71 2012 ZL1 1997 Harley
Join Date: Mar 2012
Location: North Carolina
Posts: 48
I had a front wheel replaced and the new wheel came in with no paint in the lug holes and the back side was silver. I am waiting on a replacement just over a month.
Canopieman is offline   Reply With Quote
Old 11-13-2012, 07:18 PM   #10
Skylane765

 
Skylane765's Avatar
 
Drives: ZL1-1LE, Z/28
Join Date: May 2012
Location: San Diego
Posts: 3,259
My wheels are the same way, but I am not going to bother with changing them. I rather spend time driving or working on my car than have the tires changed out for wheels that get brake dust soon as you drive it. It is not that noticeable unless you get down and clean them, so nobody will see or notice it, if it was that noticeable owners would of see the wheel blemish when they picked the car up.
Skylane765 is offline   Reply With Quote
Old 11-13-2012, 07:31 PM   #11
OldScoolCamaro


 
Drives: Camaro's, always have, always will.
Join Date: Oct 2010
Location: Home of the brave
Posts: 4,851
__________________
In Scott We Trust...all others must show proof.
OldScoolCamaro is offline   Reply With Quote
Old 11-13-2012, 08:33 PM   #12
shiner98
 
shiner98's Avatar
 
Drives: 13 AshGray M6 ZL1 w/Nav/ECF/Sunroof
Join Date: Aug 2012
Location: Galveston, TX
Posts: 67
Where's the evidence?

Pics of the paint chips please
shiner98 is offline   Reply With Quote
Old 11-14-2012, 12:56 AM   #13
NoynuR
 
Drives: 2008 M3 ESS Supercharged 650Hp
Join Date: Jan 2010
Location: Leander, Tx
Posts: 500
I'll post pics tomorrow when i wake up This needs to be brought to gms attention
NoynuR is offline   Reply With Quote
Old 11-14-2012, 02:40 AM   #14
mel1
Yeah buddy
 
mel1's Avatar
 
Drives: 2010 Camaro SS Inferno Orange
Join Date: Sep 2012
Location: Raleigh
Posts: 196
We all have the same GM made product....expect just about the same quality in all GM cars regardless of how much it cost.
__________________

2010 SS IOM L99,Heritage grille,Rear Bowtie Delete
mel1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.