Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 03-15-2021, 07:33 PM   #1
scottisbad
 
Drives: 2012 Camaro LS
Join Date: Mar 2021
Location: Hollister, CA
Posts: 1
P0174 Diagnosis help needed

I have a '12 Camaro LT - V6 that hasn't set the CEL yet, but has a stored p0174 code. LTFT is showing around 13% on bank 2 and 0-1% bank1. I've checked around and as far as I can tell, bank 2 is the driver side of the engine. What would cause a lean condition on 1 side only? I have come across some threads stating MAF sensor issues, but I would assume that a bad or dirty MAF would cause issues on both sides. Same would go for vacuum leaks right?
I did replace the PCV valve recently, as it was pretty clogged up. Would the fresh air inlet on the driver side valve cover be a possible issue? I can't see that causing this but at this point I'm at a loss.

Anyone have an idea of where else I could look?
scottisbad is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.