Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 05-03-2020, 09:56 PM   #141
Big Biscuits
 
Big Biscuits's Avatar
 
Drives: 2010 1SS LS3
Join Date: Aug 2019
Location: Waxahachie, TX
Posts: 246
Quote:
Originally Posted by racesloth View Post
Have check out my settings in VCM Scanner. On old tune 3.6 pulley made 8lbs of boost. First log with 3.33 pulley and E85 mix car was much more more powerful but only showed 3.6lbs of boost in HP tuners - odd...
No boost gauge? HP tuners Boost math is spot on. Are you running a shorter belt? I am thinking belt slip.
__________________
2010 CGM 1SS M6 LS3
ESS G3X 15 psi 95/200mm
Fore Twins/ID1300x E85
BTR LS3 N/A Cam
Monster LT1-S
Kooks 2"
DSS/ZL1 3.73
Big Biscuits is offline   Reply With Quote
Old 05-04-2020, 08:07 AM   #142
racesloth
Dan
 
Drives: 2010 Camaro 2SS IOM
Join Date: Nov 2013
Location: Georgia, USA not the other one
Posts: 995
No boost gage yet - using HP tuner boost math. Am seeing 17lbs manifold pressure but when you subtract our atmo pressure.... I was thinking blet slip too...
__________________
Dan

2010 IOM SS
YSI-B, Pat G Cam, Ported CTS-V Heads, ARH LTs MBRP 3" exhaust
http://www.camaro5.com/forums/showth...&highlight=ysi
racesloth is offline   Reply With Quote
Old 05-04-2020, 08:13 AM   #143
eLeSthree

 
Drives: 2011 Camaro SS 6sp
Join Date: Nov 2016
Location: Drivers Seat
Posts: 1,562
If you plot RPM and Boost in the same chart/graph they should increase together. Any dips in boost would mean belt slip.
__________________
TMS Dart 427 FED M311s, ESS Tuning G4 Blower, DSX Tuning Triples and FF, FIC1300, Mcleod RXT 1200HD, 1030whp 925wtq.
eLeSthree is offline   Reply With Quote
Old 05-12-2020, 08:31 AM   #144
racesloth
Dan
 
Drives: 2010 Camaro 2SS IOM
Join Date: Nov 2013
Location: Georgia, USA not the other one
Posts: 995
Unfortunately massive belt slip. I am hating this vortech layout.... thinking!
__________________
Dan

2010 IOM SS
YSI-B, Pat G Cam, Ported CTS-V Heads, ARH LTs MBRP 3" exhaust
http://www.camaro5.com/forums/showth...&highlight=ysi
racesloth is offline   Reply With Quote
Old 05-12-2020, 08:34 AM   #145
JANNETTYRACING

 
JANNETTYRACING's Avatar
 
Drives: BLUE CAMARO ZL1 1LE M6
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 15,242
Quote:
Originally Posted by racesloth View Post
Unfortunately massive belt slip. I am hating this vortech layout.... thinking!
I have a 12 rib set up for you if interested.
__________________
www.jannettyracing.com
Celebrating 35 years Performance parts, Installation, Fabrication, Dyno tuning, Remote custom tuning, and alignments. 203-753-7223 Waterbury CT. 06705
email tedj@jannettyracing.com
JANNETTYRACING is offline   Reply With Quote
Old 05-12-2020, 08:42 AM   #146
racesloth
Dan
 
Drives: 2010 Camaro 2SS IOM
Join Date: Nov 2013
Location: Georgia, USA not the other one
Posts: 995
Ted, honestly I don't think that would help.
__________________
Dan

2010 IOM SS
YSI-B, Pat G Cam, Ported CTS-V Heads, ARH LTs MBRP 3" exhaust
http://www.camaro5.com/forums/showth...&highlight=ysi
racesloth is offline   Reply With Quote
Old 05-12-2020, 08:54 AM   #147
JANNETTYRACING

 
JANNETTYRACING's Avatar
 
Drives: BLUE CAMARO ZL1 1LE M6
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 15,242
Quote:
Originally Posted by racesloth View Post
Ted, honestly I don't think that would help.
That is what I run on my Vortech at 25 PSI boost No slip.
__________________
www.jannettyracing.com
Celebrating 35 years Performance parts, Installation, Fabrication, Dyno tuning, Remote custom tuning, and alignments. 203-753-7223 Waterbury CT. 06705
email tedj@jannettyracing.com
JANNETTYRACING is offline   Reply With Quote
Old 05-12-2020, 09:41 AM   #148
racesloth
Dan
 
Drives: 2010 Camaro 2SS IOM
Join Date: Nov 2013
Location: Georgia, USA not the other one
Posts: 995
Then I think my 10-rib should hold at 11-12lbs - but that vortech belt routing is poor - even having to skip the idler pulley.
__________________
Dan

2010 IOM SS
YSI-B, Pat G Cam, Ported CTS-V Heads, ARH LTs MBRP 3" exhaust
http://www.camaro5.com/forums/showth...&highlight=ysi
racesloth is offline   Reply With Quote
Old 05-12-2020, 09:45 AM   #149
JANNETTYRACING

 
JANNETTYRACING's Avatar
 
Drives: BLUE CAMARO ZL1 1LE M6
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 15,242
Quote:
Originally Posted by racesloth View Post
Then I think my 10-rib should hold at 11-12lbs - but that vortech belt routing is poor - even having to skip the idler pulley.
It should not slip something is wrong
Post a picture.
__________________
www.jannettyracing.com
Celebrating 35 years Performance parts, Installation, Fabrication, Dyno tuning, Remote custom tuning, and alignments. 203-753-7223 Waterbury CT. 06705
email tedj@jannettyracing.com
JANNETTYRACING is offline   Reply With Quote
Old 05-12-2020, 06:35 PM   #150
stevieturbo

 
Drives: Volvo
Join Date: Nov 2010
Location: Norn Iron
Posts: 1,071
picture speaks a load of words lol

could easily be belt too long, tensioner poor, routing incorrect etc etc.
stevieturbo is offline   Reply With Quote
Old 05-13-2020, 06:57 AM   #151
bct10985

 
Drives: 2010 2SS LS3, 2013 duramax
Join Date: Nov 2012
Location: Dover, De
Posts: 1,450
I have a 8.5” crank 3.15” blower pulley on an 8 rib. Ysi-B Makes around 20psi
__________________
ECS Ysi-B, cam, Tsp 2" longtubes, Squash dual pumps, Id1300s, meth, 4L80e, FTI 3600, ZL1 3.73 diff, BMR suspension, 15" conversion, weld rts mt 275 et street R. 9.6@147mph

Last edited by bct10985; 05-15-2020 at 06:08 PM.
bct10985 is offline   Reply With Quote
Old 05-26-2020, 11:18 AM   #152
racesloth
Dan
 
Drives: 2010 Camaro 2SS IOM
Join Date: Nov 2013
Location: Georgia, USA not the other one
Posts: 995
A few pics of my belt situation. First two are of the 64.9 inch belt (K100649) you can see the tensioner is almost maxed out even with the tensioner in the lower position. I boost it max out on tension and then the belt slips or contacts the lower belt.

Third pick is of the 64.3 inch belt (K100643) which does not even come close to fitting even with the tensioner removed.

In my searching I cannot find a 10 rib belt in between 64.3 and 64.9. I am open to suggestions.

You can see Vortech only uses one idler pulley. I am following Ted's guidance to run under the idler, while the Vortec instructions say to run it over the top - but that would result in the upper part of the belt touching the lower part - two or three idlers with a tensioner pulling up would be better - think ESS or ECS.
Attached Images
   
__________________
Dan

2010 IOM SS
YSI-B, Pat G Cam, Ported CTS-V Heads, ARH LTs MBRP 3" exhaust
http://www.camaro5.com/forums/showth...&highlight=ysi
racesloth is offline   Reply With Quote
Old 05-26-2020, 11:27 AM   #153
JANNETTYRACING

 
JANNETTYRACING's Avatar
 
Drives: BLUE CAMARO ZL1 1LE M6
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 15,242
Quote:
Originally Posted by racesloth View Post
A few pics of my belt situation. First two are of the 64.9 inch belt (K100649) you can see the tensioner is almost maxed out even with the tensioner in the lower position. I boost it max out on tension and then the belt slips or contacts the lower belt.

Third pick is of the 64.3 inch belt (K100643) which does not even come close to fitting even with the tensioner removed.

In my searching I cannot find a 10 rib belt in between 64.3 and 64.9. I am open to suggestions.

You can see Vortech only uses one idler pulley. I am following Ted's guidance to run under the idler, while the Vortec instructions say to run it over the top - but that would result in the upper part of the belt touching the lower part - two or three idlers with a tensioner pulling up would be better - think ESS or ECS.
Sometimes you can remove the upper pulley and tensioner put the pulley inside the belt and install the pulley on the shaft.

have you relocated the tensioner per my instructions and hardware?
__________________
www.jannettyracing.com
Celebrating 35 years Performance parts, Installation, Fabrication, Dyno tuning, Remote custom tuning, and alignments. 203-753-7223 Waterbury CT. 06705
email tedj@jannettyracing.com
JANNETTYRACING is offline   Reply With Quote
Old 05-26-2020, 11:36 AM   #154
racesloth
Dan
 
Drives: 2010 Camaro 2SS IOM
Join Date: Nov 2013
Location: Georgia, USA not the other one
Posts: 995
Yes I located itto the lower hole as stated in my post. I did try with the super charger pulley off too - no joy. Mucho frustrated.
__________________
Dan

2010 IOM SS
YSI-B, Pat G Cam, Ported CTS-V Heads, ARH LTs MBRP 3" exhaust
http://www.camaro5.com/forums/showth...&highlight=ysi
racesloth is offline   Reply With Quote
 
Reply

Tags
cam, id850, twin disc, whipple

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2021, vBulletin Solutions, Inc.