Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions


Reply
 
Thread Tools
Old 05-27-2017, 05:47 AM   #29
ThrashMetalGuy
 
ThrashMetalGuy's Avatar
 
Drives: 2012 Camaro 2SS/RS L99 A6 Black
Join Date: Jun 2013
Location: Long Island, NY
Posts: 53
Window Index Problem after Battery Replacement

Did a battery replacement yesterday and the driver side window wasn't going all the way up. I freaked out a little bit but found this post and used Method #1 and it worked. Thank you for this post and what a great help.
ThrashMetalGuy is offline   Reply With Quote
Old 05-27-2017, 01:29 PM   #30
KickerZ71
 
KickerZ71's Avatar
 
Drives: Camaro SS
Join Date: Feb 2014
Location: Canada
Posts: 215
I replaced my battery this year when the car came out of hibernation. When I installed the new battery my driver window wouldn't close completely. I tried this method with the added step on removing the power window fuse in the engine bay, this did the trick.
KickerZ71 is offline   Reply With Quote
Old 09-14-2017, 10:28 PM   #31
the85darkknight
 
Drives: 2012 Camaro 2LT RS
Join Date: May 2017
Location: Warner Robins, Ga
Posts: 47
Thank you for the information. I just replaced my battery, and I did not know about this. This is pretty gay that you have to do this, but at least you wonderful people are out there to help.
the85darkknight is offline   Reply With Quote
Old 02-26-2018, 06:22 AM   #32
DonM
This is my 3rd Camaro
 
DonM's Avatar
 
Drives: All black '13 LS-M6 / Darth Camaro
Join Date: Dec 2015
Location: NE Ohio (Akron)
Posts: 858
Old thread, I know, but is this something that WILL happen when you disconnect your battery to work on the car/reset engine codes?
__________________
Don M

DonM is online now   Reply With Quote
Old 05-03-2018, 04:00 PM   #33
walkerheaders
 
walkerheaders's Avatar
 
Drives: 2015 2LT RS Black / Black
Join Date: Feb 2016
Location: central Maryland
Posts: 1
THANKS GUYS

glad this old thread was revived and I found it. old thread yes, but the problem is new to me. Simply driving home today in my 15 RS and the message popped up. I followed instructions when I stopped but to no avail. THEN....read the part about HOLDING the button down for 6 seconds then, HOLDING UP for 6 seconds. I did actually hear something in the door both moves. message went off and I verified express up function and indexing. it is working properly now. again.......thanks.
walkerheaders is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM unveils Jay Leno Camaro, Camaro Synergy, Camaro Chroma, Camaro Dusk at SEMA irocnroll 5th Gen Camaro SS LS LT General Discussions 101 02-27-2012 01:25 PM
Think about this and the Z28 5th gen 13F20 Camaro ZL1 Forum - ZL1 Specific Topics 41 09-04-2010 01:59 AM
Answeres to questions I have stumbled on dieseldave24v 5th Gen Camaro SS LS LT General Discussions 13 02-23-2009 07:56 PM


All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.