Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Closed Thread
 
Thread Tools
Old 10-09-2012, 01:34 AM   #197
caper

 
Drives: 2010 IOM 2ss/RS
Join Date: Sep 2009
Location: SoCal, I.E.
Posts: 1,449
Quote:
Originally Posted by Chris-HPS View Post
. I am done with this. Have a wonderfull day.

Chris
thats a fantastic attitude right there
caper is offline  
Old 10-09-2012, 06:27 AM   #198
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 726
Quote:
Originally Posted by caper View Post
thats a fantastic attitude right there
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, ZL1 fuel pump, 3.73 ZL1 Differential Kit, BTR PDS Stage 2 Cam, Tuned by SLOWHAWK Performance Bridgewater MA
MA2010SS is offline  
Old 10-09-2012, 08:09 AM   #199
HufferSS
I Wanna Go Faster!!
 
HufferSS's Avatar
 
Drives: 2011 2SS Synergy Green M6
Join Date: Apr 2011
Location: SC
Posts: 3,323
Quote:
Originally Posted by JLE58 View Post
I know it's not changing that was why I said that. If it start fine and then intermittently doesn't then I'm confused how it can be the tune. I'd say there is a hardware problem somewhere.
Different tables are referenced for hot start or cold start.....it could easily still be the tune....and even if it isn't...a mechanical issue the very next day should still be resolved by the installer....imho.
__________________
Built by Vengeance Racing
9.31@154.81 mph
Procharger F1-X
RPM Level 7 4L80e + Coan Converter
Hendrix 9" Rear Axle + 3.50 Gear
ARH 2" LTs+3.5" Exhaust
Fore Fuel System, Bogarts + Hoosier Slicks
Pfadt Drag Pack Suspension
My Build Thread | Best Pass To Date
HufferSS is offline  
Old 10-09-2012, 08:51 AM   #200
JLE58

 
Drives: CGM,twin turbo, cam 2010 SS/RS
Join Date: Mar 2011
Location: ROCKMART, GA
Posts: 2,186
Quote:
Originally Posted by HufferSS View Post
Different tables are referenced for hot start or cold start.....it could easily still be the tune....and even if it isn't...a mechanical issue the very next day should still be resolved by the installer....imho.
I understand enrichment differences hot and cold I'm under the impression this is totally random.
JLE58 is offline  
Old 10-09-2012, 08:53 AM   #201
MANNYS2SS/RS

 
MANNYS2SS/RS's Avatar
 
Drives: 2010 Camaro 2SS/RS,LS3
Join Date: Oct 2010
Location: South Florida
Posts: 1,237
Quote:
Originally Posted by mercedestech View Post
Doesn't really matter if it's a tune problem or not. Diaz paid for a properly functioning turbo kit and now has drive ability issues. Hps did 100% of the install and tune, so how is it not their responsibility to make it right. If there were any parts that may be needed to make the car drive as it should, that should have been brought to his attention before the build. This whole you have a modified car so deal with it attitude is shit. He paid for a product, as in he entered a contract for the shop to install a properly functioning and issue free turbo kit, and didn't get that. I'm sure if the shop would have said, yea we will install our kit and your on your own if it drives like shit, he would have went elsewhere.
__________________

LS-3, ProCharger D1SC
665. rwhp /562. rwtq @ 9.3 psi
MANNYS2SS/RS is offline  
Old 10-09-2012, 09:51 AM   #202
HufferSS
I Wanna Go Faster!!
 
HufferSS's Avatar
 
Drives: 2011 2SS Synergy Green M6
Join Date: Apr 2011
Location: SC
Posts: 3,323
Quote:
Originally Posted by JLE58 View Post
I understand enrichment differences hot and cold I'm under the impression this is totally random.

Doesnt sound random to me as he said it can be reproduced....sounds like if it cools overnight it starts fine....throughout the rest of the day after the 1st heat cycle it occurs....I dunno....it's such a long thread hard to say.

Neither party is winning in this one, which is a shame.
__________________
Built by Vengeance Racing
9.31@154.81 mph
Procharger F1-X
RPM Level 7 4L80e + Coan Converter
Hendrix 9" Rear Axle + 3.50 Gear
ARH 2" LTs+3.5" Exhaust
Fore Fuel System, Bogarts + Hoosier Slicks
Pfadt Drag Pack Suspension
My Build Thread | Best Pass To Date
HufferSS is offline  
Old 10-09-2012, 10:16 AM   #203
Topher3134
 
Drives: delete me
Join Date: Mar 2012
Location: delete me
Posts: 418
Quote:
Originally Posted by Chris-HPS View Post
The injectors are not free. you knew you had to pay the difference. I dont care what you say. The exhaust rattle, well clamps do loosen up.You have driven your car for months and even raced it. All the problems with your car?? You car has a intermittant startup issue and that is it. I guess a burnt plug wire is my fault to. It is required that you open your hood occasionally and check on things.

Chris

Chris


Do I see a Hennessy in the making here? Is this the 90s and a dodge viper forum? Just saying!
Topher3134 is offline  
Old 10-09-2012, 10:41 AM   #204
CyberPredator
50 Shades of Prey
 
Drives: TT/SS
Join Date: Oct 2010
Location: Between 10 and 20 PSI
Posts: 774
Quote:
Originally Posted by Topher3134 View Post
Do I see a Hennessy in the making here? Is this the 90s and a dodge viper forum? Just saying!
no his ls3 didn't go missing....
__________________
Futral Motorsports built and tuned
CyberPredator is offline  
Old 10-09-2012, 10:49 AM   #205
Topher3134
 
Drives: delete me
Join Date: Mar 2012
Location: delete me
Posts: 418
Quote:
Originally Posted by CyberPredator View Post
no his ls3 didn't go missing....
Well true but if its only use is as a coffee table it might as well have! On a good not this crosses hps of my potential power adder options!
Topher3134 is offline  
Old 10-09-2012, 11:51 AM   #206
SS_Diaz
 
SS_Diaz's Avatar
 
Drives: 2010 Victory Red 2SS
Join Date: Aug 2011
Location: San Antonio Tx
Posts: 317
Send a message via Yahoo to SS_Diaz
Quote:
Originally Posted by mercedestech View Post
Doesn't really matter if it's a tune problem or not. Diaz paid for a properly functioning turbo kit and now has drive ability issues. Hps did 100% of the install and tune, so how is it not their responsibility to make it right. If there were any parts that may be needed to make the car drive as it should, that should have been brought to his attention before the build. This whole you have a modified car so deal with it attitude is shit. He paid for a product, as in he entered a contract for the shop to install a properly functioning and issue free turbo kit, and didn't get that. I'm sure if the shop would have said, yea we will install our kit and your on your own if it drives like shit, he would have went elsewhere.
__________________
SS_Diaz is offline  
Old 10-09-2012, 12:59 PM   #207
SS_Diaz
 
SS_Diaz's Avatar
 
Drives: 2010 Victory Red 2SS
Join Date: Aug 2011
Location: San Antonio Tx
Posts: 317
Send a message via Yahoo to SS_Diaz
Quote:
Originally Posted by HufferSS View Post
Doesnt sound random to me as he said it can be reproduced....sounds like if it cools overnight it starts fine....throughout the rest of the day after the 1st heat cycle it occurs....I dunno....it's such a long thread hard to say.

Neither party is winning in this one, which is a shame.
That is correct. If it sits over night, the next morning it will crank up fine. Then anything after that when i move along during the day ...... if it sits for an hour or more it will happen. It is very hard to say what it is, but i'm going to start by replacing with id850's and new granetelli plug wires.
__________________
SS_Diaz is offline  
Old 10-09-2012, 02:27 PM   #208
JLE58

 
Drives: CGM,twin turbo, cam 2010 SS/RS
Join Date: Mar 2011
Location: ROCKMART, GA
Posts: 2,186
Quote:
Originally Posted by SS_Diaz View Post
That is correct. If it sits over night, the next morning it will crank up fine. Then anything after that when i move along during the day ...... if it sits for an hour or more it will happen. It is very hard to say what it is, but i'm going to start by replacing with id850's and new granetelli plug wires.
Ah that makes more sense. Does it do it if you crank if back to back a few times?
JLE58 is offline  
Old 10-09-2012, 02:35 PM   #209
SS_Diaz
 
SS_Diaz's Avatar
 
Drives: 2010 Victory Red 2SS
Join Date: Aug 2011
Location: San Antonio Tx
Posts: 317
Send a message via Yahoo to SS_Diaz
Quote:
Originally Posted by JLE58 View Post
Ah that makes more sense. Does it do it if you crank if back to back a few times?
If i crank it back to back it wont happen.
__________________
SS_Diaz is offline  
Old 10-09-2012, 02:42 PM   #210
Birm
 
Birm's Avatar
 
Drives: Florida Speed & Power
Join Date: Jan 2011
Location: Pinellas Park, FL
Posts: 3,188
Quote:
Originally Posted by mercedestech View Post
Doesn't really matter if it's a tune problem or not. Diaz paid for a properly functioning turbo kit and now has drive ability issues. Hps did 100% of the install and tune, so how is it not their responsibility to make it right. If there were any parts that may be needed to make the car drive as it should, that should have been brought to his attention before the build. This whole you have a modified car so deal with it attitude is shit. He paid for a product, as in he entered a contract for the shop to install a properly functioning and issue free turbo kit, and didn't get that. I'm sure if the shop would have said, yea we will install our kit and your on your own if it drives like shit, he would have went elsewhere.
Birm is offline  
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.